Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha - R-840 dziwne objawy, zero reakcji

03 Jan 2014 19:17 3327 3

  • Level 39  
    Witam serdecznie.

    Jest problem otóż - klientka w czasie otwierania szuflady (śpieszyło się jej) nagięła i szarpnęła szufladą a ta wyleciała z prowadnicy i już nie dała rady się schować. Tak z wysuniętą szufladą Pani słuchała sobie radia (a co). Okazuje się teraz iż po włączeniu pojawia się POWER ON przez chwilę po czym staje się ciemność. Przed włączeniem wszystkie napięcia są ok po włączeniu nawet zasilacz się blokuje.
    Zwarć nie znalazłem a wszystkie rezystory "0" jak i diody są sprawne kondensatory też. Co mogło się uszkodzić?

    Pozdrawiam
  • Level 34  
    Piotr2608 wrote:
    . Przed włączeniem wszystkie napięcia są ok po włączeniu nawet zasilacz się blokuje.

    Chyba coś nie tak.
    Piotr2608 wrote:
    Zwarć nie znalazłem a wszystkie rezystory "0" jak i diody są sprawne kondensatory też.

    Więcej elementów tam nie ma?
    Piotr2608 wrote:
    Co mogło się uszkodzić?


    Masz tu schemat i pomyśl trochę.

  • Level 39  
    Mam tę serwisówkę - tu jest tylko schemat Części w której jest tuner i wzmacniacz a nie ma DVD. Myślę ale jakoś nic mi do głowy nie przychodzi :(
    Tranzystory też sprawdziłem - są sprawne nie wykazują zwarcia.
    Dziwny przypadek

    Może też źle się wyraziłem - chodzi o model MCR-840.
    Segment w którym jest Amplituner jest sprawny natomiast uszkodzony jest segment w którym znajduje się odtwarzacz DVD.

  • Level 39  
    Witam serdecznie.

    Awaria usunięta. Brak napięcia 5V. Wymiany diody w gałęzi zasilania
    przywróciła odtwarzacz DVD do życia (nie mylić z częścią wzmacniacza).
    W odtwarzaczu DVD zasilanie jest zbudowane na przetwornicy natomiast
    we wzmacniaczu na transformatorze.

    Wszystkim dziękuję za pomoc.
    Temat zamykam.