Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Benq FP71G - brak podświetlenia

03 Sty 2014 20:34 1584 7
  • Poziom 7  
    Witam


    Powoli tracę już siły co do tego monitora. Trafił do mnie z brakiem podświetlenia. Wymienione standardowo wszystkie elektrolity, podświetlenia nadal brak. Następnie wymienione Q805 oraz Q812 zamieniłem oryginalne FQU11PQ6 na FU9024N, Q808, Q809, Q815 i Q816 na oryginalne c5707, kondensatory MKT również wymienione wstawiłem 220nF/250V ponieważ oryginalnych na 160V nie mogłem nigdzie dostać. Monitor po tych zabiegach po podłączeniu do prądu błyska na chwilkę i gaśnie, po odczekaniu około 10 minut znowu można zauważyć błyśnięcie logo BENQ dosłownie na 0,5s. Macie może jeszcze jakieś pomysły co może być nie tak z tym monitorkiem.
    Pozdrawiam i z góry dziękuję za odpowiedź
  • Poziom 34  
    Sprawdźić lutowania przy transformatorach inwertera, same transformatory inwertera i świetlówki.
  • Poziom 7  
    jak sprawdzić świetlówki trafka i luty przed chwilą zrobiłem
  • Poziom 18  
    Podstaw inne świetlówki.
  • Poziom 7  
    bez podświetlenia, nie mam akurat żadnych ?
  • Poziom 18  
    W inny sposób nie sprawdzisz czy któraś ze świetlówek nie jest padnięta.
  • Moderator
    W tych monitorach dość często padały trafka. Po uszkodzeniach tranzystorów inwertera i ich wymianie dość szybko następowało ponowne ich uszkodzenie.
  • Poziom 7  
    Trafka padły