Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

President Teddy nie działa

krzysztof199121 03 Jan 2014 20:46 4059 6
  • #1
    krzysztof199121
    Level 2  
    Witam,
    Proszę o poradę, dziś kupiłem w/w radio, podłączyłem, wszystko było ok, pojechałem do domu aby podłączyć na "stałe" radio. Polutowałem przewody, przekręcam na ON a tu nic. Czy lutownica mogła uszkodzić radio ? Proszę się nie śmiać jeśli odpowiedz jest oczywista, znaczy tak ...
    Czy naprawa jest łatwa czy nie zawracać sobie głowy i kupować następne radio ?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    User removed account
    User removed account  
  • #3
    krzysztof199121
    Level 2  
    Witam,
    tak bezpiecznik sprawdzony, napięcia i polaryzacja prawidłowa, radio całkowicie nie reaguje na włącznik.

    Sprawdziłem, element SMD L151 jest jak po wybuchu ... Gdzieś popełniłem błąd, czas oddać radio do naprawy :)

    Tak dla własnej ciekawości, lutownica mogła tak zniszczyć cewkę indukcyjną L151 220 uH ?

    Pozdrawiam
  • Helpful post
    #4
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    Witam.
    krzysztof199121 wrote:
    ... tak bezpiecznik sprawdzony, napięcia i polaryzacja prawidłowa, radio całkowicie nie reaguje na włącznik.

    Typowa usterka po źle podłączonych kablach zasilających.

    Quote:
    Gdzieś popełniłem błąd

    Proszę tu masz wyjaśnienie :

    President Teddy nie działa

    Quote:
    Tak dla własnej ciekawości, lutownica mogła tak zniszczyć cewkę indukcyjną L151 220 uH ?

    Oczywiście, że NIE.

    Quote:
    ... czas oddać radio do naprawy.

    Nie.
    Zewrzyj "dziurę" po L151 i już - radio będzie pracowało poprawnie.

    President Teddy nie działa


    Pozdrawiam.
  • #5
    krzysztof199121
    Level 2  
    Dziękuje kolego za cenną poradę, działa ! Ale nie lutowałem na stałe jeszcze, mam jeszcze jedno pytanie, czy C151 musi być połączone z minusem bo ścieżka jest uszkodzona a naprawa będzie dość kłopotliwa, czy użytkowanie radia bez tego połączenia będzie niebezpieczne dla radia ?
  • #6
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    krzysztof199121 wrote:
    ... mam jeszcze jedno pytanie, czy C151 musi być połączone z minusem bo ścieżka jest uszkodzona a naprawa będzie dość kłopotliwa,

    Spokojnie radio będzie poprawnie działało bez tego C151. :spoko:


    Pozdrawiam.
  • #7
    krzysztof199121
    Level 2  
    Dziękuje za wszystkie rady, polutowałem wszystko wg schematu pomijając L151, radio działa dobrze ( tymczasowo ) ... musze przyznać, daleko mu do president'ów które znam ( johnny II oraz walker ) ... no ale cóż ... trzeba się przemęczyć, aż naprawią walker'a :P

    Pozdrawiam