Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG50PN6500 - sygnał z PC przez HDMI "pływa"

kuch_arc 04 Sty 2014 09:44 1743 14
  • #1 04 Sty 2014 09:44
    kuch_arc
    Poziom 14  

    Witam,

    Podczas oglądania filmu przy podłączeniu PC do TV z użyciem kabla HDMI przez cała szerokość ekran, z dołu do góry, co kilka, kilkanaście sekund, idzie taka delikatna pozioma jakby fala powodująca równie delikatną, aczkolwiek widoczną, deformację obrazu.

    Ten sam materiał wyświetlany z USB nie daje takiego efektu.

    Co można z tym zrobić albo co ja robię źle?

    Z góry dzięki za pomoc.

  • #2 04 Sty 2014 12:38
    Polon_us
    Poziom 40  

    Odnoszę wrażenie, że to problem instalacji elektrycznej.

    Czy na próbę mógłbyś podłączyć obydwa urządzenia do tego samego gniazdka za pomocą trójnika?

    Mam nadzieję, że gniazdko ma bolec uziemiający :)

  • #3 04 Sty 2014 14:42
    kuch_arc
    Poziom 14  

    dziękuję za odpowiedź.
    gniazdko ma bolec uziemiający, instalacja jest nowa, L N PE, urządzenia są podłączone przez wspomniany przez Ciebie trójnik, gniazda w trójniku również mają bolec, także wszystko jest podłączone do wspólnego zera.

  • #4 04 Sty 2014 15:21
    KOCUREK1970
    Poziom 43  

    kuch_arc napisał:
    Podczas oglądania filmu przy podłączeniu PC do TV z użyciem kabla HDMI przez cała szerokość ekran, z dołu do góry, co kilka, kilkanaście sekund, idzie taka delikatna pozioma jakby fala powodująca równie delikatną, aczkolwiek widoczną, deformację obrazu.

    kuch_arc napisał:
    Ten sam materiał wyświetlany z USB nie daje takiego efektu.

    Więc albo winny kabel HDMI, albo coś na porcie HDMI w tv szwankuje.

  • #5 04 Sty 2014 16:09
    kuch_arc
    Poziom 14  

    myślałem, że HDMI to transmisja cyfrowa i albo jest albo jej nie ma...

  • #6 04 Sty 2014 18:50
    KOCUREK1970
    Poziom 43  

    Ale to nie znaczy, że jest odporna na wszelkiego rodzaju "działania" zewnętrzne, które negatywnie na to wpływają.

  • #7 04 Sty 2014 20:03
    anmedia
    Poziom 39  

    kuch_arc napisał:
    myślałem, że HDMI to transmisja cyfrowa i albo jest albo jej nie ma...

    Zgadza sie - racja w 100%, ale trudno tutaj dyskutowac nie widzac tych urzadzen. Aby wyeliminowac "ewentualnie" kabel (a skoro podlaczony jest PC, z pewnoscia kabel dluzszy niz 2m). Podlaczyc na tym samym kablu inne urzadzenie np DVD, BluRay. USB to zupelnie co innego, ale dzieki temu wiemy ze wina czesciowo nie jest po stronie TV.
    Teraz pozostaja ustawienia karty graficznej - nie wiemy nic na ten temat - prawda?

    PS
    A czy to nie jest czasem wina kiepskiej kopii z kina?

  • #8 04 Sty 2014 23:06
    Polon_us
    Poziom 40  

    Cóż, jeśli instalacja jest prawidłowa jak twierdzisz, to trzeba przyjrzeć się karcie graficznej, tak jak sugeruje kolega anmedia. Na twoim miejscu sprawdziłbym ustawienie parametru "Refresh" (Odświeżanie?) w komputerze.

    Jego wartość, moim zdaniem, powinna być w twoim przypadku 50 Hz (lub wielokrotność).

  • #9 05 Sty 2014 00:52
    anmedia
    Poziom 39  

    Polon_us napisał:
    Jego wartość, moim zdaniem, powinna być w twoim przypadku 50 Hz (lub wielokrotność).

    Nie koniecznie ;) Karta po podlaczeniu do TV wykrywa wszystkie mozliwe tryby pracy i daje odpowiednie mozliwosci do ustawienia.

    LG50PN6500 - sygnał z PC przez HDMI "pływa"

    Ale to nie wszystko. Z tabelki powyzej widac ze TV moze pracowac od 23 do 60Hz wlacznie z progresywnym skanowaniem obrazu. Nalezy wybrac optymalna opcje (przetestowac) W w/w przykladzie przy ustawieniu 23Hz obraz i kolory to po prostu zyleta, ale co z tego skoro obraz sie zacina przy obrazach ruchomych! Im wyzsza wartosc odswiezania tym lepsza plynnosc obrazu ale co za tym idzie duzo gorsze kolory i jakosc obrazu.

  • #10 05 Sty 2014 06:25
    Polon_us
    Poziom 40  

    anmedia napisał:
    Karta po podlaczeniu do TV wykrywa wszystkie mozliwe tryby pracy i daje odpowiednie mozliwosci do ustawienia


    Mam nadzieję, że kolega ma rację :) Zakładając, że kolega kuch_arc podłączył komputer do gniazda HDMI 1 , które w tym modelu TV przeznaczone jest do współpracy z komputerem.

    Również sam kabel może być problemem. Dobrze byłoby przetestować inny kabel o ile jest to możliwe.

    Ze swojej mam pytania do kolego kuch_arc:

    1 - Czy na ekranie komputera również widać te zakłócenie?

    2 - Pojawia się ono tylko na tym jednym filmie, czy na jakimkolwiek innym?

  • #11 05 Sty 2014 16:50
    kuch_arc
    Poziom 14  

    dzięki z czynny udział

    dzieje się tak na wszystkich filmach.

    Kabel mam wsadzony do HDMI1 (PC).

    Podczas mojej nieobecności w domu, zjawił się mój brat, i podłączył swój laptop oraz swój kabel do HDMI2. Według niego obraz żyleta, żadnej fali nie stwierdził. Napisałem o mojej nieobecności, ponieważ nie sprawdził swojego laptopa na moim kablu, dlatego dalej nie wiem czy to kabel czy komputer.

    edit:
    nie doczytałem - na ekranie laptopa zakłóceń nie ma. Laptop to ASUS N56VV, może nVidia optimus coś bruździ? odkąd kupiłem ten sprzęt, to mam z problem z tą technologią przełączania GPU z Intela na nVidię.

  • #12 05 Sty 2014 18:26
    robaki_robaki
    Poziom 7  

    Maiłem dokładnie taki sam problem. W moim wypadku zawinił kiepskiej jakości 15-metrowy kabel HDMI. Zmieniłem z 2-metrowy dobrej firmy i wszystko wróciło do normy. Nie sprawdzałem jednak podłączenia kablem 15-metrowym dobrej jakości.

  • #13 07 Sty 2014 22:45
    kuch_arc
    Poziom 14  

    po zmianie kabla problem niestety nie ustąpił - próbowałem na dwóch kablach i dwóch wejściach HDMI w TV. Inny komputer działał OK, więc zakładam, że tu leży problem i jakoś muszę się z tym zmierzyć. Muszę przyznać, że pomimo iż jest to mocny sprzęt, to jakoś dziwnie "dławi" się na filmikach z YT jak jest podłączony do TV i ustawione jest klonowanie ekranów. Nie mam takiego efektu tak jak teraz siedzę, czyli zamknięta klapa komputera i przed ten sam port HDMI z przejsciówką DVI obraz oglądam na DELL 24" 1920x1200.

  • #14 07 Sty 2014 23:11
    anmedia
    Poziom 39  

    Napisalem powyzej - ustawienia karty graficznej.

  • #15 12 Sty 2014 09:20
    kuch_arc
    Poziom 14  

    próbowałem zmieniać wartość odświeżania, paletę kolorów, sterownik zarówno karty Intel jak i nVidia.. nic, efekt jest taki sam. Może masz jakieś podpowiedzi, jakie ustawienia mógłbym ruszyć aby sprawdzić czy pomoże?

    Wspomniany efekt jest tylko w połączeniu tego laptopa (ASUS N56VV z LG50PN6500). Inne laptopy z tym TV oraz ten laptop z np. monitorem, działają bez problemu.

    Jeśli ktoś ma jeszcze jakieś pomysły, będę wdzięczny za pomoc.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME