Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba satelite A660-121 - Po czyszczeniu laptop po kilku sekundach sie wyłącza

04 Sty 2014 16:04 2004 6
  • Poziom 14  
    Witam
    szukałem na forum podobnych tematów do mojego znalazłem to:
    https://www.elektroda.pl/rtvforum/topic2332067.html
    Jednak w moim przypadku płyta nie była zalana, po prostu znajomy przyniósł mi laptopa do wyczyszczenia z kurzu,
    Rozebrałem go , wyjąłem płytę wymieniłem pastę na układach i wyczyściłem wentylator i radiator .
    Po złożeniu wszystkiego i włączeniu laptop zapala dioda zasilania i włączenia laptopa po około 10 sekundach laptop sie wyłącza.
    Ekran pozostaje czarny wentylator pracuje i później kończy pracę
  • Poziom 17  
    Może jednak niewłaściwie nałożyłeś tą pastę i się przegrzewa.
  • Poziom 43  
    Turboo napisał:
    znajomy przyniósł mi laptopa do wyczyszczenia z kurzu,
    Rozebrałem go

    Czy przed tą czynnością, sprawdzałeś działanie laptopa?
  • Spec od komputerów
    Wszystko dobrze poskładałeś?
    Przed czyszczeniem działał?
  • Poziom 14  
    Nie jest to mój pierwszy raz
    dominik_fil napisał:
    Może jednak niewłaściwie nałożyłeś tą pastę i się przegrzewa.

    czy pastę da sie źle nałożyć ?
    przed czyszczeniem działał
    Jednak podejrzewam że podczas wcześniejszego przegrzewanie sie lapka luty mogły popękać czy jest możliwe że po operacji wyjęcia płyty w którymś miejscu lut skończył stykać ?
    dodam że przy odprowadzeniu ciepła (ten miedziany "pręcik" nie znam fachowej nazwy) plastik jest az nadtopiony
  • Spec od komputerów
    Reset CMOS wykonaj.
  • Poziom 14  
    Nie wiem dlaczego ale po którymś razie laptop sie włączył
    dziękuje za pomoc