Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows XP - Nie wykrywa urządzeń USB i klawiatury na PS/2

05 Sty 2014 12:30 1584 2
  • Poziom 2  
    Cześć!

    Sprawa wygląda tak, że wszystko ładnie działało, ale jak nawet nieładnie to chociaż działało. Później potrzebowałem na chwilę "pożyczyć" sobie kabel VGA i tak też zrobiłem, ale po ponownym podłączeniu tegoż kabla Windows (SP2 albo SP3) przestał wykrywać mysz na USB, ale klawiatura na PS/2 i pendrive pod USB działały bez zarzutu. Poczytałem na elektrodzie i w jeszcze innych zakątkach internetu polskiego i anglojęzycznego, popróbowałem różnych rzeczy i niestety nic nie przyniosło pożądanego efektu.

    W końcu stwierdziłem, że szybciej będzie przeinstalować system, więc tak zrobiłem. Niestety po przeinstalowaniu systemu okazało się, że myszka dalej jest nie wykrywana, a po krótkim czasie pendrive też nie działał, a co jeszcze ciekawsze przestało wykrywać klawiaturę, ale tylko pod Windowsem, bo w BIOSie normalnie działała...

    Od razu zaznaczam, że myszka i pendrive na innych komputerach działają bez zarzutu.

    Szczerze nie wiem, od której strony teraz podejść do tego problemu... Mam w planach próbną instalację Kubuntu, żeby sprawdzić, jak daleko sięga problem.

    Będę wdzięczny za pomoc i jakieś sugestie.
  • Specjalista - HDD i odzyskiwanie danych
    Wystarczy, że na jakimś systemie Live sprawdzisz czy wykrywa pendriva. Podaj też pełną konfigurację PC wraz z marką i modelem zasilacza.
  • Poziom 2  
    Właśnie tak myślałem, żeby sprawdzić to na jakimś Linuxie. To dzisiaj to zrobię i napiszę, jak wyszło, łącznie z pełną konfiguracją PC - komputer jest u przyszłych teściów i muszę tam podjechać ;)

    mati211p napisał:
    Wystarczy, że na jakimś systemie Live sprawdzisz czy wykrywa pendriva. Podaj też pełną konfigurację PC wraz z marką i modelem zasilacza.


    Dodano po 3 [godziny] 35 [minuty]:

    Zatem uruchomiłem Linuxa i okazało się, że działa tam klawiatura, ale myszka dalej bez zmian. Podłączyłem też drugą myszkę i chociaż dioda świeci to oczywiście nie działa...

    Jeżeli chodzi o konfigurację:
    Płyta główna Asus P5KPL-AM SE
    Procesor Intel Celeron D346+ (3,06Ghz)
    Pamięć 1GB
    Dysk SATA Samsung 160GB
    Zasilacz ModeCom Debut 350W
    Grafika Asus EN6200TC

    Macie jakiś pomysł?:/