Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Intensywne buczenie przy zasilaniu z PC, a z sieci nie

05 Sty 2014 23:05 1935 7
  • Poziom 7  
    Miałem wielki problem z przenośnymi głośnikami podpinanymi pod wyjście audio i jednocześnie pod USB. Po podłączeniu USB wydobywał się z nich okropny warkot. Próbowałem wielu rozwiązań, uziemiania, starszych sterowników audio, przestawiania itd. Nie pomogło nic. Za to podłączając pod jakikolwiek inny PC było idealnie cicho.

    Nagle dziś zupełnie przypadkowo przyszło mi do głowy całkiem logiczne rozwiązanie. Zamiast z komputera zasilać, wziąłem ładowarkę, w którą można wpiąć kabel USB i włączyłem do listwy (tej co komputer), a audio podłączyłem normalnie. Efekt? Problem rozwiązany.

    Chciałbym jednak dojść źródła problemu i go wyeliminować skutecznie. Co może być przyczyną tego zjawiska?

    PS.
    Działy forum są trochę niejasno opisane, jeśli chodzi o audio, więc mam nadzieję, że dobrze wybrałem.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 7  
    Dziękuję za bardzo fachową odpowiedź. Zasilacz mam nowy, markowy, bo wiem, ile od niego zależy. Żadne kondensatory czy to w PSU czy na płycie nie są spuchnięte.

    Uściślisz mi, co oznacza "wyłączenie toru line in na czas odsłuchu"?
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 7  
    Nie załapałem zbyt fachowego nazewnictwa z poprzedniego postu. Oczywiście wejścia mikrofonu i inne możliwe kombinacje to na samym początku wyłączałem i mam wyłączone nadal. System na komputerze to XP, ale na osobnym dysku jest chwilowo Ubuntu i tam również taki sam efekt, te same dźwięki.

    Czy maksymalne obciążenie gniazd liczone jest sumarycznie (dla wszystkich wyjść) czy na każde osobno? Te głośniki to takie przenośnie kostki wielkości szklanki, więc wątpię w zbyt duże obciążenie, ale poszukam mimo wszystko. Oprócz tego w USB mam włączoną kartę wifi z anteną, bo router daleko oraz mysz, klawiaturę i to wszystko.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 7  
    Już Ci odpisuję po kolei:

    1. Są złącza z przodu. Buczenie jest identyczne.

    2. Płyta ma piny do zasilenia złącz z przodu.

    3. Mam parę ślepych kabli od zasilacza.

    4. Spróbuję zasilić głośniki z wolnych kabli lub bezpośrednio z 5V i zobaczę jaki będzie efekt.

    5. Na droższych głośnikach problem nie istnieje, bo mają zasilanie z sieci, a nie z USB.
  • Poziom 7  
    Wypróbowałem wszystko i nie pomagało. Rozwiązanie znalazłem przypadkiem, choć nie w pełni satysfakcjonujące. Wpinając drugą listwę w gniazdko i w to ładowarkę USB, a do ładowarki głośniki jest idealna cisza. Wpinając tam pełnowymiarowe głośniki również jest cisza.

    Metodą wykluczeń doszedłem do płyty. Co bym nie dołączył do niej, to buczy i już.