Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aktualizacja bios uniemożliwia uruchomienie Win XP

06 Sty 2014 00:31 1143 7
  • Poziom 9  
    Witam

    Postanowiłem założyć ten temat ponieważ bardzo mało jest info w necie.
    Wszystko zaczęło się od tego że robiłem sobie porządki na kompie, oraz zainstalowałem Ubuntu 13.10 na nowiutkim dysku. Grało jak w zegarku dwa systemy śmigały obok siebie wyśmienicie .....
    aż z aktualizowałem bios na płytę asusa n2m32sli-deluxe.
    dziwne bo po zabiegu okazało się to że linux śmiga aż miło a win padł, znaczy się przy starcie wyrzuca STOP: 0x0000007B ( .......)
    Z platformy linux dyski są w pełni dostępne i w porządku więc odpada błąd sprzętu, odpada też błąd spowodowany wirusami i itp. ponieważ były skanowane i czyszczone w ostatnim tygodniu. Powrót do starej wersji bios skutkuje komunikatem że jest przestarzały.

    Myślę że są to sterowniki dysku albo ich brak po aktualizacji Bios, nie wiem pierwszy raz jetem w takim miejscu i jedyne co mogę powiedzieć to to że powoli przekonuje się do linuxa kosztem od zawsze problemowego windows`a.

    Temat założyłem ze względu na to że może ktoś miał podobny problem i proszę o poradę którą mogę zastosować bez ingerencji w już istniejące systemy. próbowałem ruszyć z instalki Win ale nie wykrywa tej partycji na której jest już zainstalowany system, na drugim dysku nie chce instalować tylko prosi o instalowanie na nowym dysku na którym istnieje Linux.

    Posiadam 3 dyski
    Master - Win Xp
    Dysk 1 - przestrzeń
    Dysk 2 - Linux

    P.S

    Największy problem mam z aktualizacja sterowników do dysku Master, czytałem gdzieś że może brakuje wpisów w rejestrze wina odnośnie sterowników jednak jak się do nich dostać jeżeli system się nie uruchamia pod żadną dostępną konfiguracją.
  • Poziom 25  
    Przestaw w BIOSie IDE Mode z AHCI na Legacy/Compatible lub w drugą stronę. Prawdopodobnie aktualizacja zmieniła to ustawienie.
  • Poziom 9  
    Hmmm

    nie mam takich ustawień w swoim biosie, czytałem o tym jednak nie mogę tego znaleźć i zmienić, Dyski są podpięte pod SATA ten na którym jest win to SCSI-0
    a dwa następne to sata 1,2.

    Kiedy próbowałem zainstalować win to nie wykrywał mastera
    a kiedy instalowałem linuxa wykrywał wszystkie
  • Poziom 25  
    Czytam właśnie instrukcję do tej płyty i faktycznie nie widzę tej opcji...

    Przejrzyj ustawienia w sekcji "Serial-ATA Configuration" (strona 4-30 instrukcji), spróbuj włączyć/wyłączyć tryb RAID.

    Jeśli masz dysk podłączony do dodatkowe kontrolera SATA (Silicon Chips), sprawdź czy jest włączony w BIOSie.
  • Poziom 9  
    Próbowałem wszystkich konfiguracji
    zawsze to samo
    myślałem że może sterownik ale najnowszy jest ten który mam
    najdziwniejsze jest to że z linuxa dysk jest dostępny.
    myślałem o skopiowaniu danych na inny dysk i sformatowaniu go jednak byłaby to ostateczność.
  • Poziom 9  
    Doszedłem do tego że dysk podpięty pod oddzielne gniazdo (silicon sata) nie działa lub nie jest rozpoznawalny przy starcie systemu, jednak w biosie go rozpoznaje.
    zaminiłem go z innym gdzie był siwieżo zainstalowany win i to samo.
    teraz wróciłem do starej konfiguracji i ładuje win`a z dysku 1 i nie dość że system się ładuje to rozpznaje dysk master i ma do niego dostęp, to samo w linuxie.

    Nie wiem co otym mysleć dziwna sprawa.???
  • Poziom 9  
    M2N32-SLI Deluxe/Wireless Edition
    PCB Made in Taiwan Rev.1.03G
    Bios miałem stary z 2006 roku, nie pamiętam numeru jednak z dyskietki którą zrobiłem dawno temu system stwierdził że nie pasuje do systemu
    a teraz mam z 2007 bios. 1701 zciągnięty ze strony asusa