Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alinco DR-110 - trzeszczy po zwarciu

06 Sty 2014 15:38 1809 5
  • Poziom 13  
    Cześć,
    wczoraj uszkodziłem radio takie jak w tytule. Nie będę się rozpisywał jak do tego doszło, ale kabel (+) od akumulatora zasilającego radio spadł mi na wtyczkę mikrofonu podczas pracy radia. Co prawda kabel się odbił i spadł niżej, ale TRx miał dość. Na filmiku widać co teraz dzieje się po włączeniu. Radio potrzebuje jekieś pół sekundy żeby się włączyć. Na początku wszystko jest ok, ale po tym czasie radio zaczyna trzeszczeć i włącza bardzo delikatnie wszystkie kontrolki. Widać to na początku filmu. Jak patrzy się dokładnie od przodu nie widać tego efektu. Nie ma reakcji na PTT, da się zmieniać różne parametry. Po wypadku radio chciało działać w paśmie 70cm. Dodam, że kupiłem już rozblokowane. Po resecie zaczęło już wyświetlać właściwe częstotliwości. Jaka jest szansa, że nie jest to uszkodzenie procesora? Co mogło się zepsuć?
    Service Manual
    Instruction Manual
    Zachowanie po awarii (vimeo)

    P.S.
    Padła też jedna żarówka podświetlająca ekran. Dwie pozostałe nieświecące nie świecą, bo nie zdążyłem ich wymienić od czasu kupna radia.

    P. P. S.
    Znalazłem schemat podobnego radia (DR-119). Jest ono przygotowane pod pakiety, czyli jest mniej elementów w torze mikrofonu w głośnika.
    DR-119 schemat
  • Poziom 25  
    Teoretycznie te 12V mógł dostać na IC2 (Input/Output Expander) i na procesor z linii PTT zamiast 5V.
    Miganie wyświetlacza sugeruje problem z zaskokiem syntezy .
    Do sprawdzenia napięcia zasilania procesora,czy synteza generuje zgodnie z nastawami, czyli jest sterowana z procesora, a dalej zależy od wyników.

    Powodzenia.
  • Poziom 13  
    Zorientowałem się, że słowa "podczas pracy radia" można źle zrozumieć. Radio nie nadawało, jedynie odbierało stację.

    Obudowa gniazda mikrofonu najwyraźniej podpięta jest do pinu 8 (masa mikrofonu), który nie jest bezpośrednio połączony z masą radia (GND) - ok. 30 Ohm.
  • Poziom 13  
    Trochę to trwało, bo miałem inne rzeczy na głowie i dałem radio koledze. Na każdej nóżce procesora jest "wyciek" napięcia. Wyświetlacz nie miga. Załącza się normalnie, a po chwili wszystko się delikatnie podświetla.
  • R.I.P. Zasłużony dla elektroda
    Witam.

    To jest naprawione czy nie. :?:

    Jeżeli jest OK to napisz co było źle i jak to naprawiłeś, aby pozostało dla "potomnych" tego Forum.


    Pozdrawiam.
  • Poziom 13  
    Kolega AdamC napisał, że "miganie wyświetlacza(...)", więc sprostowałem. Radio dalej nie działa. Nic się nie zmieniło. Kolega, powiedzmy lokalny :), pomierzył napięcia na procesorze i powiedział, że na każdej nóżce jest jakieś minimalne napięcie. Na razie dostałem radio zastępcze i Alinco leży czekając na dogłębniejsze dłubanie. W międzyczasie próbuję znaleźć jakieś informacje na własną rękę.