Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem po formatowaniu, komputer wiesza się podczas bootowania.

Soutaichou 07 Jan 2014 02:35 1629 4
  • #1
    Soutaichou
    Level 2  
    Witam,
    Otóż mój problem polega na tym, że chciałem zrobić reinstall windowsa. Miałem poprzednio windows 7, ale dość lagował, dlatego zainstalowałem od nowa windows 7 na dysku D(poprzedni był na C). Gdy już zainstalowałem windows i sterowniki chciałem wyczyścić dysk C, więc zrobiłem format dysku poprzez CCleanera. następnie po restarcie komputera pojawił się komunikat, że nie ma zainstalowanego systemu, więc próbowałem od nowa zainstalować windowsa, ale już nie miałem takiej możliwości, gdyż gdy włączyłem opcję bootowania płyty bios nie daje znaku życia po podaniu ogólnych informacji o sprzęcie. Nie chce odtworzyć także bootowalnego pendrive'a. Próbowałem już restart biosu poprzez wyciąganie baterii, ale to nic nie dało. Po tym zacząłem bawić się z dyskami. Dysk C zmieniałem z pozycji slave na master, ale to nic nie dawało. Próbowałem podłączyć dysk D w innym porcie dla dysku SATA, ale to tak samo nie zdało egzaminu. Próbowałem także, aby pierwszy był bootowany dysk D, na którym jest windows zainstalowany ale to nic nie dało. Odłączałem także całkowicie dysk C, aby bios odczytywał sam dysk D, ale to też nic nie dało. Dysk systemowy (C) jest połączony ze stacją CD-ROM, ponieważ są podłączone pod wspólny kabel zasilania i złącze ATA. Nie wiem co dalej robić, więc jeśli macie jakieś pomysły to z góry dziękuję.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Thunder6995
    Level 13  
    Witam.
    Jedyne co teraz przychodzi mi na myśl, to fakt, że BootMenager był na C: mimo, że reszta systemu na D: ( po kilku takich cyrkach, podczas instalacji systemu odłączam wszelkie niepotrzebne dyski...).
    Więc odłącz ten dysk na którym miałeś C i jeśli w ogóle możesz to wyrzuć dysk twardy (ten D) z opcji bootowania w BIOS - ustaw sobie tego PenDrive'a, DVD czy cokolwiek tam chcesz, ale usuń z opcji ten dysk twardy, potem odpal płyte instalacyjną i poprzez albo automatyczną naprawę, albo komendami przywróć bootmgr.
  • #3
    Soutaichou
    Level 2  
    Zrobiłem jak mówiłeś, odłączyłem C: zmieniłem ustawienia w biosie, aby czytało mi pierw PenDrive'a, ale gdy włączę komputer z odpalonym PenDrivem to ciągle się zawiesza w tym samym momencie. Zaś jeśli odpalę komputer bez dysku C i bez PenDrive'a to wysakuje komunikat :"verifying pool data..... Missing operating system"
  • #5
    0ceanborn
    Level 25  
    Thunder6995 wrote:
    Jedyne co teraz przychodzi mi na myśl, to fakt, że BootMenager był na C: mimo, że reszta systemu na D: ( po kilku takich cyrkach, podczas instalacji systemu odłączam wszelkie niepotrzebne dyski...).
    Więc odłącz ten dysk na którym miałeś C i jeśli w ogóle możesz to wyrzuć dysk twardy (ten D) z opcji bootowania w BIOS - ustaw sobie tego PenDrive'a, DVD czy cokolwiek tam chcesz, ale usuń z opcji ten dysk twardy, potem odpal płyte instalacyjną i poprzez albo automatyczną naprawę, albo komendami przywróć bootmgr.

    Najwidoczniej coś tam musiało być namieszane z bootowaniem, niemniej jednak gdy komputer ma bootować z płyty, a tego nie robi - zawiesza się, to znaczy że coś się musiało zawiesić w BIOSie.
    Aby tą wersję potwierdzić - usuń (fizycznie, poprzez odłączenie zasilania i złącz) wszystkie dyski twarde, a następnie odpal komputer z CD. Powinien się normalnie załadować instalator.
    Dlatego piszę przy wyłączonych dyskach bo już miałem kiedyś taką sytuację, że bootowałem instalator windowsa (nie pamiętam wersji) po czym instalator bootował komputer z dysku twardego.
    Nieraz miałem zawiasy biosu przy różnych okazjach np właśnie foch na dysk i tu potrzebna jest jak ja to określam terapia szokowa.
    Musisz zresetować BIOS ale tak na 100%. Wyjmij baterię na 30 sekund przy odłączonym zasilaniu (zasilacz też ma być odłączony od sieci). Możesz też wejść do BIOS-u i załadować ustawienia optymalne i/lub failsafe. Opisane czynności możesz powtórzyć kilkukrotnie/naprzemiennie i do skutku. Sprubuj też w BIOSie wyłączyć dysk/dyski i włączyć automatyczne wykrywanie.
    Możliwe, że BIOS jest jakiś felerny i wymaga ponownego wgrania ale to już ostateczność.
    Gdyby zaś komputer normalnie zabootował z instalatora przy wyłączonych dyskach,
    ja bym wtedy ten dysk lub dyski wyzerował jakimś zewnętrznym programem ew. na innym komputerze.
    Na przyszłość - format to mało. Przy okazji reinstalacji systemu wyzeruj dysk, możesz też uruchomić jakiś dobry tester by mieć pewność, że dysk jest dobry i cały czas instalacji i konfiguracji nie pójdzie na marne. Opisane czynności zajmą ci relatywnie niewiele czasu.