Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logo siemens - podlaczenie czujnika temp. 4-20mA

pepe86 07 Sty 2014 19:43 4731 6
  • #1 07 Sty 2014 19:43
    pepe86
    Poziom 7  

    Witam mam taki problem posiadam sterownik LOGO! 12/24rc z możliwościowa podłączenia wejść analogowych, oraz czujników pt100... posiadam czujniki
    -temperatury 0-50*C 4-20mA 10-35V
    -wilgotności 0-100% 4-20mA 10-35V
    -oraz czujnik Pt100 -50-200*C
    (chciał bym sterować ogrzewaniem w mieszkaniu)
    gdy podłączam czujnik napięcie 24VDC i podpinam 2 koniec do wejścia AI3 i w programie ustawiam żeby odczytywał wartość analogowa 4-20mA nie potrafię ustawić w programie comfort soft aby prawidłowo odczytywały temperaturę ani wilgotność. A na "podglądzie" w programie wychodzi zawsze wartość maksymalna lub minimalna ... stosowałem wzmacniacze analogowe ale to nic nie daje (i nie mam pojęcia od czego to zależy) proszę o jakaś pomoc nie mam zbyt wielkiego doświadczenia ze sterownikami

    0 6
  • SterControl
  • #2 08 Sty 2014 00:45
    1500759
    Użytkownik usunął konto  
  • SterControl
  • #3 08 Sty 2014 20:28
    pepe86
    Poziom 7  

    siemens Logo 12/24rc -0BA6
    tak jak ty mówisz czujniki są zwykle 2 przewodowe
    nie posiadam żadnych dodatkowych modułów... to pomimo tego ze można te wejścia AI1, AI2, AI3, AI4 ustawić na wejście prądowe 4-20mA to sterownik tego nie obsługuje :/ ... potrzebuje dodatkowe moduły które kosztują po 350 zł a skoro chciał bym wykorzystać 4 czujniki to 700 zł nie moje ... lub tego nie kupować i wyzuci czujniki do kosza bo na nic się w tym przypadku nie zdadzą ...

    0
  • Pomocny post
    #4 08 Sty 2014 21:27
    czesiu
    Poziom 33  

    Zamknij pętlę prądową przez rezystor 500omów i podaj na wejście sygnał napięciowy z rezystora. Z moich doświadczeń zmiana funkcji wejścia z napięciowego na prądowe zawsze wiązała się z przełączeniem zworki/przełącznika (wejście wysoko- lub niskoomowe) a nie tylko programowo. Przypuszczam że w tym module logo działa tylko wejście napięciowe, więc rezystor wystarczy.

    0
  • #7 11 Mar 2014 03:54
    pepe86
    Poziom 7  

    dziękuje temat uważam za zamknięty

    0