Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tp-link WR1042ND - Niestabilne WiFi

nowaczek_1986 08 Jan 2014 19:09 5061 24
  • #1
    nowaczek_1986
    Level 14  
    Mam taki problem. Miałem stary router także tplink 340wg jakoś tak, ale że mam neta download 70Mb/s w dzień i 100Mb/s w nocy to przestał spełniać moje oczekiwania... tym bardziej że bardzo często korzystałem z WiFI gdzie prędkość miałem w granicach 20Mb/s. Postanowiłem przenieść się na wyższy model taki jak w temacie... WR1042ND.

    W godzinach nocnych 23-11 rano gdy robiłem testy prędkości na starym routerze wyglądąło to tak:
    Na WiFi
    Tp-link WR1042ND - Niestabilne WiFi
    kablem z routera do karty sieciowej ( jak na taki router nieźle!!! )
    Tp-link WR1042ND - Niestabilne WiFi
    Kablem od dostawcy neta do karty sieciowej ( pomijając słaby router )
    Tp-link WR1042ND - Niestabilne WiFi
    I taki wynik chciałem osiągać na nowym w godzinach nocnych. Myślę, że tak będzie. Oczywiście na połączeniu przewodowym, router stoi mi przy samym laptopie więc nie stanowi problemu.


    Postanowiłem zmienić router bo płaciłem za coś czego nie usiągałem. A nie chciało mi się w razie potrzeby gdy coś ściągam czy gram online przpinać kabli. Do codziennego użytku WiFi 20Mb/s nie jest złe ale jak można mieć szybciej....

    Podłączyłem nowy router i chciałem porobić podobne testy tylko narazie w godzinach dziennych czyli przepustowość Download max 70Mb/s Upluad 10Mb/s
    Tp-link WR1042ND - Niestabilne WiFi

    Ale wariacje dzieją się gdy łącze się poprzez WiFi. nie będe zamieszczał wyników bo dosyć że każdy jest rozbieżnie inny to jeszcze wzkazówka na speedtest.net podczas testów skacze jak chce i gdzie chce... i test kończy się w granicach kilku mega. Nie wiem czy to przez moją kartę WiFi w laptopie? Intel(R) Centrino(R) Wireless-N 130
    Dodam, że podobny test robiłem na telefonie Samusng Galaxy SIII gdzie wynik WiFi wygląda identycznie, wskazówka szaleje i pokazuje przedziwne wyniki raz 50 a raz pare mega...
    Dodatkowo użyłem strony ftp://ftp.atman.pl/ gdzie można testować prędkość ściągania pliku. Była ona w granicach 300kb/s spadała do zera znów rosła itp...
    Router był ustawiony na tryb 11n i 130Mbps. Gdy zmieniłem na 11g 54Mbps ( czyli na parametry starego routera ) działa tak jak powinno. Wskazówka na testach waha się w granicach 20Mb/s i tak się też test kończy. A prędkość pobierania z linku powyżej jest w granicach 3-4 Mb/s

    Co może być przyczyną? Jakies ustawienie Routera? czy do dupy karta WiFi w laptopie? no ale znowu w telefonie też? obstawiałbym coś w routerze.

    Proszę o pomoc w odpowiednim skonigurowaniu routera...
  • Helpful post
    #2
    mbo
    VIP Meritorious for electroda.pl
    Wklej obrazek z programu inSSIDer z listą widocznych sieci.
  • #3
    nowaczek_1986
    Level 14  
    Zainstalowałem ten program ale nie wiem co mam Ci tu wkleić. Wchodzę w networks i tam nic nie ma

    edit: ok mam
    Tp-link WR1042ND - Niestabilne WiFi

    tylko tak jak pisałem... teraz mam ustawione 11g 54Mbps bo tak WiFi chodzi dobrze, na 11n 130Mbps niestabilnie.

    edit:
    a tu po zmianie na 11bgn mixed 130Mbps
    Tp-link WR1042ND - Niestabilne WiFi

    kolejny edit:
    A co powiecie na to? hmmm
    Tp-link WR1042ND - Niestabilne WiFi Tp-link WR1042ND - Niestabilne WiFi

    Gdy kupowałem laptopa szukałem żeby miał WiFi w standardzie N i tu jest strona na której pisze, że ją ma
    Specyfikacja mojego laptopa
  • Helpful post
    #4
    PiotrRDiablo
    Level 22  
    Witam.
    Mam ten router i z moich obserwacji (przez router ciągnąłem pliki z innego komputera w sieci podłaczonego do routera przez Gigabit Ethernet - mam łącze "jedynie 10 Mbit") wyciągnąłem następujące wnioski:
    1. Przy podłączaniu się do rutera za pomocą karty sieciowej w standardzie "N" 150 Mbit (1 antena model TL-WN722N - TP-Link) udawało mi się uzyskać maksymalnie (3 metry między urządzeniami) jakieś 50-60 Mbit.
    2. Sytuacja jak wyżej przy karcie sieciowej w standardzie "N" 300 Mbit (2 anteny model X.usb-3 - ovislink) transfer maksymalny to około 100 - 120 Mbit.
    W obu przypadkach to transfer ciągły.
    Pamiętaj, że karta wi-fi albo nadaje albo odbiera (nie ma tu duplex-u jak w standardach Ethernet). Dlatego np. 150 Mbit to wartość maksymalna w jedną stronę. Jak karta pracuje w warunkach normalnych w praktyce jest do do jakiś 50% (teoretycznie).
    Dodatkowo dochodzą zakłócenia środowiska, w którym karta pracuje, przeszkody, obniżenie zasięgu przez odległość między urządzeniami, itd. co jeszcze obniża transfer - przy wifi nie za bardzo można coś "obliczyć" potrzebne są testy i pomiary praktyczne.
    Myślę, że w Twoim przypadku pomogłoby zastosowanie karty w standardzie "N" 300 Mbit dwuantenowej. Jak masz możliwość pożycz i potestuj.
    Ja używam karty Ovislink Airlive X.USB-3 i w praktyce (7 metrów od routera 1 ściana, 7 innych sieci w zasięgu) uzyskałem 70 - 100 Mbit.
  • #5
    nowaczek_1986
    Level 14  
    70Mb/s w dzień a 100Mb/s w godzinach nocnych to ja osiągam poprzez połączenie przewodowe kablem. Router mam w miejscu gdzie zawsze stoi laptop. Przeważnie mam własnie połączenie przewodowe czyli od routera kabelem do sieciówki.

    Na starym routerze tplink wr340g na WiFi osiągałem prędkość około 20Mb/s. Kupując nowy lepszy router myślałem, że wynik na WiFi będzie w granicach chociażby 50Mb/s !!! :/

    Troche mija się z celem laptop i jakieś zewnętrzne karty WiFi ( jak dla mnie nieporęcznie )

    Moja karta sieciowa ma "N" 130 więc nie wiem czemu gdy tylko w routerze ustawie standard N to testery prędkości wariują. Teraz mam ustawione "G" 54 i nie ma problemu, ale mnie bardzo irytują szczegóły :) i chcę mieć ustawione na "N" i żeby było wszystko OK
  • Helpful post
    #6
    PiotrRDiablo
    Level 22  
    Ustaw w routerze w sekcji Wireless\wireless settings:
    - mode: 11bgn mixed mode (jak nic nie zmieni spróbuj z 11n only)
    - channel width: auto
    - max tx rate: 300 Mbps
    Jaką masz wersję firmware (u mnie 3.14.4 Build 120425).
    W/g opisu na stronie producenta Twoja karta sieciowa powinna pracować z prędkością 150 M max, co powinno dać w praktyce jakieś 50 - 60 Mbit transferu ciągłego.
    Czy masz możliwość pożyczyć kartę sieciową USB "N" jedno (150M) lub lepiej 2 antenową (300M) ?
    Można by wtedy wykluczyć, że router i twoja karta sieciowa wi-fi się "nie lubią" - czasami bywa, że konkretna karta sieciowa i konkretny router nie chcą ze sobą pracować.
  • #7
    nowaczek_1986
    Level 14  
    Ustaw w routerze w sekcji Wireless\wireless settings: 
    - mode: 11bgn mixed mode (jak nic nie zmieni spróbuj z 11n only) 
    - channel width: auto 
    - max tx rate: 300 Mbps

    Tak było robione.

    Jaką masz wersję firmware (u mnie 3.14.4 Build 120425)

    3.15.7 Build 130923 Rel.55891n

    Twoja karta sieciowa powinna pracować z prędkością 150 M max, co powinno dać w praktyce jakieś 50 - 60 Mbit transferu ciągłego

    Taką prędkość chciałbym uzyskać aczkolwiek laptopa mam zawsze kablem podłaczonego do rutera, wtedy osiągam w dzień 70 w nocy około 95 Mbit, WiFi używam tylko w telefonach i czasem gdy potrzębuję laptopa zabrać w inne miejsce. Ps3 i reszte urządzeń jak TV i dekodery czy kino domowe mam także na kablu.

    Czy masz możliwość pożyczyć kartę sieciową USB "N" jedno (150M) lub lepiej 2 antenową (300M) ?

    Niestety nie mam takiej możliwości, może się kiedyś trafi okazja, specjalnie nie będe kupował takiej karty bo naprawde nie mam potrzeby.
    Router mam ustawiony na standard "G only"i 54Mbps, choć nie ukrywam że szkoda że nie działa wszystko tak jak trzeba.
    Też myślę, że wina leży po stronie karty sieciowej WiFi w laptopie...
  • #8
    etezet
    Level 26  
    Spróbuj zmienić kanał na wyższy, szumi Ci trochę "janusz".
  • #9
    nowaczek_1986
    Level 14  
    kanał mam w automacie
  • Helpful post
    #10
    PiotrRDiablo
    Level 22  
    No to jedynie poczekaj na okazję, żeby pożyczyć do testu inną kartę. Kupowanie żeby sprawdzić (jak taka karta nie jest Ci do niczego innego potrzebna faktycznie bez sensu).
    Coś trzeba wykluczyć. Albo router albo kartę. Po zachowaniu mojego routera (łącze stabilne - przy współpracy z 2 różnymi kartami "N") też obstawiałbym kartę jak pisałem niekoniecznie musi być uszkodzona.
    PS. Dla karty 150 M to 150 to wartość maksymalna w jedną stronę. Przy normalnej eksploatacji osiągniesz jakieś 60 - 70 maksymalnie, a dla standardu "g" 20 - 25.
    Także nawet na sprawnej wbudowanej karcie "N 150 Mbps" tych 95 Mbps nie będzie, ale do 70 dałoby się dociągnąć.
    Napisz jakby udało się pożyczyć jakąś kartę "N" do testów co osiągnąłeś.
  • #11
    etezet
    Level 26  
    nowaczek_1986 wrote:
    kanał mam w automacie


    To go ustaw ręcznie na inny. Przeleć całe pasmo i sprawdź prędkości.
  • #12
    kiss39
    Level 38  
    Mnogość sieć na pasmie 2.5GHz może być przyczyną problemów z połączeniem.

    Sprawdzić można jakie kanały są wolne i zmienić co może wykluczyć problem z połączeniem WIFI stosując program inSSIDer

    Tp-link WR1042ND - Niestabilne WiFi
  • #13
    nowaczek_1986
    Level 14  
    Postaram się coś załatwić, ewentualnie może ktoś do mnie wpadnie z laptopem który będzie miał lepszą kartę. Jak tematu nie zamkną to na pewno odpiszę.

    W wolnej chwili gdzieś poszukam na internecie jaki standard obsługuje mój telefon galaxy SIII, bo z tego co pamiętam jak w routerze ustawiłem na N only albo bgn mixed to na telefonie też nie było stabilnie
  • #14
    kiss39
    Level 38  
    Tak jak wcześniej pisałem program inSSIDer służy do diagnozy a telefon do odbioru WiFi.

    W telefonie masz silę sygnału w programie inSSIDer masz wszystkie sieci w okolicy w postaci siły sygnału- linii w [dB] , kolumn oraz jakie routery, AP, uzwaja kanału, itd. Programem można wszystko sobie sprawdzić dokładnie.
  • #15
    nowaczek_1986
    Level 14  
    no dobrze ja wiem. Użyłem tego programu w moim drugim poście w tym temacie, są screeny. Teraz gdy router mam ustawiony na 11g only i laptop i telefon ytrzyamją stabilną prędkośc lekko ponad 20Mb/s. Chcę sprawdzić po pierwsze czy mój telefon Samsung galaxy SIII obsługuje standard "N" jeśli tak to ta prędkośc powinnia być nieco wyższa i także stabilna, jeśłi by wariowała to można podejrzewać też, że win a leży po stronie routerza.
    Co jeszcze zauważyłem używając tego programu że większość ma kanał w Auto bo za każdym razem mają inny.
  • #17
    nowaczek_1986
    Level 14  
    tak. WPA2-psk chyba. ale na pewno zabezpieczony
  • #18
    nowaczek_1986
    Level 14  
    załatwiłem sobie taką kartę, nie jest jakaś mega dobra ale lepsza niż ta w laptopie...
    TP-Link TL-WN722N (150Mbps) i na speed teście teraz czyli 22:50 osiągam

    Tp-link WR1042ND - Niestabilne WiFi

    to nie to co powinno ale przynajmniej wiem, że wina niestabilnego WiFi w standardzie N leży po stronie słabej karty. Tutaj ta prędkośc jest identyczna przy każdym teście, więc problem rozwiązany. Bo o stabilnośc mi chodziło.

    Już się przyzwyczaiłem i tak zostanie... na WiFi używam standardy G i mam 20Mb/s ale częściej laptopa używam przez kabel więc prędkości mam takie jak daje usługodawca.

    Temat rozwiązany do zamknięcie.
  • #19
    hermes-80
    Level 43  
    Masz najnowsze sterowniki pod kartę intela wifi w lapku?
    - OS: win7 Wireless_16.7.0_Ds.exe Version:16.7.0 Date:12/17/2013
    -
    Quote:
    https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23491&lang=eng&OSVersion=Windows%207%20%20*&DownloadType=Software%20Applications
  • #20
    nowaczek_1986
    Level 14  
    mam zainstalowane 15.9.2.1 z dnia 2013-11-24
  • #21
    hermes-80
    Level 43  
    To zainstaluj najnowsze. Od tego powinieneś zacząć.
  • #22
    nowaczek_1986
    Level 14  
    no własnie instalując te najnowsze, niby te 16.7.0 instaluje mi te co mam
  • #23
    lubieplacki116
    Level 11  
    zasilacz 100% sprawny? , może spróbuj stestować na innym

    Pamietaj zeby miał tyle samo V ( volt ) Amper może miec wiecej niż w orginale
  • #24
    hermes-80
    Level 43  
    Odznacz na karcie wifi oszczędzanie energii.
  • #25
    nowaczek_1986
    Level 14  
    Odznaczałem... Nie pomaga. Ale podłączyłem kartę WiFi taką na USB i na niej jest stabilnie. Więc obstawiam zbyt słabą kartę w laptopie, tylko dziwi mnie fakt, bo N, to N i powinno śmigać

    lubieplacki116 wrote:
    zasilacz 100% sprawny? , może spróbuj stestować na innym

    I na kablu, i na baterii to samo...