Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Arduino Uno R3 - Pierwszy program/konfiguracja sprzętu/not in sync(): resp=0x30

stawrocek 08 Sty 2014 21:30 1440 0
  • #1
    stawrocek
    Poziom 1  
    Cześć wszystkim
    Mam pewien problem -> dzisiaj doszedł do mnie starter kit zamówiony z nettigo.pl
    Zadowolony rozpakowałem paczkę i... od ~3 godzin nie mogę na płytkę wrzucić najprostszego programu:
    void setup() {
    // put your setup code here, to run once:
    }

    void loop() {
    // put your main code here, to run repeatedly:
    }

    Program się kompiluje, ale dostaję coś takiego:
    avrdude stk500_getsync(): not in sync(): resp=0x30

    Jest to arduino Uno R3, ide w wersji 1.0.5(ściągnięte ze strony arduino)
    Całą instalację + wgrywanie sterowników przeprowadziłem według oficjalnej strony
    Jedyną zmianą była podmienienie pliku rxtxSerial.dll na inny rekomendowany na pewnym forum (wcześniej ide strasznie się cieło, teraz działa płynnie)
    Port mam na pewno dobry i wybrałem płytkę Uno w zakładce.
    Próbowałem też restartować komputer/ide/płytkę
    Dodam jeszcze, że system to windows7

    Przejrzałem pół internetu, ale zazwyczaj w takim problemie wystarcza reset bądź
    aktualizacja sterowników (mam zaktualizowane)

    U mnie w szkole płytki z nettigo działają bez zarzutu

    Dodano po 18 [minuty]:

    Ok już sobie poradziłem
    Pomógł restart kompa+podpięcie pod inny port (w opcjach sterownika pisze na którym porcie sterownik jest zainstalowany, co ciekawe ide nie widziało w opcjach właściwego portu, dopóki nie podpiąłem się pod niego arduino)
    Panel sterowania->System->Menedżer urządzeń->Porty(COM i LPT)
    Przepraszam za spam