Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool AMW490 IX co może być uszkodzone?

adoverus 09 Sty 2014 01:50 4965 11
  • #1 09 Sty 2014 01:50
    adoverus
    Poziom 9  

    Witam!!! Na wstępie dziękuję za zainteresowanie tematem, sugestie. Temat zaczynam na nowo na forum ponieważ źle się wyraziłem w poprzednim poście (algorytm postępowania przy urządzeniach agd mogących powodować jakieś zagrożenie dla życia/zdrowia) co mogło zostać źle odebrane przez niektóre osoby. Treść poprzedniego postu poprawiam oraz uzupełniam.

    Zacznijmy więc od nowa..Otóż miałem już kiedyś styczność z mikrofalami ale tam sprawa była oczywista i banalna - nadpalona mika lub mika oraz magnetron kwalifikujące się do wymiany. Obecnie dostałem mikrofalę Whirpool AMW 490 IX 1300W. Problem polega na tym, iż jest to nieco bardziej zaawansowane urządzenie niż podstawowa mikrofalówka.
    Kuchenka ta nie grzeje. Zastanawia mnie jej zachowanie (może te modele tak mają) - po włączeniu do napięcia włącza się wyświetlacz, wentylator, światełko w środku a jak są drzwiczki zamknięte to nawet kręci talerzem pomimo iż nie włączałem jej jakiegokolwiek programu (oczywiście nie podgrzewa) Tutaj już powstaje pierwsze pytanie (ponieważ nie miałem wcześnie styczności z takim urządzeniem)
    - czy po włożeniu wtyczki do gniazdka (a bez klikania na panelu ) ona powinna tak się uruchomić?
    Klikam następnie na przycisk stop, wszystko książkowo się wyłącza (światełko, obracanie talerzem oraz wentylator). Klikam na przycisk START który powinien uruchomić kuchenkę (wg instrukcji tzw szybkie podgrzewanie domyślnie chyba ok 30 sek) i nic się nie dzieje prócz tego że zmienia się czas grzania na wyświetlaczu w zależności od ilości naciśnięć na przycisk.
    Wg instrukcji tak powinno być, ale w tym momencie również powinna się załączyć kuchenka czyli grzanie (które nie działa) łącznie ze światełkiem, wentylatorem (które to przypomnę włączają się nie wiadomo czemu od razu jak włożymy wtyczkę do gniazdka) Nic więc prócz ustawienia czasu grzania na wyświetlaczu po naciskaniu przycisku START się nie dzieje.

    Z braku czasu na szybko tylko sprawdziłem podstawowe rzeczy:
    - Płytka mikowa wizualnie jak nowa
    - Magnetron wizualnie jak nowy, nie ma zwarcia do obudowy.
    - Dioda od trafa (tutaj podziękowania za sugestię dla kolegi z forum) sprawdzona miernikiem nic nie wykazuje (miernik w pozycji Dioda. Na wszelki wypadek wziąłem inną mniejszą diodę by sprawdzić miernik - pojawiło się wskazanie. Przy diodzie od trafa mikrofali wskazania brak)
    - Sprawdzony bezpiecznik oraz zabezpieczenie termiczne przyłożone do górnej części komory grzania(jest przejście a więc sprawne).

    Zastanawiam się co mógłbym jeszcze sprawdzić, co może być uszkodzone.Nie mam jakichś zaawansowanych urządzeń pomiarowych.
    Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Może przyczyna będzie tylko w tej diodzie?




    Czy czasem nie jest stratą czasu doszukiwaniem się przyczyny w sprawach błachych skoro problemem będzie jakieś sterowanie kuchenki (dodam że nie słychać w momencie naciśnięcia na START "puknięcia" jakiegoś przekaźnika który by załączał wentylator magnetron itd...)
    Jedyne co mi jeszcze przychodzi do głowy to włożyć szklankę z wodą do kuchenki, zamknąć ją, do trafa od strony uzwojenia pierwotnego podłączyć dłuższy kawałek przewodu zasilającego z wtyczką, następnie jak wszystko będzie zgodne ze sztuką, bezpiecznie itp włożyć wtyczkę do kontaktu ja jakieś 10 sek po czym wszystko wyłączyć i sprawdzić czy temperatura wody w szklance się zmieniła (wtedy byśmy mięli jasność czy magnetron jest sprawny oraz jego układ zasilający)
    Jeżeli będzie reakcja to będzie znaczyło że jakieś sterowanie kuchenki nawaliło( stąd też może jej takie włączenie się po włożeniu wtyczki do kontaktu a potem brak reakcji jak się naciska START) Przy sterowaniu to już ja laik sobie nie poradzę... Co radzicie drodzy forumowicze?

    0 11
  • #2 09 Sty 2014 02:27
    peter falk
    Specjalista AGD

    Nie kombinuj! Problem zapewne tkwi w mikroswitchach. Sprawdź, czy prawidłowo są załączone w pozycji do pracy.

    0
  • #3 09 Sty 2014 08:29
    adoverus
    Poziom 9  

    Switche (których akurat nie ująłem na zdjęciach) w ilości sztuk 3 sprawdzone - wg mnie działają poprawnie (zmieniają stan na każdym z pinów w zależności od tego czy drzwiczki są zamknięte czy nie)

    Dodano po 26 [minuty]:

    Sprawdziłem również przekaźnik na płytce (ta największa czarna kosteczka na zdjęciach) OMIF-S-124LM. Okazuje się że do trafo w ogóle nie dopływa napięcie (tj przekaźnik nie załącza, na przyjściu do przekaźnika jest napięcie, na wyjściu nie ma).

    Napięcie nie jest podawane przy włożeniu wtyczki do kontaktu "po raz pierwszy" (kiedy włącza się wentylator i światełko) oraz nie ma napięcia (i szeregu innych powinnych reakcji)przy naciśnięciu przycisku START (tj szybkie załączenie na 30sek wg instrukcji)

    Przekaźnik jest więc albo uszkodzony i nie załącza całego szeregu odbiorników (tj wentylator, światełko, trafo HV) albo co gorsze uszkodzony jest sterownik który zarządza działaniem przekaźnika i nie tylko (stąd dziwne załączenie się światełka i wentylatora po włożeniu wtyczki od mikrofali do kontaktu skoro nie został załączony żaden program)

    0
  • #4 11 Sty 2014 10:07
    falo22
    Poziom 25  

    Przekaźnik ma cewke , której oporność można zmierzyć jeżeli jest dobra, jeżeli uszkodzona to nic nie zmierzysz, a na tą cewke idzie sterowanie z procesora , wieć reasumując trzeba sprawdzić wszystko po drodze od cewki przekażnika do procka.

    0
  • #5 17 Lut 2014 09:51
    adoverus
    Poziom 9  

    Witam po dłuższej przerwie. W wolnej chwili ponownie zająłem się owym problemem. Przekaźnik został zmierzony - raczej jest sprawny. Przelutowałem płytkę za pomocą pasty i dmuchawki gorącym powietrzem (gdyż fabryczne luty troszkę budziły wątpliwości) objaw teraz jest następujący:
    1. Po włączeniu pierwszy raz do sieci mikrofala już nie startuje czyli nie głupieje.
    2. Po naciśnięciu na Start pali się komunikat : "door" co wskazuje że drzwiczki są otwarte, ale... Mikroswitche są przy drzwiczkach (w ilości sztuk 3) przemierzone i sprawne. Otwieram drzwiczki, zapala się światełko, zamykam drzwiczki - gaśnie. Po naciśnięciu ponownie start objaw jest zdrowy czyli wybieramy czas na jaki ma się włączyć kuchenka i się włącza.

    3. Teraz najgorsze co mi nie daje spać ;p otóż czemu przekaźnik od załączania trafa WN a więc i magnetronu....jest załączony (a więc i daje napięcie na magnetron) w momencie ZAPALANIA SIĘ ŻARÓWKI.... TO jest nieprawidłowe...Otwieram drzwi, zapala się żarówka i wentylator, jest napięcie podawane na trafo WN.... :/
    Dodam że zdrowym objawem jest to że jak się załączy program np na 30 sek to po zakończeniu programu przekażnik się wyłącza pomimo iż w mikrofali nadal się pali światełko.... Jakieś sugestie ? Ścieżki wyglądają na elektronice dobrze i nie widzę by coś mogło zostać przywarte (tymbardziej że były one odświeżone dmuchawką) :/ Co sądzicie o tym Szanowni Forumowicze? :>
    Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone? Whirlpool AMW490 IX co może być uszkodzone?

    0
  • Pomocny post
    #6 17 Lut 2014 12:16
    falo22
    Poziom 25  

    napięcie na trafo wn jest dostarczane poprzez rezystor ceramiczny, czasem kuchenka po skończeniu pracy działa jeszcze przez chwile chłodząc magnetron,aczkolwiek swiatło nie powinno się juz swiecić.

    Dodano po 2 [minuty]:

    kiedyś miałem taki przypadek że po podgrzaniu scalaka na PCB, kuchenka prawidłowo zaczęła pracować , ale tylko przez chwile , i niestety uszkodzony był ten scalak.

    0
  • #7 17 Lut 2014 16:09
    adoverus
    Poziom 9  

    Dziwna sprawa o tyle że...jak światełko się zapali po otwarciu drzwi z wyłączonym programem - zapala się światełko, działa wentylator, ale i...no własnie trafo WN załączające magnetron jest zasilane przez poprzedzający go przekaźnik (podkreślam że taka postać rzeczy ma miejsce przy otwartych drzwiczkach) ?!?! Najprościej bym temat rozwiązał montując przekaźnik na którymś ze switchu przy drzwiczkach ;p odcinający podawanie napięcia na magnetron przy otwartej kuchence:D ale nie ma co uprawiać rzeźb przy tego typu urządzeniu... Sprawdzę jeszcze pod lupą ścieżki czy coś się nie przywiera. Być może rzeczywiście scalak. Szukałem jakiegoś schematu w internecie - ciężko :/ .
    Dzwoniłem do właścicieli sprzętu z zapytaniem czy ktoś nie grzebał w niej już (rzekomo nie) a to dlatego iż na jednym switchu przy drzwiczkach konektorki mam zapięte na C oraz NC ...
    Na NC nic nam się nie pojawia i nie pojawi - jak coś to na NO do którego nic nie mam przypięte(w momencie np otwarcia drzwiczek czy zamknięcia już nie pamiętam poprzedni switch zdejmuje 230V z Com. W tym czasie następny wspomniany wcześniej switch przełącza się na NC (na którym odkłada się jak w każdym przypadku rozłączenia tylko 5V zmiennego-przekaźniki są sterowane 230V).Do tego NC jest przypięty konektorek. Jeśli coś się ma zadziać na tym switchu to tylko na NO do którego nic nie mam przypiętego. A może to jakiś program usterka.... hehe Dodam jeszcze że kuchenkę mam na warsztacie a elektronikę wziąłem do obejrzenia do domu - wentylator i żarówka jeśli się nie mylę mają wspólne zasilanie.

    0
  • #8 17 Lut 2014 21:09
    movzx
    Poziom 39  

    Proszę sobie rozrysować schemat jak to jest połączone. Podpowiem że w mikrofalówkach wykorzystuje się styk NC jako zabezpieczenie.
    No i wszystkie sprawdzenia napięcia wykonuje się miernikiem a nie "neonówką"...

    0
  • #9 17 Lut 2014 23:19
    adoverus
    Poziom 9  

    Dzięki za podpowiedź, tak oczywiście że miernikiem sprawdzam połączenia (stąd też wiem że w momencie gdy COM zwarty jest do NO na NC indukuje się jakieś napięcie 5V zmiennego). Jutro te switche sobie rozrysuję. Jeszcze raz dzięki wszystkim za porady - napiszę co i jak .

    0
  • #10 18 Lut 2014 22:53
    adoverus
    Poziom 9  

    Elektronika sprawdzona pod lupą, wątpliwości co do ewentualnych błędnych zwierań ścieżek/elementów elektronicznych rozwiane. Nic swoim okiem nie znalazłem. Jedyne co teraz mogę zrobić to rozrysować sobie właśnie to połączenie switchy przy drzwiach i rozwikłać zagadkę co do jednego - wspomnianego wcześniej (są dwa konektorki zapięte na switchu tyle że niemożliwym jest aby spełniał on jakąś funkcję przy takim połączeniu...jeden z konektorków jest na styku na którym zawsze jest "nic" niezależnie od tego czy drzwiczki są otwarte czy zamknięte gdyż poprzednie switche przy zmianie stanu drzwi kuchenki zdejmują z COM-a tego switcha napięcie 230V). Falo22 a możesz zdradzić na zaś czym podgrzewałeś scalaka na PCB że miał przebłyski prawidłowego działania ?

    Ciekawe jest również to, iż żeby uzyskać jakieś informacje serwisowe konieczne jest podanie numeru serwisowego ( w przypadku tej firmy zaczynającego się od 85). Na stronie producenta piszę numer z pierwszego wiersza pozycji Service zaczynającego się od 85 ze spacjami czy bez - brak rezultatu wyszukiwania....Piszę cały numer zaczynający się od 85 a kończący się na drugim wierszu (ze spacjami oraz bez) - również brak ... :/

    0
  • #11 25 Lut 2014 22:40
    adoverus
    Poziom 9  

    No to finał Szanowni Forumowicze :) Temat rozwiązany zacznijmy od początku od rozwiania wątpliwości...

    1. Switche w ilości sztuk 3 przy drzwiczkach jest to zespół zabezpieczająco-rozłączający pewne elementy kuchenki...(przekaźnik kuchenki, rozłączenie jakiegoś obwodu, załączenie światełka po otwarciu drzwiczek itd...)Tu nie było żadnego błędu przy połączeniach i nikt zapewne nie grzebał tam (opisywany zastanawiający mnie switch przy innym sensownym dla mnie połączeniu zrobiłby zwarcie na układzie - oczywiście układ przed tym zabezpieczony bezpiecznikiem 160mA zwłocznym. Jest to zapewne forma jakiegoś awaryjnego rozwiązania w przypadku "jakiejś" usterki dla mnie dotąd nie ustalonej (by nie zagłębiać się w szczegóły nie analizowałem tego dogłębnie - sztab inżynierów zapewne wiedział po co to robi...) Pamiętajmy, że wcześniej opisywałem owe switche iż w momencie np przełączenia COM-a (któregokolwiek) switch-a tj. napięcia 230V na np NC na pozostałym styku (w opisywanym przykładzie w tym przypadku NO) odkładało się napięcie ok 5-10V zmiennego.... i tu kłania się fizyka indukcyjność czy przepływ elektronów w przestrzeni (w tym przypadku switch).

    2.Przelutowanie płytki pomogło (na oko wątpliwe być może zimne niektóre luty) ponieważ jak wcześniej wspominałem kuchenka zaczęła się "lepiej" zachowywać. Teraz pozostał problem "door" na wyświetlaczu po włączeniu jej do sieci (a więc coś nie bardzo...) oraz to że na przewodach idących do trafo WN (jedno zasilanie wzięte chyba ze switcha oraz załączającego trafo WN przekaźnika ) wg wskazań miernika było napięcie 230V przy otwarciu drzwiczek (o czym też pisałem)... Zaczęła się mozolna praca sprawdzenia wszystkich diod oraz tranzystorów oczywiście z wyłączeniem PCB... (by nie mieć czegoś na sumieniu - lepiej się przyłożyć). Tranzystory oraz diody wszystkie wg wskazań miernika sprawne...

    3.Pozostały więc do sprawdzenia scalaki, fototranzystor oraz procek (nie widnieje ten element układu w katalogach więc zapewne to procesor) którego wykluczałem gdyż urządzenie "myśli" tj komunikuje się tylko coś mu dolegało.... W ciemno obstawiłem dwa scalaki widoczne na zdjęciach...Zakupiłem, przelutowałem, sprawdziłem ścieżki wykluczając tym samym jakiekolwiek zwarcia, zamontowałem, i... Brak usterki z sygnałem dot. otwartych drzwi, logiczna praca kuchenki przy różnych testowanych programach lecz. Niestety na przewodach idących do trafa WN zasilającego magnetron bięgnących od przekaźnika wg wskazań miernika napięcie 230V.... (testy i pomiary zawsze robiłem na odłączonym trafo i zespołem urządzeń będących za nim) Ręce mi opadły, kondensatory w porządku, ścieżki też, scalaki wymienione, przekaźniki zmierzone, fototranzystor raczej nie ma nic do rzeczy...więc co jest nie tak....EUREKA!
    4. Pkt ostatni - rozwiązanie.... Wyłączyłem z układu analogowy prosty odbiornik jakim była żarówka z tejże kuchenki 230V chyba 25W.... aby sprawdzić przy jej pomocy napięcie jakie jest podawane na trafo załączane przy pomocy przekaźnika (wg wskazań miernika 230V) Co się okazało...(tak jak wcześniej wspominałem o switchach i odkładającym się napięciu....tak i w tym przypadku ) napięcie 230V odkładało się na styku przekaźnika idącym do trafo WN...Jest ono na tyle małe że nie jest w stanie cokolwiek zrobić z bańką żarówki (zapalić, zajarzyć, grzać).... Miernik elektroniczny mający w sobie układ wzmacniający wskazywał iż jest coś na styku przekaźnika przy wyłączonym programie grzania jednakże z żarówką 25W nic się nie zadziało...a więc wskazywał dla mnie BŁĘDNY pomiar (tj. nieistotny)Dopiero przy uruchomieniu jakiegokolwiek programu przekaźnik REALNIE "stukał" i zapalał żarówkę...Wniosek - Kuchenka sprawna, pomogło odświeżenie lutów, wymiana scalaków i wsio w temacie :) Przypominam iż należy się obchodzić szczególnie uważnie/rozważnie z tego rodzaju urządzeniem i być w 100% pewnym swoich pomiarów. Switche przy drzwiczkach kuchenki były sprawne jednakże osobiście brakuje mi jeszcze jednego switcha/przekaźnika, który by zdejmował napięcie z COM-a przekaźnika sterującego bezpośrednio magnetronem (hipotetycznie co w przypadku kiedy przekaźnik się "sklei" w pozycji załączającej magnetron) wyjaśnienie: w tej kuchence jest zrobiony mostek z COM-a przekaźnika załączającego magnetron (230V) do switcha (przy drzwiach) załączającego np żarówkę przy otwarciu drzwi (notabene żarówka znowu załączana razem z wentylatorem chłodzącym za pomocą kolejnego mostka.

    Dziękuję bardzo wszystkim za podpowiedzi :) Szkoda, że nie wszystko znajdziemy w necie (schematy) i trzeba dochodzić samemu tracąc czas, ale od czego jest elektroda ;) Pozdrawiam

    0
  • #12 25 Lut 2014 23:09
    movzx
    Poziom 39  

    adoverus napisał:
    opisywany zastanawiający mnie switch przy innym sensownym dla mnie połączeniu zrobiłby zwarcie na układzie - oczywiście układ przed tym zabezpieczony bezpiecznikiem 160mA zwłocznym. Jest to zapewne forma jakiegoś awaryjnego rozwiązania
    ... w razie uszkodzenia sterowania lub wyłącznika "właściwego", ten mikrowyłącznik robi zwarcie, przepala bezpiecznik i trwale unieruchamia kuchenkę - zabezpieczając w ten sposób użytkownika przed usmażeniem.
    A tutaj, tak dla porządku, schemat podobnego układu:
    https://www.elektroda.pl/rtvforum/files-rtvforum/schemat_2128.jpg

    0