Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens SE54230/13 - Pobiera wodę, pompa myjąca nie startuje, błąd: kropka

FrankyJ 11 Sty 2014 17:19 2577 8
  • #1 11 Sty 2014 17:19
    FrankyJ
    Poziom 8  

    Witam wszystkich,
    Problem dotyczy zmywarki staruszki Siemens SE54230/13.
    Siemens SE54230/13 - Pobiera wodę, pompa myjąca nie startuje, błąd: kropka
    Po włączeniu napełnia się wodą i gdy nadchodzi moment, kiedy powinna wystartować pompa myjąca - nic się nie dzieje.
    Na wyświetlaczu pojawiła się kropka (nie znalazłem co ona oznacza).
    Pomyślałem, że zapchała się resztkami, więc odkręciłem wewnątrz osłonkę - było czysto:
    Siemens SE54230/13 - Pobiera wodę, pompa myjąca nie startuje, błąd: kropka
    Następne podejrzenie padło na pompę.. że padła. Wyjąłem ją i sprawdziłem czy jest sprawna, podłączając ją na krótką chwilę bezpośrednio do gniazdka - działała.

    Rozwiązanie: Post nr 9 :!:

    Dodano 12.01: na zdjęciu widać pompę spustową (pomyliłem z myjącą)
    Siemens SE54230/13 - Pobiera wodę, pompa myjąca nie startuje, błąd: kropka
    Sprawdziłem jak zachowują się napięcia na przewodach - miałem do dyspozycji tylko próbnik.
    » przy wyłączonej zmywarce (wtyczka zasilająca włożona) - na obu końcach 12V (około - próbnik wskazuje tylko zakresy "do")
    » przy włączonej zmywarce, w trakcie trwania programu (pozioma kreska na wyświetlaczu) - zarówno w trakcie pobierania wody jak i po - 220V na biało-fioletowym oraz 110V na niebiesko-czerwonym.
    » przy włączonej zmywarce, wskazującej koniec programu (po resecie) - tak samo jak wyżej.
    Po każdej próbie wypompowałem wodę, unosząc czerwony pływak z lewej strony - tak więc pompa odpływowa działa.

    Poprosiłbym o pomoc w dalszej diagnozie.

    W podobnym temacie padło pytanie:

    Cytat:
    Triaki / przekaźniki na module są ok?

    Niestety nie za bardzo wiem, gdzie tego szukać.

    0 8
  • Relpol
  • #2 11 Sty 2014 19:43
    Paw_el

    Specjalista AGD

    FrankyJ napisał:
    Następne podejrzenie padło na pompę.. że padła. Wyjąłem ją i sprawdziłem czy jest sprawna, podłączając ją na krótką chwilę bezpośrednio do gniazdka - działała.

    Witam.
    Czy to tą pompę sprawdzałeś do której na zdjęciu przykładasz próbnik?

    0
  • Relpol
  • #3 11 Sty 2014 20:04
    movzx
    Poziom 39  

    FrankyJ napisał:
    miałem do dyspozycji tylko próbnik
    Jeszcze chwila i temat poleci do kosza. Próbnikami sprzętu AGD nie naprawiamy - proszę zaopatrzyć się w choćby najprostszy miernik.
    FrankyJ napisał:
    Niestety nie za bardzo wiem, gdzie tego szukać.
    Zgodnie z radą - w module sterującym.

    0
  • #4 11 Sty 2014 22:39
    FrankyJ
    Poziom 8  

    Paw_el napisał:
    Czy to tą pompę sprawdzałeś do której na zdjęciu przykładasz próbnik?

    Tak, bezpośrednio do gniazdka - silnik działał.

    0
  • #5 11 Sty 2014 22:50
    Paw_el

    Specjalista AGD

    Przecież to jest pompa spustowa, o której piszesz że jest sprawna, musisz znaleźć pompę, myjącą :idea:

    0
  • #6 12 Sty 2014 00:22
    FrankyJ
    Poziom 8  

    Ale jaja, faktycznie jest to "drain pump".
    Bardzo mnie zmyliło to, że podczas wypompowywania wody słychać było pracę tej części zakreślonej na obrazku (więc wziąłem ją właśnie za spustową).
    Siemens SE54230/13 - Pobiera wodę, pompa myjąca nie startuje, błąd: kropka
    W takim razie jutro spróbuję wymontować tą po prawej. Dzięki za cenną uwagę :)
    Jest szansa, że się tylko zapchała? Co oznacza ta kropka na wyświetlaczu?

    Dodano 31.01:

    Wyjąłem pompę cyrkulacyjną (zdj. poniżej) i sprawdziłem bezpośrednio w gniazdku - również działa.
    Siemens SE54230/13 - Pobiera wodę, pompa myjąca nie startuje, błąd: kropka
    Czy usterka może być jeszcze w tej kostce na następnym zdjęciu? Czy zostaje już tylko moduł sterujący?
    Sprawdzałem ceny tego modułu.. 600-700 zł - to już lepiej nową zmywarkę kupić.
    Tylko szkoda by było staruszki :)
    Siemens SE54230/13 - Pobiera wodę, pompa myjąca nie startuje, błąd: kropka

    0
  • #7 03 Lut 2014 15:29
    FrankyJ
    Poziom 8  

    Dobrałem się do modułu sterującego. Od razu wpadł w oko przypalony lut.
    Jest to nóżka od Schrack ZF 132 012. Śledząc ścieżki od tej nóżki przez resztę układu widać, że prowadzą ostatecznie do białych kabli ze wspomnianej wcześniej "kostki".

    Siemens SE54230/13 - Pobiera wodę, pompa myjąca nie startuje, błąd: kropka

    Obstawiam, że to jego sprawka.
    Czy taki przekaźnik można jeszcze kupić (lub zamiennik)?
    Na allegro jest 9V, na ebay 36V.. a 12V ni ma :)

    0
  • Pomocny post
    #8 03 Lut 2014 20:56
    movzx
    Poziom 39  

    FrankyJ napisał:
    Na allegro jest 9V, na ebay 36V.
    Może trzeba przejść się do lokalnego elektronicznego albo poszukać w internetowych sklepach elektronicznych - jest to bardzo typowy przekaźnik.

    0
  • #9 05 Lut 2014 20:24
    FrankyJ
    Poziom 8  

    Został wymieniony wspomniany przekaźnik oraz układ scalony.
    Zmywarka działa.

    Siemens SE54230/13 - Pobiera wodę, pompa myjąca nie startuje, błąd: kropka

    1
  Szukaj w 5mln produktów