Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Candy CFO 140 - Nie startuje sprężarka w lodówce lub startuje na jeden cykl

11 Sty 2014 20:39 4671 7
  • Poziom 10  
    Mała lodówka u mojej mamy przestała działać. Na jej uszkodzenie mogło mieć częste jej wyłączanie przez mamę, gdy opuszcza mieszkanie na kilka dni i udaje się do mnie lub siostry. Lodówka załącza się zazwyczaj po 2min odłączeniu od sieci. Ale działa jedynie do pierwszego rozłączenia przez termostat. Nie włącza się ponownie, słychać co kilkanaście sekund próbę załączenia przez przekaźnik (takie pyknięcie i krótkie zabzyczenie sprężarki). Pomaga jedynie ponowne odłączenie od sieci na kilka minut (ok. 2min). Lodówka ma 2 lata i jest po gwarancji. Zdjąłem osłonę modułu startowego QP2-15 i zauważyłem, że się mocno grzeje. Rozebrałem go ale wygląda na nowiuśki. Więc dalej nie grzebałem w nim.
    Po przeczytaniu kliku w wątków o podobnym temacie, wydaje mi się, że problemem jest w module startowym sprężarki lub w samej sprężarce w jej uzwojeniu (oby nie). Proszę o radę, czy to moduł startowy czy sprężarka padła? Czy lodówka na szmelc? Macher zażyczył sobie za sam przyjazd 80zł w centrum Częstochowy!, a lodóweczka kosztuje nowa 600zł.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 19  
    Witam Podłącz sprężarkę bez pośrednio do sieci najlepiej przez zwarcie styku na przekaźniku
    i zobacz czy agregat pracuje.
    Dalej po rób zdjęcia modułu sterującego i spisz układy scalone które tam są.
    Posprawdzaj diody i tranzystory na płycie sterownika.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Pomocny post
    Poziom 39  
    hvelektronik napisał:
    zwarcie styku na przekaźniku
    i zobacz czy agregat pracuje.
    Dalej po rób zdjęcia modułu sterującego i spisz układy scalone które tam są.
    Posprawdzaj diody i tranzystory na płycie sterownika.
    Obawiam się że tam jest tylko jeden układ scalony (ba, z wbudowanym przekaźnikiem), który wygląda mniej więcej tak:
    Candy CFO 140 - Nie startuje sprężarka w lodówce lub startuje na jeden cykl
    Co nie zmienia faktu, że zwarcie termostatu na krótko może potwierdzić zgon sprężarki, ewentualnie jej układu rozruchowego.
  • Poziom 10  
    Moduł jest podpięty do sprężarki 3-ma pinami (3 bolce), 2 wychodzą z części, w której jest coś jak pastylka, zapewne jakiś element oporowy. Mam te 2-wa piny zewrzeć? Niestety nie mam schematu i działam po omacku. Lodówki poza wymianą kapilary nie naprawiałem. Kolejna edycja pracy zapewne w piątek lub sobotę jak będę u mamy. Zastanawiam się jeszcze czy termostat się nadmiernie nie nagrzewa i rozłącza starter. Tylko jaki byłby powód jego przegrzewania?

    Dodano po 10 [minuty]:

    Oczywiście jak będę u mamy porobię zdjęcia modułu startowego i sprężarki. Może rozbiorę również moduł regulacji temp. i termostatu. Scalaków w module startowym to ja nie widziałem, pewnie zalane jest w plastiku. Moduł składa się z dwóch części QP2-15 oraz DRB10K6 1A1.
  • Poziom 10  
    Może ktoś z kolegów dałby mi namiar na kompresor B35C (HUAYI) lub zamiennik.
  • Poziom 9  
    Witam,

    Mam podobny problem z lodówką, rozebrałem element DRB10K6 1a1 i okazało się że jest on "okopcony" w środku.

    Czy ktoś może się orientuje gdzie można kupić w/w cześć?

    dodam jeszcze że kompresor działa ( bez tego elementu )

    Pozdrawiam
  • Poziom 1  
    kolego wymień w module QP2-15 pozystor,który kupisz na allegro w aukcjach zakończonych(Pozystor CM74 120 350V).u mnie lodówka śmiga jak nowa.
  • Poziom 10  
    Sprawa rozwiązana, lodywka poszła do "żyda", ze względu na niedostępność zamienników. Pozdrawiam