Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mitsubishi Carisma - 1.8 GDI 97r - gaśnie silnik

konrad_gom 11 Jan 2014 21:47 12246 20
  • #1
    konrad_gom
    Level 18  
    Witam,
    przed chwilą jechałem moją Carismą, wszystko było w porządku, ruszyłem ze świateł, zacząłem rozpędzanie i przy zmianie biegu poczułem takie szarpnięcie (za mało gazu). Jednak na następnych światłach gdy tylko wrzuciłem na luz auto zgasło. Odpalenie trwało troszkę dłużej niż zwykle, może tak jakby silnik nie mógł złapać paliwa.
    I wygląda to teraz tak, że odpalę silnik i prawie od razu gaśnie. Jednak gdy dodam delikatnie gazu to odpala, żeby silnik działał muszę trzymać gaz. Jechać można nim bez problemu, ale wystarczy tylko puścić gaz i silnik gaśnie.
    Co może być tego przyczyną?
  • #2
    Fakcik
    Level 10  
    Podepnij do komputera sprawdź błędy. Może zawór EGR ? Linka gazu nie jest na wykończeniu bądź się nie ponadrywała ? W ogóle bez gazu gaśnie odrazu ?
  • #3
    konrad_gom
    Level 18  
    Jutro zrobię diagnozę z tego linka
    Gaśnie prawie że od razu, może jeszcze z 1 2 sekundy silnik się dusi. Jutro za dnia popatrzę na linkę. Ale ona chyba nie ma nic do rzeczy, gdy auto jest tylko odpalone?
  • #4
    Fakcik
    Level 10  
    Sprawdź błędy napisz co wyszło i jakie błędy. Być może coś się dzieje z przepustnicą warto wymontować rurę od filtra do przypustnicy sprawdzić w jakim stanie jest i czy nie jest brudna,lub poprostu jak jest elektrycznie sterowana to coś się uszkodziło. Zaślep zawór EGR i wyczyść przepływomierz powietrza. to takie rzeczy że można w zakresie domowym sprawdzić jeśli nie pomoże nie będzie żadnej zmiany może do tego czasu ktoś inny poradzi coś bardziej prawdopodobnego.
  • #5
    konrad_gom
    Level 18  
    Próbuję zrobić diagnostykę, ale po zwarciu pinu 1 i 4 kontrolka CE i ABSu migają z częstotliwością mniejszą niż 0,5sek. Chciałem znaleźć jakiś program do diagnostyki ale coś nie idzie. Mam kabel OBD2 na USB ale nie żaden nie chce się połączyć. Ma ktoś jakiś pomysł?
  • #6
    Fakcik
    Level 10  
    Nie wiem czy znajdziesz akurat coś takiego do mitsubishi. na sam kabel OBD2 USB bez interfejsu. jeśli za szybko ci miga Nagraj to telefonem i puść w zwolnionym tempie może to jakiś sposób. Jeżeli chcesz korzystać z tego auta i planujesz jeździć mitsubishi zainwestuj w interfejs niedrogi i nie będziesz mieć problemów i placic po 30-50pln za diagnostykę a sam będziesz mógł odczytywać kasować pamięć błędów i diagnozować usterki które sam zreperujesz.
  • #7
    konrad_gom
    Level 18  
    Chyba mnie nie zrozumiałeś - napisałem wyraźnie, że miga kontrolka CE a dodatkowo ABSu. Migają non stop szybciej niż raz na 0,5sek., bez żadnych sekwencji, po prostu migają i tyle, żadnych błędów z tego nie można odczytać.
  • #8
    Fakcik
    Level 10  
    niestety nie zrozumiałem w poprzednim poście. szukam czegoś dla ciebie w google. ale nie za bardzo mogę coś namierzyć na kabel obd2-usb
  • #9
    konrad_gom
    Level 18  
    Chodzi mi w ogóle o błędy, które powinny być wymigane przez kontrolkę CE, po zrobieniu wszystkiego według INSTRUKCJI mam inne zachowanie się kontrolki CE, która miga ciągle, bez żadnych sekwencji, a dodatkowo miga też kontrolka ABSu.
  • #11
    konrad_gom
    Level 18  
    Właśnie doczytałem to w którymś poście na tamtejszym forum.
    W takim razie wyczyszczę przepustnicę, pewnie to będzie to bo jak puszczę gaz to auto tak jakby się dusiło jeszcze z 1-2 sekundy i silnik gaśnie całkiem.

    Edit:
    http://forum.mitsumaniaki.pl/viewtopic.php?t=1981 na tej stronie zaprezentowane są kody błędów, jest też:
    55. Idle speed stepper or control motor - czy to jest błąd silniczka krokowego?
    W takim razie problem z silnikiem krokowym można wyeliminować?
  • #12
    konrad_gom
    Level 18  
    Witam ponownie,
    wyciągnąłem i przeczyściłem przepustnicę - moim zdaniem było bardzo dużo "sadzy". Wyczyściłem wszystko izopropanolem. W przepustnicy są takie zagłębienia, w jednym z nich jest taki jakby otwór, a w nim jakby śrubka... i to było prawie że całkowicie zawalone "sadzą".
    Pytanie teraz co jeszcze zrobić przed ponownym jej zakręceniem? Błędów mi nie wymigało, sprawdziłem czujnik położenia przepustnicy - rezystancja zmienia się liniowo. Nie wiem jak z tym krokowcem jeszcze.
  • #13
    konrad_gom
    Level 18  
    Odkręciłem też krokowiec, ale zdaje się, że z nim jest wszystko OK, jest tam idealnie czysto, trzpień chodzi luźno, tzn. wysuwa się bardzo lekko, niecały, tylko z 1cm. Powinien cały wychodzić?
    W porównaniu do tego tematu: Link jest idealnie czysty.
    Także rezystancje uzwojeń: Link są takie jak powinny być. Ryzykować i zakręcać przepustnicę z powrotem?

    Dodano po 3 [godziny] 7 [minuty]:

    I dalej nic z tego, odpalam silnik i dalej gaśnie. Jak tylko dodam delikatnie gaz to działa normalnie. Proszę o pomoc.
  • #15
    konrad_gom
    Level 18  
    Quote:
    Masz tam przepustnicę na linkę?
    Jak tak to podkręć troszkę śrubką wolne obroty.

    Myślałem o tym, można tak zrobić? Po prostu mam ominąć IPS (Idle Position Switch) tak?

    Ściągnąłem książkę serwisową i chyba znalazłem przyczynę:
    Mitsubishi Carisma - 1.8 GDI 97r - gaśnie silnik
    U mnie między pinem 2 i 4 gdy przepustnica jest całkowicie zamknięta jest jakieś 4,5KOhm zamiast 0. Czy ustawienie czujnika coś pomoże czy jedynie jego wymiana?
  • #16
    konrad_gom
    Level 18  
    Czy mógłby ktoś pomóc?
    Pytałem się jeszcze kogoś, kto twierdzi że przepustnica jest dobra i czujnik też. Pomiary wykazały identyczną sytuację jak u mnie, z tym, że zamiast 4,5kOhm on ma 5,1kOhm.
    U mnie taka sama rezystancja jest między pinem 1 a 4 oraz 2 a 4 gdy przepustnica jest zamknięta, między 2 a 4 zmienia się w MOhm gdy przepustnicę się otworzy.
    Tak samo u tego kogoś z tym że on zamiast 4,5kOhm ma 5,1.
    Proszę o pomoc! Może są dwa typy tych czujników i mój jest dobry a przyczyna leży gdzieś indziej?
  • #17
    raru80
    Level 2  
    Witam serdecznie,
    Posiadam carismę rocznik 97' silnik GDI 1.6 i niestety mam ten sam problem co autor tematu.
    Czy komuś z zainteresowanych udało się dowiedzieć czegoś więcej na ten temat lub naprawić usterkę?
  • #18
    konrad_gom
    Level 18  
    Z tego co kojarzę to nie ma silnika 1,6GDI.
    W swoim po prostu podregulowałem linkę przepustnicy podkręcając śrubkę.
  • #19
    marseluss_2009
    Level 24  
    1.8 gdi 125, 122km, reszta mpi
  • #20
    raru80
    Level 2  
    Oczywiście silnik 1.8 :)
    Czyli usterka była dosyć prosta do usunięcia?
    Co mam powiedzieć mechanikowi, aby zaoszczędzić mu czasu i sobie pieniędzy?
  • #21
    manta
    VIP Meritorious for electroda.pl
    Żeby zrobił diagnozę, odpowiednim testerem. Rada powyżej, ta z linką jest kompletną bzdurą.
    Zamykam.