Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Z565 - Artefakty na ekranie, resety, czasami się nie uruchamia

nirvanes 12 Sty 2014 14:04 3186 9
  • #1 12 Sty 2014 14:04
    nirvanes
    Poziom 2  

    Witam.
    Posiadam laptopa Lenovo Z565. Kilka dni temu zaczęły dziać się z nim przykre sprawy.
    Mianowicie od czasu do czasu Windows zaczął zgłaszać problem ze sterownikiem ekranu. "Sterownik ekranu przestał działać ale odzyskał sprawność" itp. Innym razem ekran wygasł a zamiast obrazu zaczęły wyświetlać się na ekranie kolory RGB (czerwony, niebieski, biały itd). Kolejnym objawem jest to, że laptop nie zawsze się uruchamia, tzn diody działają, wydaje się, że komputer się uruchamia ale ekran ciągle jest czarny.
    Nie jestem znawcą ale oczywistą przyczyną wydało mi się być uszkodzenie układu graficznego. Byłem tego pewny, niestety pewne sytuacje zasiały we mnie wątpliwość. Sprawa wygląda tak, że gdy laptop nie chce się uruchomić pomaga wyciągnięcie baterii. Komputer uruchamia się i pracuje dłuższy czas. Gdy nastąpi reset i komputer ponownie się nie włącza pomaga ponowne włożenie baterii. Dodatkowo zaobserwowałem, że zaraz przed resetami Menadżer zadań w Windowsie wskazuje obciążenie dysku na poziomie 99-100% a procesem zużywającym najwięcej zasobów jest Catalyst Control Center, oprogramowanie sterownika od AMD.
    Dziwnym faktem jest to, że po odinstalowaniu oficjalnych sterowników komputer pracuje już dłuższy czas, uruchamia się i nie widać żadnych problemów. System jest czysty, przeinstalowany dzień temu, Windows 8.1. Problemy występowały też na Windows 7.
    Może ktoś z was spotkał się z takim problemem wcześniej, ewentualnie może rozwiać moje wątpliwości co do przyczyny problemu. Dziękuję i pozdrawiam serdecznie.

    0 9
  • #2 12 Sty 2014 16:49
    yang32
    Poziom 36  

    Dokladnie w takim laptopie nie otwieranym poza fabryką bylo brak blaszki czy termopadu na procesorze i pomiędzy chłodzeniem a procesorem była 2 minimetrowa dziura !!!! Założenie termopadu na procesor obniżyło temperaturę procesora o 30 stopni !!! Jeśli u ciebie tak jest, to przegrzewa się procesor i występują błędy w komunikacji pomiędzy poszczególnymi komponentami laptopa.

    0
  • Pomocny post
    #3 12 Sty 2014 17:32
    boro1234567
    Spec od komputerów

    nirvanes napisał:

    Może ktoś z was spotkał się z takim problemem wcześniej, ewentualnie może rozwiać moje wątpliwości co do przyczyny problemu.

    Podejrzenia co do grafiki są jak najbardziej słuszne.

    0
  • #4 12 Sty 2014 21:21
    nirvanes
    Poziom 2  

    Laptop nie przechodzi testu w 3D Mark'u. Pojawiają się artefakty, test się wyłącza. Wszystko wskazuje na kartę niestety. Nie wiecie może jaki jest orientacyjny koszt naprawy czegoś takiego i czy w ogóle jest to opłacalne przy tym modelu?

    0
  • #5 12 Sty 2014 21:26
    yang32
    Poziom 36  

    Pierwsze co zrobilbym w moim serwisie to go rozebrał i sprawdził układ chlodzenia czy wszystko jest OK. Dopiero po tym szukałbym innych przyczyn. Bez tego sprawdzenia trudno mówić o jakichkolwiek kosztach czy usterkach.

    0
  • Pomocny post
    #6 12 Sty 2014 21:33
    boro1234567
    Spec od komputerów

    [quote="nirvanes" Nie wiecie może jaki jest orientacyjny koszt naprawy czegoś takiego i czy w ogóle jest to opłacalne przy tym modelu?[/quote]
    W granicach 450.

    1
  • #7 14 Sty 2014 21:08
    marioqtno
    Poziom 15  

    Witam,koszt to około 500 do 600 zł z chipem grafiki,poprostu rebailing,faktycznie może to być problem z chłodzeniem,może być bateria,ale w 90 procentach to grafika,czy to grafika oparta na platformie AMD czyli masz dwa chipy?,proponowałbym podgrzanie chipów,sam już nie zliczę z iloma tak postąpiłem i działają bez zastrzeżeń przez pare lat,czasem zdarzają się zimne luty,pozdrawiam

    0
  • #8 14 Sty 2014 21:32
    boro1234567
    Spec od komputerów

    marioqtno napisał:
    Witam,koszt to około 500 do 600 zł z chipem grafiki,poprostu rebailing,faktycznie może to być problem z chłodzeniem,może być bateria,ale w 90 procentach to grafika,czy to grafika oparta na platformie AMD czyli masz dwa chipy?,proponowałbym podgrzanie chipów,sam już nie zliczę z iloma tak postąpiłem i działają bez zastrzeżeń przez pare lat,czasem zdarzają się zimne luty,pozdrawiam



    marioqtno napisał:
    Witam, pracuje jako elektryk w Niemczech i porównanie widzę właśnie po tych postach, minimalną stawka na godz to 20 euro. Bywa tak, że instalacja w nowym budynku, gdzie mało czasu zajmie, po przeliczeniu czasem bywa 120 euro na godzinę. Te kwoty w Polsce są śmieszne, średnia zarobków kumatego elektryka prowadzącego działalność gospodarczą to około 8 tys euro. Pozdrawiam.


    marioqtno napisał:
    Witam,nowy na forum,jeśli chodzi o podgrzanie grafiki to mam juz kilka na koncie,pracuje w niemczech i czesto dostasje do naprawy mediony serii md,i inne,z padniętą grafiką.Ja stosuje urządzenia hotair do 400 stopni regulowane,oraz czuły termometr,10 minut grzania w temperaturze 230 stopni bezpośrednio na chip grafiki daje wynik 98 procent skuteczności,grafiki które już grzałem działają przeszło rok,pozdro


    https://www.elektroda.pl/rtvforum/search.php?search_author_id=2340275&showresults=posts

    Powtarzasz się, udzielasz szkodliwych porad, chwalisz się ile to lapków uzdrowiłeś za chwilę pracujesz jako elektryk, określ się w końcu.

    0
  • #9 14 Sty 2014 21:59
    marioqtno
    Poziom 15  

    Elektryk oraz elektronik,satanlage oraz telefon anlage,tym moja firma się zajmuje w Niemczech,człowieku żadna z porad nie jest szkodliwa,Ci co siedzą w temacie wiedzą o co chodzi,reflow znany już wilenaście lat albo pomoże albo nie,ale na pewno nie zaszkodzi,technika ołowianych kulka jest słąba,podgrzanie wielokrotnie się sprawdzało,prawda jest taka że wiele serwisów tak włąśnie postępowało z klientami,twierdząć iż dokonany został rebailing,ale nie ma co brnąc w to dalej,sorki jeśli uraziłem kolegę serwisanta.

    0
  • #10 14 Sty 2014 22:17
    nirvanes
    Poziom 2  

    Chłodzenie nie jest problemem, bo laptopa rozbierałem na części pierwsze i czyściłem z wszystkich brudów. Dodatkowo posiadam podstawkę chłodzącą a spód laptopa jest praktycznie całkowicie zimny. Nie chcę się bawić w podgrzewanie, czytałem o tym i moim zdaniem to rozwiązanie zbyt tymczasowe. Karta jest od AMD. W serwisie we Wrocławiu też mówili o kosztach rzędu 400-500 zł, także dla mnie to zupełnie nie opłacalne. Najprawdopodobniej zakupię nowy sprzęt, bo i tak miałem taki zamiar a ten wyląduje na Allegro jako uszkodzony. Dzięki za odpowiedzi i myślę, że można wątek zamknąć:) Pozdrawiam

    0