Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PRALKA AMICA PA4560 brak stanu gotowa

AP_1967 12 Sty 2014 20:40 1590 6
  • #1 12 Sty 2014 20:40
    AP_1967
    Poziom 2  

    AMICA PA problem z wyłączeniem programu - nie działają żadne przyciski. Po przekręceniu programatora na dowolny program świeci ciągle "pracuje" i "dodatkowe płukanie", nie można przeprowadzić resetu. Ostatni używany program to 13 lub 14 nie dokończony - woda w pralce, możliwe otwarcie drzwi.
    Woda spuszczona i wyczyszczony zapchany filtr.
    Nie pomaga wyłączenie z sieci, odłączenie blokady drzwi i próby resetu z powodu braku reakcji przycisku start/stop.
    Sprawdziłem wizualnie panel, kostki łączeniowe - brak widocznych uszkodzeń.
    Proszę o wsparcie może, ktoś miał takie objawy lub wie jak przerwać program i wejść w stan gotowości, aby przeprowadzić reset.

    0 6
  • #2 12 Sty 2014 23:41
    zhudomel
    Specjalista AGD

    AP_1967 napisał:
    próby resetu
    Na czym polegały?
    AP_1967 napisał:
    jak przerwać program
    Tak jak podaje instrukcja obsługi (można też pozwolić jej skończyć program).
    AP_1967 napisał:
    wejść w stan gotowości, aby przeprowadzić reset.
    Reset przeprowadza się po to, aby wejść w stan gotowości, a nie odwrotnie.

    1
  • #3 13 Sty 2014 11:28
    AP_1967
    Poziom 2  

    Nie aktywny przycisk START/STOP i w żaden sposób nie mogę przerwać programu.
    Przekręcenie programatora na "0" logicznie wyłącza wszystkie diody, a po przyciśnięciu START/STOP i stałym trzymaniu, przekręceniu programatora na dowolny program ponownie wraca do stanu tylko "pracuje" + "dodatkowe płukanie" i nie pracuje.

    0
  • #4 13 Sty 2014 23:16
    zhudomel
    Specjalista AGD

    Na włączonym programatorze masz przytrzymać przycisk START przez ok 3 sek. i nic nie kręcić.

    P.S. Popraw nazwę pralki.

    0
  • #5 15 Sty 2014 06:51
    AP_1967
    Poziom 2  

    Trzymanie przycisku START/STOP przez 5,10 czy i dłużej sek. nic nie daje nie ma żadnych zmian. Wymontowałem i sprawdziłem wizualnie płytkę programatora nie widać żadnych uszkodzeń, poprawiłem luty na zasilaniu bo były nie pewne, podłączyłem tylko do zasilania i objawy te same.
    Prawdopodobnie poszedł procesor i trzeba będzie kupić całą płytkę programatora i sprawdzić gdzie są wycieki wody, bo fachowcy innego forum mówią, że to objaw zalania układu AS(?), zaworu.

    0
  • #6 15 Sty 2014 10:51
    egon42
    Poziom 37  

    Włącz pralkę i poczekaj aż się program sam zakończy potem można spróbować wymienić microswicz i sprawdzić jego obwód aż do procesora może gdzieś jest przerwa.

    0
  • #7 15 Sty 2014 12:06
    AP_1967
    Poziom 2  

    Próbowałem zostawić program załączony na cały dzień i nic nie ruszyło, a na pewno nie uszkodziły się wszystkie microswicze z wszystkich przycisków bo żaden nie działa, ale przejrzę jeszcze ścieżki czy nie widać gdzieś przerw.

    1