Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kia Carnival 2.9 Crdi, 2004 rok - nie zapala,brak kontrolek na desce

12 Sty 2014 21:30 3258 14
  • Poziom 7  
    Witam!
    posiadam piekny samochod Kia Carnival 2.9 Crdi 2004r ktory w pewnym momencie stanal...i stoi juz jakies dwa lata ale zdecydowalem sie go zreperowac i dlatego zwracam sie do uzytkownikow forum.
    Oczywiscie czytalem o roznych problemach i probowalem tez roznych podpowiedzi z forum....ale niestety nic to nie pomoglo.
    Problem z moim samochodem wyglada nastepujaco...
    Nie mozna sie podlaczyc pod komputer. Nie ma napiecia na wtryskach. Lampka Immo sie nie zapala wogole. Bezpieczniki wszystkie sa w porzadku. Czytalem w wypowiedziach ze byc moze jest jakis wylacznik wstrzasowy ktory przy np uderzeniu odlacza wszystko. Niestety nie wiem gdzie sie on znajduje.
    Myslalem tez o Immo ze sie zablokowal i dlatego nie pali...ale czy te rzeczy maja cos wspolnego z tym ze nie mozna sie podlaczyc pod komputer? Oczywiscie chodzi tu o wejscie OBD2 w srodku samochodu jak i przez wejscie pod maska.
    Chcialem jeszcze nadmienic ze komputer zostal zmieniony wiec nie ma mozliwosci ze blad istnieje wlasnie tam. Czy ktos moze posiada schemat elektryczny tego samochodu? Chodzi mi dokladnie o polaczenia OBD2 oraz kontaktu diagnostycznego pod maska. Oczywiscie chcialbym jeszcze sie dowiedziec cos o tym tak zwanym panik kontaktem ktory odlacza prad przy kolizji. Aha...noi jezeli Immo odlacza rowniez polaczenia z komputerem przez kontakty diagnostyczne to jak je zresetowac..
    Z gory dziekuje za jakakolwiek podpowiedz...
    Aha...zapomnialem dodac ze na gazie startrowym auto pali bez zadnych problemow.
  • IGE-XAO
  • Poziom 29  
    Comp wymieniony więc immo nie działa, powodzenia, tylko ktoś kto się na tym zna.
  • IGE-XAO
  • Poziom 7  
    A czy Immo ma jakis zwiazek z tym ze nie mozna sie podlaczyc do komputera?

    Dodano po 3 [minuty]:

    Wydaje mi sie ze jezeli Immo nie dziala to powinno sie miec mozliwosc podlaczenia sie do komputera. Dlatego ze klucz tez sie rejestruje poprzez gniazdo OBD2...nie prawda?
  • Poziom 29  
    Tak bo bez immo comp nie działa
  • Poziom 7  
    aha...wiec wtedy nie ma mozliwosci podlaczenia sie do computera....
    a czy nie da sie jakos tego zresetowac? czy najlepiej wymienic? nie moze byc jakiegos bledu w jakims przekazniku ktory to steruje? I wogole gdzie jest to umieszczone?
  • Poziom 35  
    ze co?

    nie masz zasilania na komp = ze nie masz komunikacji i kontrolek silnika na desce.

    sprawdz dlaczego lub podaj mu zasilanie na ster. np na egr lub przepływke.
  • Poziom 7  
    wszystkie kontrolki na desce funkcjonuja, ale immo sie nie zapala wogole...
    i nie ma momunikacji z komputerem. Do OBD2 kontaktu dochodzi piec kabli. Czerwony, zolty bialy i dwa czarne. Na czerwonym jest napiecie jak i na zoltym, czarne to minusy ale na bialym nic sie nie dzieje...i on dochodzi do compa i jest caly bo sprawdzalem. Przepraszam ze zapytam ale nie znam sie na technicznym jezyku polskim i nie wiem o co chodzi z egr albo przeplywka...
    czy moglbym prosic o objasnienie tych pojec?

    Dodano po 4 [minuty]:

    wszystkie sterowniki pod maska sa takie same, i pod spodem tez wszystko wyglada ok. wyciagnalem tez konsole bezpiecznikow z zewnatrz ale tam tez nic nie wyglada zeby bylo nadpalone albo przerwane...Probowalem wymiane sterownikow ale i to nic nie daje i polaczenia z komputerem nie ma...

    Dodano po 1 [minuty]:

    gdzie mialbym podlaczyc zasilanie?
  • Poziom 35  
    egr i przepływka maja to samo zasilanie co ster.
    jezeli niemasz tam zasilania po kluczyku, to podaj je.
  • Poziom 7  
    Witam!
    Niestety dzis nie zdazylem sie zajac tym autkiem. ale podejrzalem co to przeplywka oraz egr, dowiedzialem sie tez ze istnieje mozliwy blad w immo gdzie powinny dochodzic dwa plusy...postaram sie to jutro zobaczyc i oczywiscie odezwe sie wieczorkiem..problem w tym ze zrobilo sie bardzo zimno i zaczal padac snieg...wiec nie bedzie to takie latwe:)
    jak narazie dziekuje za pomoc kolegom...aha...nie wiedzialem ze w tym aucie egr jest kontrolowany elektrycznie...przewaznie byl aktywowany przez vakuum...
    dzieki bardzo w kazdym badz razie...i bede sprawdzal dalej.
    pozdrawiam serdecznie
  • Poziom 35  
    a vacum potrzebuje zaworka elektrycznego sterowanego 12V
  • Poziom 7  
    Witam!
    Dzieki Panu Fuelinyourblood po podlaczeniu plusa do egr wszystko na desce sie znowu zapalilo, tzn kontrolka immo, grzania i check engine, oraz polaczylem sie przez obd do komputera ale tylko przez telefon a tam nie mam zadnego dobrego programu...wiec nie odczytal zadnych kodow. probowalem go zapalic ale niestety bateria nie dala rady...jutro wezme ze soba gaz i lepsza baterie...takze polowa sukcesu osiagnieta!
    straszne dzieki narazie!
    pozdrawiam serdecznie !
    sylwek
  • Poziom 17  
    połączenie przez obd2 bedzie nawet w momencie kiedy lampka immo nie działa po zapłonie. będzie czytał interfejs co się tylko zachce "nie za wiele". Najgorsza sytuacja kiedy lampka immo nie załącza się po zapłonie :/
  • Poziom 35  
    Jezior2000 czytaj ze zrozumieniem. Brak zasilania na ster= brak komunikacji z nim. Ster martwy bo brak zasilania, immo ma brak podpowiedzi ze stera.

    Naladuj aku to pewnie zapali z podanym zasilaniem. Poszukaj ugnitego kabla. Sprawdz bezpieczniki lub przekazniki.

    Komunikacja powinna byc jezeli masz dobry program. Jak nie to byle EOBD czytnik pogada z nim.
  • Poziom 34  
    Ty nie masz żadnego problemu. Po prostu sam nie dasz rady. Wołaj elektryka co znajdzie przerwę na zasilaniu. W kijankach pospolita usterka. Wina złych styków.