Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie uruchamia się PC - winna płyta główna?

13 Sty 2014 08:01 2292 8
  • Poziom 7  
    Jestem laikiem mieszkającym na wsi i w domu mam tylko pomoc kolegi pasjonata amatora, który złoży mi sprzęt ale do rzeczy.

    Mój obecny zestaw:

    Płyta główna - MSI Z87-G43 Intel Z87 LGA 1150.
    Procesor - Procesor Intel Core i5-4570 3.2GHz
    Dysk - Seagate ST1000DM003 1TB sATA III 64MB
    Pamięć - KINGSTON HyperX DDR3 2x4GB 1600MHz
    Karta graficzna Radeon HD 7750 Gigabyte (fabrycznie podkręcona do 880MHz) 1024MB DDR5/128 bit DVI/HDMI
    Zasilacz OCZ 500W
    System - Windows 7 64 bit

    Kartę graficzną i zasilacz wymieniałem w październiku 2012 roku. Płytę, procesor i pamięć RAM w listopadzie 2013 roku a dysk 9 stycznia br (bo poprzedni po 6 latach padł).

    Po wymianie dysku musiałem na nowo wgrać system, sterowniki itp. Wszystko było ok. Przy wymianie płyty głównej w listopadzie 2013 roku za pomocą programu Live Update pobranego ze strony producenta płyty (msi) uaktualniłem BIOS z wersji 3.3 do wersji 3.5. Program automatycznie pobiera i instaluje BIOS i sterowniki. Do chwili padnięcia dysku wszystko chodziło płynnie i bezproblemowo. Po wymianie dysku również sprawdziłem programem Live update płytę i sterowniki. Okazało się po skanowaniu, że jest nowa wersja BIOS oznaczona 3.6. Zaznaczyłem podobnie jak przy pierwszej aktualizacji BIOS-u tą wersję i jeszcze uaktualnienie sterownika karty dźwiękowej na nowszy i program zaktualizował BIOS i ten sterownik. Komputer sie sam zrestartował i na nowo włączył. Aktualizację robiłem w sobotę 11 stycznia. Przez cały dzień włączałem i wyłączałem kompa około 5-7 razy i wszystko było dobrze. Komputer uruchamiał się i działał cały czas bezproblemowo.
    Wczoraj rano ja próbowałem uruchomić kompa to już nie mogłem. Włącznik działa, wszystkie wiatraki chodzą. Słychać zaraz po włączeniu start dysku. Poprzednio jak działał to na modnitorze zaraz po włączeniu w prawym dolnym rogu (patrząc na monitor) pokazywały się symbol 9C i zaraz pokazywał się obraz płyty głównej (ten z pudełka) a potem uruchamiał się system. Teraz po pokazaniu się symbolu 9C pokazuje się na sekunde czarny obraz i w następnej sekundzie zmiania się w jaśniejszy czarny i pokazuje się w tym samym rogu monitora symbol A2 i tak już zostaje. Żadne restarty i kolejne próby włączenia nic nie zmieniają tak już zawsze zostaje. Ten mój kolega po konsultacjach telefonicznych ze swoim kolegą informatykiem stwierdzili, że prawdopodobnie wyzerował się BIOS i dlatego nie można uruchomić komputera. można to niby naprawić (szanse 75%) ale kolega się tego nie podejmuje. Radzą odesłać płytę główną do naprawy (gwarancja).

    Moje pytanie - czy to rzeczywiście poszedł BIOS na płycie czy to może coś innego. Drugie - oddać kompa do naprawy do serwisu komputerowego czy odesłać płytę do naprawy jako gwarancja.

    Dodam, że nie mam możliwości sprawdzenia innych podzespołów w domu bo nie mam drugiego kompa a teraz post pisze z pracy.
  • Admin grupy komputery
    Zacznij od podstaw.
    Wykonaj Clear - CMOS zworką jak i reset bios poprzez wyjęcie baterii na odłączonym zasilaczu.
    Podłącz głośniczek systemowy (buzzer), odłącz wszytko od płyty gł. pozostawiając CPU z chłodzeniem i sprawdź, czy bios (buzzer) poinformuje o braku pamięci RAM i/lub karty graficznej.
    Sprawdź napięcia zasilacza miernikiem.
  • Poziom 7  
    Niestety jak pisałem jestem w tym wszystkim laikiem a ten mój kolega też za bardzo nim nie jest specjalistą. Słyszałem tylko (jak rozmawiał z tym swoim kolegą informatykiem), że nie widzi baterii na płycie. Mówił, że może jest schowana pod procesorem). Czyli z tego co piszesz wynika, że najlepiej to dać kompa gdzieś do serwisu komputerowego aby to sprawdzili - tak? Czy w takim przypadku gwarancja na te wszystkie podzespoły będzie zachowana?
  • Admin grupy komputery
    Tede77 napisał:
    Czyli z tego co piszesz wynika, że najlepiej to dać kompa gdzieś do serwisu komputerowego aby to sprawdzili - tak? Czy w takim przypadku gwarancja na te wszystkie podzespoły będzie zachowana?
    Najlepiej oddaj do serwisu, a jeśli na gwarancji, to z niej skorzystaj.
  • Poziom 40  
    Baterii kolega nie widział bo pewnie zasłania ją karta graficzna.
    Nie uruchamia się PC - winna płyta główna?
    Jest w zaznaczonym czerwonym kwadracikiem miejscu.
    Polecam też zajrzeć do instrukcji obsługi od płyty głównej i jeden znaleźć w niej CLEAR CMOS i przeprowadzić procedurę. Nie jest to jakaś skomplikowana operacja.
  • Poziom 7  
    Dobrze - poinformuje kolegę aby zapoznał się z tym wątkiem.
  • Poziom 1  
    Witam. Wyjęliśmy baterię dwa razy. Za pierwszym pojawił się takowy raport Nie uruchamia się PC - winna płyta główna? . Kiedy wybrałem opcję kontynuuj na domyślnych znowu czarny ekran i to A2 w prawym dolnym rogu ekranu. Co ciekawe po ponownym resecie baterii wybrałem opcję SETUP i odpaliło się normalnie konfigurowanie Biosu. Nie uruchamia się PC - winna płyta główna? . Jednak po przejściu w ustawienia rozruchu Nie uruchamia się PC - winna płyta główna? . Wszystko się zawiesza i papa. Co ciekawe jak na zdjęciu widać nic tam nie ma. Nie wiem jak tu ale w ASUSIE jest możliwość zainstalowania biosu z USB. Co z tym zrobić. Odsyłamy?
  • Poziom 7  
    Kolega zamieścił post wyżej efekty resetu biosu przez wyjęcie baterii. Nie wspomniał też, że próbował również Clear - CMOS - ponieważ na płycie nie było zworki zrobił to śrubokrętem. Efekt żaden. Zadał też pytanie dotyczące zainstalowania biosu przez USB ale nie wiem czy to jest możliwe i czy warto to robić jak płyta jest na gwarancji.

    Moje pytanie na dzisiaj - czy warto jeszcze coś próbować zrobić z płytą czy ją wysłać do reklamacji (płytę kupiłem na proline.pl)?