Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pioneer A-447 - Transformator zmiana napięcia

Smolu1 13 Sty 2014 17:55 2367 14
  • #1 13 Sty 2014 17:55
    Smolu1
    Poziom 9  

    Witam


    Mam wzmacniacz pioneer a-447,chciałbym zadać kilka pytań

    1.W instrukcji serwisowej jest napisane że ma on możliwość zmiany napięcia wejściowego 220/240v . Nie ma on jednak żadnego przełącznik itp.
    Ze schematu wywnioskowałem że odpowiada za to odczep na transformatorze(jeden wolny)
    I tu pojawia się moje pytanie. Czy są to dobre wnioski? Obecnie słychać pracę transformatora co nie jest może irytujące ale ta myśl jednak męczy.

    2. Kolejna sprawa to prąd spoczynkowy, obecnie ustawiłem go na około 30 mA. Gdy wpadł mi w ręce był on dużo większ jednak dla bezpieczeństwa obniżyłem go.
    Nie mogłem w instrukcji znaleźć właściwego dla tego wzmacniacza.

    Pozdrawiam i liczę na pomoc.
    Załączam też rzeczoną instrukcje.


    pioneer A-447 - Transformator zmiana napięcia y

    3 14
  • Pomocny post
    #2 13 Sty 2014 18:07
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Smolu1 napisał:

    ...
    I tu pojawia się moje pytanie. Czy są to dobre wnioski? Obecnie słychać pracę transformatora co nie jest może irytujące ale ta myśl jednak męczy.


    Wniosek słuszny jeśli posiadasz wersję wzmacniacza HE lub HEWZ.

    pioneer A-447 - Transformator zmiana napięcia

    pioneer A-447 - Transformator zmiana napięcia

    Cytat:
    2. Kolejna sprawa to prąd spoczynkowy, obecnie ustawiłem go na około 30 mA. Gdy wpadł mi w ręce był on dużo większ jednak dla bezpieczeństwa obniżyłem go.
    Nie mogłem w instrukcji znaleźć właściwego dla tego wzmacniacza.


    Oto fragment instrukcji traktujący o ustawianiu prądu spoczynkowego.

    pioneer A-447 - Transformator zmiana napięcia

    0
  • #3 13 Sty 2014 18:50
    Smolu1
    Poziom 9  

    Dziękuję za odpowiedź:)

    czyli wynika z tego że prąd spoczynkowy ustawiłem prawidłowo.
    Napięcie na rezystorach emiterowych wynosi 20mV +-2mV.

    Na transformatorze jest dodatkowy odczep a na tylniej ścianie nic więc po tym wnioskuje że jest to jedna z tych wersji.

    pioneer A-447 - Transformator zmiana napięcia

    załaczam djęcie transformatora.

    0
  • #4 13 Sty 2014 19:32
    SlawekKedra
    Poziom 40  

    Smolu1 napisał:

    Na transformatorze jest dodatkowy odczep a na tylniej ścianie nic więc po tym wnioskuje że jest to jedna z tych wersji.


    Wniosek Twój jest słuszny.

    0
  • #5 13 Sty 2014 21:37
    Smolu1
    Poziom 9  

    Niestety postąpiłem jak już teraz wiem idiotycznie i poprost przełożyłem kabel na ten boczny odczep.

    Zakładam że powinienem zewżeć dwa ze sobą?
    No ale człowiek uczy się na błędach.

    Jak narazie upaliłem bezpiecznik i zmarnowałem ładne fabryczne połączenie...
    Jak kupię bezpiecznik połącze 2 piny ze sb.
    Czy to raczej głupszy pomysł.

    Proszę o jakieś rady.

    Pozdrawiam

    0
  • #6 13 Sty 2014 22:13
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Na pewno nie zwiera się żadnych wyprowadzeń uzwojenia pierwotnego transformatora sieciowego. Jak wykonałeś to przełączenie? Czy porównałeś stan wyjściowy ze schematem w instrukcji serwisowej?
    Przewód wskazany czerwoną strzałką powinien zostać przełączony na odczep wskazany drugą, czerwoną strzałką.
    Jeśli przełączyłeś niewłaściwy przewód, to podłączyłeś 240V do części uzwojenia pomiędzy zaciskami 220V - 240V transformatora sieciowego.
    Powtarzam to, co napisałem poprzednio. To się uda, jeśli masz właściwą wersję wzmacniacza.

    pioneer A-447 - Transformator zmiana napięcia

    GM

    0
  • #7 13 Sty 2014 22:40
    Smolu1
    Poziom 9  

    Szary przewód podłączyłem do wskazanego wyprowadzenia.
    Zobaczyłem tylko błysk i upalił się bezpiecznik.
    Myslałem że nie ma znaczenia przewód przy prądzie zmiennym...

    0
  • #8 13 Sty 2014 22:44
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    A ten szary przewód jest drugim końcem podłączony gdzie? Do którego punktu układu? Wskaż go na rysunku, który podałem wcześniej.

    GM

    0
  • #9 13 Sty 2014 22:46
    SlawekKedra
    Poziom 40  

    Przywróć więc szary na swoje miejsce a przełącz czarny

    0
  • #11 13 Sty 2014 22:53
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Czyli, że chyba zrobiłeś odwrotnie niż należało. Zrób teraz to, co podpowiedział Kolega Sławek.

    GM

    0
  • #12 13 Sty 2014 22:55
    Smolu1
    Poziom 9  

    Jak tylko kupie bezpiecznik zrobię tak na pewno. Czy ustawienie na 220V mogło być powodem grzania się transformatora i buczenia?

    0
  • #13 14 Sty 2014 07:53
    SlawekKedra
    Poziom 40  

    Tak, podłączenie transformatora do wyższego napięcia niż to na które jest przewidziany może powodować takie efekty.

    Innym powodem może być występująca czasem w sieci niewielka składowa stała napięcia sieciowego. W tym przypadku pomaga tzw. DC blocker. W sieci można znaleźć jak go zrobić.

    0
  • #14 14 Sty 2014 16:48
    Smolu1
    Poziom 9  

    Podłączyłem przewody prawidłowo.
    Transformator nadal słychać nie wiem czy nie głośniej ale to może moje subiektywne odczucie.
    Spadł też prąd spoczynkowy (napięcie na rezystorach emiterowych spadło do 15mV +- 3mV)
    Czy to znak że spadło napięcie z transformatora i całego układu oznajmiając że operacja przyniosła pożądany skutek?


    Zastanawiam się czy wzmacniacz wcześniej nie był już ustawiony na 240V, początkowo byłem pewny że nie bo połączenia wyglądały bardzo fabrycznie ale teraz tez udało mi się owinąć drut idealnie....

    Wzmacniacz gra już trochę a wszystko jest zimne. więc chyba się powidło.
    Ustawię potem prąd spoczynkowy i myslę że będzie ok.
    Proszę jednak o ocene moich wniosków.


    Pozdrawiam

    0
  • #15 11 Mar 2017 08:36
    Venox
    Poziom 8  

    Witam !

    Wiem że temat długo nie odwiedzany ale chciałbym dodać moje odczucia po zmianie napięcia z 220V na 240V.

    Przed zmianą:
    - Trochę głośna praca transformatora
    - Transformator był ciepły mimo tego że wzmacniacz był w spoczynku.

    Po zmianie na 240V
    - O wiele cichsza praca.
    - Transformator zimny.

    Wspomniany prąd spoczynkowy rzeczywiście spada do ok. 15mV więc należy go na nowo ustawić na 20 mV

    Niestety nie zmierzyłem napięcia jakie daje transformator przed zmianą.
    Po zmianie na 240V na mostku prostownicztm odczytałem 88V.

    P.S. Mój Pioneer też miał za wysoki prąd spoczynkowy, około 30 mV kiedy go dostałem.

    0