Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo IdeaPad Z580 - Włącza się ale nic nie wyświetla - uszkodzony BIOS

13 Sty 2014 19:01 4809 20
  • Poziom 9  
    Witam

    Mam laptopa Lenovo IdeaPad Z580.
    Laptop włącza się ale nic nie wyświetla. Podświetlenie matrycy jest.

    Uszkodzona jest kość BIOS (Winbond 25Q64FVSIG)

    Czy programatorem EZP2010 będę mógł zaprogramować ten układ?
    Jeśli nie to którym można to zrobić?

    Dziękuje
    Pozdrawiam
  • Poziom 27  
    Witam napewno VP-990 jednak sporo kosztuje ale zobacz sobie jeszcze ten SP8 wydaje mi się że też obsługuję tą kość.
  • Poziom 24  
    Jesteś pewien że to bios. Nie spotkałem dotąd podobnego przypadku aby z winy biosu brak było treści a było podświetlenie.
  • Spec od komputerów
    Andrzej_jj napisał:

    Uszkodzona jest kość BIOS (Winbond 25Q64FVSIG)


    W jaki sposób Kolega zweryfikował uszkodzenie kośći?

    Z opisu wynika że nie jest to problem z biosem.
  • Poziom 9  
    Mam 2 takie same laptopy (Z580).
    Jeden sprawny, drugi uszkodzony.

    Po podmianie elementu (jeśli dobrze pamiętam, nie mam teraz płyty przed sobą) U11(25Q64FVSIG) wszystko działa tak jak powinno. Obraz jest wyświetlany.

    Wniosek: To musi być BIOS.

    A teraz wróćmy do programatorów.

    VP-990 - zdecydowanie zbyt drogi.

    EZP2010 - Tam gdzie chce kupić ten programator sprzedawca pisze, że obsługuje on również W25Q64BV,W25Q128BV.
    Mój to 25Q64FVSIG.
    Czy te różne końcówki mają jakieś znaczenie?
    Przepraszam ale robie to pierwszy raz.

    TL866A - ten programuje W25Q64FV.
    I znowu te końcówki. Czy W25Q64FV i 25Q64FVSIG to te same układy?

    SP8 - programuje W25Q64FV.
    Ach te końcówki. ?

    Pozdrawiam
  • Spec od komputerów
    Andrzej_jj napisał:


    Po podmianie elementu (jeśli dobrze pamiętam, nie mam teraz płyty przed sobą) U11(25Q64FVSIG) wszystko działa tak jak powinno. Obraz jest wyświetlany.

    Wniosek: To musi być BIOS.


    Jasna sprawa.
    Potrzebujesz zaprogramowaną kość pisz.
  • Poziom 9  
    Dzięki za propozycje ale wolałbym kupić programator i zrobić to sam.
    Pewnie jeszcze kiedyś się przyda.

    Musze tylko wiedzieć czym zaprogramować tą kość.
    Domyślam się, że będzie to albo SP8 albo TL866A. Czy tak?
  • Poziom 27  
    Andrzej_jj TL866A obsługuje więcej układów od SP8.
  • Poziom 18  
    Moderowany przez ANUBIS:

    3.1.18. Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).


    usb-bios-spi-eeprom-programator-soft-pl-i3878446625.html

    wszytko obsluguje co trzeba, mam uzywam
  • Poziom 30  
    EZP spokojnie Ci te kości obsłuży.
  • Spec od komputerów
    Andrzej_jj napisał:

    Musze tylko wiedzieć czym zaprogramować tą kość.
    Domyślam się, że będzie to albo SP8 albo TL866A. Czy tak?

    Każdy z wymiennych obsłuży tą kość.
  • Poziom 9  
    OK. Zamawiam TL866A.

    Dzięki
    Pozdrawiam
  • Poziom 18  
    Kość bios to 25Q64
    Wsad do niej powinien mieć równo 8MB i tyle ma ten z Elvikomu. Twój ma większy rozmiar, co w sumie nie powinno przeszkadzać, bo programator powinien obciąć nadmiarowe dane...

    Ale jest już po 18 i powinienem wychodzić z pracy, więc żeby nie lutować dwa razy, wgrałem ten z Elvikomu :)

    Lapek wstał, działa poprawnie.

    Dodam, że przed wgraniem objaw był taki, że lapek się włączał, było podświetlenie ale nie było obrazu.

    Dołączam wsad, który wgrałem. Są tam pliki mniejszy i większy, ja wgrałem oczywiście ten większy. Mniejszy jest do drugiej kości przy układzie ITE, ale ja go nie ruszałem.

    Dziękuję i pozdrawiam
  • Poziom 9  
    Cytat:
    Dodam, że przed wgraniem objaw był taki, że lapek się włączał, było podświetlenie ale nie było obrazu.

    U mnie objawy były takie same.

    Tą drugą kość przy układzie ITE też podmieniałem. Była sprawna.

    OK. Czekam na programator. Laptop będzie zrobiony :)

    Pozdrawiam