Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iphone 5 - aktywacj bez utraty danych

15 Sty 2014 14:56 2253 7
  • Poziom 23  
    Witam
    Mam pytanie, jak na tym nowym sofcie 7.xx aktywować iphone'a na zdjęcie simlocka bez utraty danych.
    Simlock jest zrobiony kwestia aktywacji z inną kartą, po podpięciu do itunesa, po synchronizacji nic się nie dzieje tak jak w poprzednich wersjach softu.
    Jak to zrobić bez konieczności wgrywania softu??
    Oczywiście apple id i hasło mam, find iphone wyłączone.
  • Poziom 35  
    Nie rozumiem w czym problem - wkladasz karte, telefon prosi o aktywacje, podlaczasz do WiFi i gotowe
  • Poziom 23  
    No własnie nie jest tak jak zwykle.
    Wkładam kartę, awaria sim, nieprawidłowy sim i tyle, a simlock na 100% zdjęty przez serwer.
    Po podłączeniu do itunes nie ma żadnych komunikatów, że zablokowany etc.
    Wiem, że jeśli przywrócę ust.f to się skonfiguruje przez wifi ale mi chodzi bez utraty danych.
  • Poziom 35  
    Dalej nie rozumiem problemu - zrób backup na iCloud i wrzuc na nowo FW.
  • Poziom 23  
    mobista napisał:
    Dalej nie rozumiem problemu - zrób backup na iCloud i wrzuc na nowo FW.


    Tak wiem, tylko chodziło mi bardziej o to czy bez formatu, bez wgrywania softu można inaczej aktywować.
    Czy to jest problem z tym akurat iphonem czy na ios7xx takie są problemu, żeby na przyszłość wiedzieć?
  • Pomocny post
    Poziom 21  
    Z tego co mi wiadomo to aktywować trzeba na oryginalnej karcie danego operatora. Iphone powinien się aktywować a potem po ponownym podłączeniu do itunes powinien wyskoczyć monit że iphone jest odblokowany.
  • Poziom 23  
    patrykGSM napisał:
    Z tego co mi wiadomo to aktywować trzeba na oryginalnej karcie danego operatora. Iphone powinien się aktywować a potem po ponownym podłączeniu do itunes powinien wyskoczyć monit że iphone jest odblokowany.


    Aktywny on jest(tak napisałem żeby bardziej zobrazować) problem w połączeniu z serwerem żeby go odblokować.
    Mimo, iż był aktywowany, wrzuciłem oryginalną sim podpiąłem pod itunesa, później włożyłem innego operatora wyskoczył błąd w itunesie ale za moment złapał sieć.
    Nie było klasycznego komunikatu o odblokowaniu ale jakoś się połączył skoro w końcu ściągnął.
    Zawsze kiedy był już aktywny wystarczyło inna sim wrzucić następnie wifi i poszło.
    Dzięki kolego patrykGSM :)
  • Poziom 31  
    mobista napisał:
    Nie rozumiem w czym problem - wkladasz karte, telefon prosi o aktywacje, podlaczasz do WiFi i gotowe


    Dokladnie to moze byc kwestia za starej wersji itunesa lub cos ze staremi, jesli masz jak wloz karte podlacz sie do wifi i powinno hulac (najlpiej zrob wczesniej wipe).