Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

toshiba c870 - Zawiesza się podczas uruchamiania i słychać trzaski z głośników.

15 Sty 2014 21:03 1710 6
  • Poziom 10  
    Witam,
    Mam problem z laptopem toshiba c870. Dostałem go ponieważ upadł i przestał się uruchamiać. Wszystko wskazywało na uwaloną płytę i została wymieniona na działającą, używaną. Zostały przełożone podzespoły i laptop uruchomił się. Po jakimś jednak czasie (2-3 dni)zaczął się zawieszać i wydawać dziwne dźwięki z głośników. Jak jest zimny to uruchomi się normalnie Windows(Win7) i po 3-4 minutach zawiesza się(zero reakcji tylko pozostaje "twardy reset") i z głośników słychać trzaski. Ale jeżeli jest ciepły to już nawet podczas ładownia to samo zachowanie występuje. Próbowałem rożnych metod:
    - odpięcie dysku i uruchomienie LiveCD - reakcja ta sama
    - odpięcie stacji DVD(może uszkodzone)- to samo
    - podmiana RAM-u- to samo
    - wymiana pasty pod procesorem - to samo
    - odłączenie touchpada i klawiatury- to samo

    Zostało mi jeszcze podmiana procesora lecz nie wiem czy to on mógłby być za to winny. Mam nadzieję tylko że płyta jest sprawna.

    Tutaj filmik przedstawiający usterkę
    http://youtu.be/0LREhQe8oCU
  • Poziom 15  
    Jeśli płyta była kupiona najtańsza bez gwarancji to niestety jest szansa, że była podgrzewana i pada któryś układ. Na początku płyta chodziła poprawnie?
    Czy temperatury są w normie i czy przy wymianie płyty elementy termo przewodzące zostały wymienione ?
  • Poziom 10  
    Na początku normalnie działała. Temperatury na procesorze byly w granicach 45-50C(praca bez obciążenia) a na obciążonym procesorze wynosiła 66C. Troszkę wysoko ale w granicach temperatur. Pasta pod procesorem i grafiką wymieniona. Tez moje pytanie czy jakby byl "uwalony" procesor to zachowywałby sie tak? Pierwszy raz się z czymś takim spotkałem a wiele widziałem.
    Pozdrawiam
  • Poziom 15  
    Z tego co mi wiadomo to procesor rzadko ulega uszkodzeniu, a jeśli już to chyba bardziej albo 0 albo 1. Chociaż szansa jakaś jest zawsze, jeśli jest możliwość to dobrze było by podmienić.
    Z tego co kolega napisał, wygląda jakby się coś grzało.
    Można spróbować postawić jakiś mniej wymagający system, np. XP i zobaczyć czy odpali. Da to w tedy szanse odpalenia ewentualnych programów diagnostycznych spod widnowsa.
    Najlepiej płytę odpalać tylko z tym co niezbędne do jej uruchomienia.
    Czyli te trzaski z głośników słychać cały czas kiedy komputer jest odpalony? Zaraz po włączeniu, po załadowaniu windowsa, oraz pozawieszeniu?
  • Poziom 10  
    Trzaski pojawiają się w momencie zawieszenie się komputera i bez względu czy system jest czy go niema, po prostu po jakimś czasie sam się zawiesza.

    bomi123 napisał:
    Można spróbować postawić jakiś mniej wymagający system, np. XP i zobaczyć czy odpali. Da to w tedy szanse odpalenia ewentualnych programów diagnostycznych spod widnowsa.
    Najlepiej płytę odpalać tylko z tym co niezbędne do jej uruchomienia.


    Próbowałem ale nawet to nie uruchamia się zawiesza sie i nic:/

    Procesor wymieniony ale reakcja ta sama. Od czego najlepiej zacząć pomiary? Bios był aktualizowany. Reset cmos i nic.

    Witam ponownie,
    Dzisiaj po wyjęciu płyty z laptopa i podłączeniu go pod monitor zewnętrzny(vga wyjście) Płyta normalnie uruchomiła się. działa już dobre półgodziny co jest dla mnie szokiem. możliwe żeby inwenter w matrycy narobił tyle zamieszania?
  • Poziom 15  
    A skąd podejrzenie padło na inwerter?
    Możliwe, że to jakieś zimne luty pod układem bga. Na płytę włożoną do obudowy działają jakieś tam małe naprężenia (tym bardziej zależy jak był składany laptop). Ja miałem przypadek, że płyta w złożonym komputerze nie wyświetlała obrazu, goła na stole działała jak najbardziej w porządku.
  • Poziom 10  
    teraz jest umieszczona w laptopie z odpiętą matrycą i nadal chodzi. Dlatego obstawiam inwenter choć też może kamerka bo w jednej wiązce idą kabelki od nich.