Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitoring naszych instalacji OZE - www.PVmonitor.pl

putas 15 Wrz 2014 12:05 187350 1777
  • Relpol przekaźniki
  • #302
    putas
    Specjalista - odnawialne źródła energii
    Dajcie tylko znać czy działa prawidłowo pod LK2,0.
    Głównie chodzi o zapamiętywania licznika po resecie urządzenia.
  • #303
    kriss032
    Poziom 20  
    Jak wgrać nowy soft do LK 2.0 ? po kabelki czy przez Wi- Fi Soft Lan Controler Tools sciągnąłem
  • #304
    putas
    Specjalista - odnawialne źródła energii
    LK - wiadomo musi być podpięty do rutera kablem, a komputer z softem bez znaczenia jak będzie połączony z ruterem.
    Pamiętaj tylko, żę LK musi mieć adres 192.168.1.100 - przy innym raczej nie wgrasz softu.
  • Relpol przekaźniki
  • #305
    kriss032
    Poziom 20  
    Wgrałem do LK 2.0 nowy soft 3.06p, niestety słońce zabrali testował będę jutro
  • #306
    kriss032
    Poziom 20  
    Wgrałem do LK 2.0 nowy soft 3.06p niestety LK nie wysyła danych na pvmonitor W polu reset wpisałem czas do resetu 10800 po wyzerowaniu liczników i resecie pojawiła się tam cyfra 9264 dlaczego ? wpisałem znowu 10800 na razie nic się nie zmienia zobaczymy co będzie po resecie postępowałem wg. instrukcji ze strony pvmonitor czy coś jeszcze trzeba zmienić ?
  • #307
    putas
    Specjalista - odnawialne źródła energii
    To trochę zła wiadomość.
    A na pewno włączyłeś ponownie liczniki?
    Od Ciebie nie idą do nas żadne, nawet błędne dane. Czy masz włączone auto wysyłanie? - auto send tam gdzie się wkleja link od nas.
  • #308
    kriss032
    Poziom 20  
    Auto send włączony liczniki resetowałem kilka razy i są włączone - wyświetla się napis stop
  • #309
    pawel123321
    Poziom 13  
    U mnie Lk się dziwnie zachowuje po Resecie. Zmienia sobie wartość czasu na 43200 i w dodatku zresetował Liczniki ....

    Dodano po 2 [godziny] 1 [minuty]:

    pawel123321 napisał:
    U mnie Lk się dziwnie zachowuje po Resecie. Zmienia sobie wartość czasu na 43200 i w dodatku zresetował Liczniki ....

    Niestety Po resecie skasował liczniki
    Time Interval 56096 ustawił
    INP4D 4294967.295 kwh/
    i taką wartość zostawił.
    Sofcik nie działa :-(
  • #310
    PV_Albert
    Poziom 20  
    Odpaliłem ostatnio pomiar temperatury wg schematu i opisu:
    http://grylewicz.pl/bardzo-prosty-i-tani-termometr-komputerowy/
    Nie było większych z tym problemów, o ile etap linuksa można pominąć.
    Kupiłem za 80zł komputerek typu 'thin client' T5720. Wrzuciłem linuxa voyage i z tym był największy kłopot.
    Dość dużą trudność sprawiło mi znalezienie działającego systemu, który zmieści się na flash 512MB.
    Voyage jako pierwszy udało się odpalić i działa bardzo dobrze do tej pory: http://linux.voyage.hk/
    Dobrą cechą voyage jest praca w trybie tylko do odczytu. Czyli nie zapisuje niczego na flash.
    Oczywiście można to zmienić jedną komendą. Instalacje warto zrobić z wersją opisaną w procedurze.
    Do nowszej wersji systemu procedura nie działa. Mnie się udało, ale po długich poszukiwaniach poprawionej wersji.
    Strona była po japońsku...
    Czyli ISO na pendrive i dalej instalacja na flash cienkiego.
    Druga sprawa:
    Trzeba polutować elementy pamiętając żeby nie przegrzać diod - warto użyć płaskich szczypiec.
    Koszt około 10zł. Można też kupić polutowany zestaw na znanym portalu aukcyjnym.
    Reszta opisana jest w pierwszym linku.

    Na pvmonitor jest tak zrobione, że wysyłanie samej temperatury skryptem:

    #!/bin/bash
    TEMP_B=0
    TEMP_B=$(/usr/bin/digitemp_DS9097 -i -s /dev/ttyUSB0 -t 0 -q -o 2 |
    tr -d '\r\n' |
    tr -d '\r\n' |
    awk '{print $9;}'|)
    wget 'http://pvmonitor.pl/pv/get.php?idl=**&p=*pass*&t='$TEMP_B'' &

    NIE będzie działać. Dane dot. temperatury muszę być razem z parametrem idl= &p= &f1= &f2= &f3= &t=58.1
    Wartość temperatury można podać z wartością dziesiętną.
    U mnie cienki czyta dane z falownika programem fslurp więc nie było z tym problemu.
  • #311
    Zdzisław7
    Poziom 21  
    Wczoraj o 23 wgrałem nowy soft. Reset ustawiłem na 3 h. Przed 2 w nocy przestał wysyłać
    dane. Dziś o 9 rano zresetowałem. I tu miła niespodzianka. Przez cały okres nie wysyłania
    danych zliczał zużycie i produkcję i wystartował z uzupełnionymi danymi. Przestawił się tylko
    auto reset z 3h na trochę ponat 1h i tak zostawiłem. Jak na razie jest OK. Nie widać też na
    wykresie autu resetu /chwilowy spadek prod do zera./, jak to było wcześniej. Zostało dalej obserwować.
  • #312
    kriss032
    Poziom 20  
    Zdzisław7 napisał:
    Wczoraj o 23 wgrałem nowy soft. Reset ustawiłem na 3 h. Przed 2 w nocy przestał wysyłać


    Do którego LK wgrywałeś soft do 2.0 ?
  • #313
    Zdzisław7
    Poziom 21  
    Do LK 2.0. U mnie przyczyną nie wysyłania danych jest też Neostrada, która nie mniej często się wiesza niż LK.
  • #314
    putas
    Specjalista - odnawialne źródła energii
    Czyli nie bez problemów, ale nowy soft do LK2,0 można uznać za działający.
  • #315
    pawel123321
    Poziom 13  
    Niby działa, ale nie przewidywalny jest:p
    Teraz Ciekawie czy będzie się zawieszał się podczas normalnej pracy bez resetu. pod tym kontem go przetestuje,
  • #316
    kriss032
    Poziom 20  
    Zdzisław7 napisał:
    Wczoraj o 23 wgrałem nowy soft. Reset ustawiłem na 3 h. Przed 2 w nocy przestał wysyłać


    Pod które wejście INPD masz podłączony licznik impulsowy, Zmieniałeś wejście licznika impulsowego z INP4D na INP3D u mnie nowy soft
    3.06p na LK 2.0 nie wysyła danych, może coś poradzisz
  • #317
    putas
    Specjalista - odnawialne źródła energii
    Wczoraj przekazałem Wasze uwagi i problemy z LK2,0 do programisty od LK.
    Dziś przysłał poprawiony soft 3.07p - do pobrania na dole strony
    Przyznał, że w tym 3.06p faktycznie się pomylił i się wykrzaczało.

    I tak dla przypomnienia - po zainstalowaniu naszego softu (zmienianego specjalnie na potrzeby PVmonitor.pl) trzeba odpowiednio podpiąć liczniki impulsowe, czyli INP3D - produkcja oraz INP4D - zużycie.
    Po wgraniu softu od nas proszę także o pilną informację o tym fakcie, ponieważ nowy soft trochę inaczej wysyła dane i będę przekłamania w produkcji.
  • #318
    kriss032
    Poziom 20  
    Wgrałem nowy soft 3.07p zobaczymy co to dało
  • #319
    Zdzisław7
    Poziom 21  
    Po wgraniu 3.06 drugi dzień bez zawieszeń. Gdy będzie się psuło zmienię na 3.07. W podłączeniach liczników nic nie zmieniałem. Nowy program ładnie podaje dane, nie ma dziur na
    wykresach przy resetach LK.
  • #320
    hostii
    Poziom 23  
    Panowie podłączyłem do LK 1.2 PT-1000 do inp4 i na wykresie mi nie pokazuje. Co trzeba zmienić żeby pokazywało ??
  • #321
    putas
    Specjalista - odnawialne źródła energii
    hostii napisał:
    Panowie podłączyłem do LK 1.2 PT-1000 do inp4 i na wykresie mi nie pokazuje. Co trzeba zmienić żeby pokazywało ??

    Na końcu linku w LK dopisz &t=#15
  • #322
    Jarmie
    Poziom 14  
    Przedwczoraj wgrałem soft w wersji 3.29p do lan kontrolera HW: 1.2.
    Liczniki po resecie nadal wracają do zera.
  • #323
    putas
    Specjalista - odnawialne źródła energii
    Jarmie napisał:
    Przedwczoraj wgrałem soft w wersji 3.29p do lan kontrolera HW: 1.2.
    Liczniki po resecie nadal wracają do zera.

    Zrób reset, a najlepiej wyłącz na dłuższą chwilę zasilanie.
    Jak to nie pomoże to wgraj ponownie soft i powtórz reset.


    NIE WGRYWAJCIE NA RAZIE NOWEGO SOFTU DO LK 2,0
    Nadal jest drobny błąd, nad którym pracuje programista.
  • #324
    kriss032
    Poziom 20  
    Za późno już wgrałem soft 3.07p do LK 2.0 i wszystko się wywaliło dane nie idą, padła komunikacja z poziomu przeglądarki przez link 192.168.100 po wgraniu softu jeszcze była następnego dnia już nie , czas do resetu wartość 10800 zmienia się do wartości 8 sekund i po ośmiu sekundach następuje reset liczników i tak dookoła, przy podłączonym LK pada internet lub jest bardzo wolny
    Może LK padł bo piszecie że nielicznym się udało wgrać soft i jest dobrze
    Pytanie czy mogło wywalić boot loader w LK ?, czynności wgrywania softu kończyły się zawsze komunikatem sukces i nie było błędów
  • #325
    Zdzisław7
    Poziom 21  
    U mnie soft 3.06 działa już 3 dzień bez zarzutu. Dziś wyrzuciła się neostrada, ale
    LK zliczał dalej. Po resecie modemu wykres ruszył z uzupełnionymi wartościami.
  • #326
    Jarmie
    Poziom 14  
    Powtórne ładowanie softu 3,29p do LK 1,2 nie pomogło - licznik nadal się zeruje po zaniku zasilania.
  • #327
    putas
    Specjalista - odnawialne źródła energii
    Jarmie napisał:
    Powtórne ładowanie softu 3,29p do LK 1,2 nie pomogło - licznik nadal się zeruje po zaniku zasilania.

    To dziwne.
    Ja na kilku LK1,2 wgrałem 3,29p i działa bez problemu.
    Ciekawa sprawa...

    Dodano po 1 [godziny] 44 [minuty]:

    Wprowadzamy testową funkcjonalność serwisu - ręczne podawanie dziennej produkcji.


    Nareszcie opcja dla osób, które z różnych powodów nie mogą lub nie chcą przesyłać danych automatycznie.
    Przy REJESTRACJI instalacji proszę w opisie napisać, że będzie ręczna wysyłka produkcji dziennej.

    Dane proszę przesyłać zawsze na koniec dnia - po zachodzie słońca.

    Jest kilka mechanizmów sprawdzających rzetelność dziennej produkcji - to tak dla informacji dla bajkopisarzy...

    Nierealne wyniki instalacji będą całkowicie pomijane, a użytkownik może zostać za to zablokowany


    Ponieważ jest to na razie na etapie testów to mogą się pojawić lekkie opóźnienia w zapisie danych. Za co oczywiście z góry przepraszam.

    Dodano po 2 [godziny] 40 [minuty]:

    Jestem po długiej i owocnej rozmowie z programistą LK.
    Przetestował nowy soft do LK2,0 pod kątem wielu parametrów, zainstalował na moim kompie jakieś programy diagnozujące pracę i komunikację LK (także wysyłanie danych). Okazało się, że soft 3,29p do LK1,2 oraz soft 3,08p do LK2,0 są prawidłowe i działają dobrze.
    Zwrócił mi uwagę na możliwe błędy w konfiguracji, które by pasowały do opisywanych problemów. Najważniejsze jest to:
    Jeśli po włączeniu LK nie zaktualizuje się automatycznie czas pokładowy na LK i nie będzie wysyłki danych do nas należy sprawdzić ustawienia swojej sieci i odpowiednio skonfigurować LK w zakładce Network Config (LK ma ustawienie standardowe, ale część sieci na narzucone przez Administratora inne ustawienia :
    - Gateway:
    - Subnet Mask:
    - Primary DNS:
    - Date and Time ustawiamy na NTP

    Reszta opisu postępowania przy problemach z LK
    Poza tym na prawdę zachęcam do przejrzenia instrukcji obsługi i konfiguracji LK. Tam na prawdę jest opisane dość dużo i przystępnie. Instrukcja dostępna obok softu do pobrania.

    I zapomniałem dodać.
    Wszystko powyżej opisane testowałem u siebie na dodatkowym LK przez kilka godzin.
    I działa tak jak opisałem.
  • #328
    ufo67
    Poziom 10  
    Największy problem LK to ruter!!! popatrz na mój dzisiejszy wykres. mam od 6 dni nowy soft rutera hi hi. dwa zwisy dziennie. na poprzednim było 6 w 3 dni.
  • #329
    putas
    Specjalista - odnawialne źródła energii
    Wpadłem na pomysł, który może pomóc innym przy zgłaszaniu instalacji do ZE.
    Chcę na stronie http://pvmonitor.pl/zgloszenie.php umieszczać dokumenty zgłoszeniowe różnych operatorów oraz dokumentację różnych inwerterów a może i paneli.
    Dzięki temu będzie łatwiej zgromadzić wszystko co potrzeba do zgłoszenia.
    Co Wy na to?

    Jeśli macie karty katalogowe, deklaracje zgodności itd. do inwerterów to prześlijcie je do mnie na admin(malpa)pvmonitor.pl - najlepiej wersje polskojęzyczne (wymagane przez ZE). Tylko podawajcie dokładnie do jakiego inwertera to jest.
    Sukcesywnie będę to dodawać.
  • #330
    putas
    Specjalista - odnawialne źródła energii
    Koledzy, mam pytanie do elektryków.
    Jak można ocenić max moc jaką może mierzyć licznik energii?
    Bo na niektórych jest oznaczenia max prądu 5(40)A, na innych 10(80)A.
    Czy to oznacza, że ten z opisem 5(40)A może pracować przy max prądzie stałym 5A, a w szczycie do 40A? i analogicznie 10(80)A?
    Czyli 5(40)A - obciążenie stałe 1125W, a w szczycie 9200W?