Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Amica ZZA6414 - Zatrzymuje program przed przełączeniem na suszenie.

17 Sty 2014 20:35 3153 6
  • Poziom 20  
    Maszyna jak w temacie - usterka - zatrzymywanie programu.
    Wszystkie elementy zmywarki sprawdzone i tak: NTC około 40 kohm w temp. pokojowej, grzałka około 30 ohm, pompa myjąca i odpływowa sprawna, przepływomierz sprawny. Brak przebić na obudowę.
    Moduł sprawdzony, profilaktycznie wymienione kondensatory zasilania.

    Pierwszy program po resecie idzie prawidłowo. Po jego zakończeniu i wejściu w tryb serwisowy pojawia się błąd. Jest on wyświetlany przez ostatnią od góry diodę wyboru programów oznaczoną garnkiem. Jeśli nie zostanie skasowany i włączy się kolejne zmywanie to już nie zostanie ukończone i zmywarka zatrzyma się przed suszeniem i tak sobie będzie stała do wyłączenia zasilania.

    Czy ktoś może jest w posiadaniu kodów błędów??. W innym temacie znalazłem ten https://obrazki.elektroda.pl/1654729700_1299093472_thumb.jpg ale nie pasuje do tej zmywarki.
  • Poziom 14  
    Czy zmywarka grzeje wodę ?
  • Poziom 20  
    Tak grzeje. Wszystko funkcjonuje prawidłowo oprócz tego że po zakończeniu mycia zatrzymuje się i teoretycznie powinna załączyć diodę od suszenia postać tak chwilę i przełączyć się na " koniec". Niestety nie wykonuje tych czynności.
  • Poziom 14  
    Czy po zatrzymaniu się woda zostaje wypompowana?
  • Poziom 20  
    Tak wypompowuje wodę i na tym kończy.
  • Poziom 14  
    Przejrzałem schemat budowy zmywarki i nie znalazłem hydrostatu lub pływaka pilnującego poziomu wody w zmywarce. Ilość nalanej wody pilnuje przepływomierz.
    Więc wnioskuję z tego, że czasem wypompowania steruje moduł i on po tym czasie powinien przełączyć się sam w czas suszenia. A tego nie robi. Proponuję jeszcze raz oglądnąć płytkę modułu i ewentualnie pomierzyć jej elementy czy trzymają swoje parametry. Nie jestem elektronikiem i więcej nie mogę pomóc.
  • Poziom 20  
    Elektronika przeglądnięta, pomierzona, wymienione wszystkie podzespoły które mogłyby się zestarzeć bądź przegrzać. Póki co zmywarka pracuje prawidłowo. Kończy programy ale cały czas zastanawia mnie błąd widoczny po wejściu w tryb serwisowy. Błąd daje się wykasować i nie pojawia się jeśli nie puszczę programu, natomiast po przejściu jakiegokolwiek pojawia się na nowo. Pozostaje czekać jeśli nie powtórzy usterki to zamkniemy temat. Pozdrawiam.



    Niestety problem występuje nadal. Myślę że bez wymiany modułu się nie obejdzie tylko jakoś nigdzie nie mogę go zlokalizować. Może ktoś gdzieś widział?? Pozdrawiam.