Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

UPC 60mb/s a wyciąga zaledwie 12

fisher1981 18 Jan 2014 21:52 3525 42
  • Helpful post
    #31
    hermes-80
    Level 43  
    Zrób firstboot
    Quote:
    - "reset" przytrzymany od 11s do 90s powoduje przywrócenie ustawień domyślnych (firstboot) i restart urządzenia.

    lub failsafe Link
    Quote:
    Domyślne hasło w Gargoyle to password (zarówno do panelu jak i do Wi-Fi). Instalacje przeprowadza się tak samo jak w normalnym przypadku - przez gui, sysupgrade, mtd czy bootloader w zależności od routera. Jeżeli chcemy zalogować się przez ssh to należy podać użytkownika root, hasło takie samo jak do gui. Domyślny adres IP: 192.168.1.1.
    - Link
  • #32
    fisher1981
    Level 14  
    w końcu udało mi się wgrać gargoyl'a.
    Czy teraz powinienem w nim coś konkretnego poustawiać, dać jakieś zrzuty?
  • #33
    hermes-80
    Level 43  
    Tak jak router TP-Linka wcześniej - najważniejsze rzeczy jak wifi i szyfrowanie oraz sprawdzenie czy nie ma konfliktu podsieci LAN/WAN
    Zbadanie tego co było problematyczne.
  • #34
    fisher1981
    Level 14  
    Jak sprawdzić czy nie ma konfliktu (można prosić szczegółowiej)?

    Ps. przed chwilką żoną włączyła elektroniczną nianię (pasmo 2,5 ghz) i wifi przez TP LINKA padło. Znowu wróciłem do WIFI przez UPC. Ale nie wiem czy to zbieg okoliczności czy czasem przyczyna nie leży gdzie indziej
  • #35
    hermes-80
    Level 43  
    To nie zbieg okoliczności Niania potrafi zakłócić prace wifi. Konflikt podsieci występuje wtedy gdy na adresie WAN masz IP z puli podsieci interfejsu LAN np : WAN 192.168.1.25, LAN 192.168.1.100 przy masce 255.255.255.0.
  • #36
    fisher1981
    Level 14  
    zaraz sprawdzę czyjest konflikt ale dlaczego NIANIA nie zakłóca WIfI przez modem UPC a przez TP LINK już tak?
  • #37
    tzok
    Moderator of Cars
    Ja zapytam tak - po co trzy aktywne AP w jednym mieszkaniu?!? Skoro "modem" z UPC ma WiFi to albo korzystaj z tego AP albo go wyłącz. Trzecie WiFi to chyba telewizor... po co ma włączony moduł WiFi w trybie AP? Jak jest podłączony po kablu to wyłącz WiFi, jak chcesz go łączyć po WiFi to musi pracować jako klient.

    Anteny w TP-Linku i modemie UPC mogą mieć różną polaryzację, dlatego jedno WiFi jest zakłócane przez nadajnik 2,4GHz a drugie - nie.

    Alternatywne FW dla tego TP-Linka nie słyną z dobrej obsługi WiFi. W oryginalnym oprogramowaniu powinieneś mieć Turbo Mode na 2 kanałach. Czasem lepiej żeby 2 sieci były na jednym kanale, niż na różnych ale nachodzących na siebie kanałach.
  • #38
    hermes-80
    Level 43  
    Quote:
    po co trzy aktywne AP w jednym mieszkaniu?!?
    To też prawda.
  • #39
    fisher1981
    Level 14  
    dlatego wcześniej pisałem czy to jest dobrze jak mam 3 aktywne AP?

    szczerze mówiąc nie znam się na tym dlatego zapytałem, bo nie wiem jak to zrobić aby było tylko jedno a pozostałe jako klient

    kabel z netu, modem i router znajdują się w szafie, żadne urządzenie nie jest podpięte przez kabel bezpośrednio

    prawda jest taka że gdybym potrafił to poustawiać to nie pisałbym tego posta
  • #40
    tzok
    Moderator of Cars
    Skoro nic nie jest podpięte po kablu to po co w ogóle Ci był ten router, skoro już sam "modem" od UPC ma w sobie router z punktem dostępowym WiFi? Mam nadzieję, że chociaż router z "modemem" są połączone kablem.

    Telewizor to sobie ustaw - weź instrukcję do ręki i skonfiguruj WiFi, tak żeby się łączyło z WiFi.

    Jak sobie nie radzisz to poproś kogoś o pomoc, jak przyjdzie fachowiec, ustawi wszystko w 10 minut, a tak będziesz się z tym bawił przez tydzień.
  • #41
    fisher1981
    Level 14  
    Router miałem wcześniej w domu zanim podpisałem nową umowę z UPC a podpiąłem go tylko dlatego że swego czasu na takim połączeniu miałem lepsze prędkości niż na samym modemie z UPC. Dopiero w tym tygodniu zauważyłem znaczące zmiany szczególnie gdy zaczęliśmy używać elektronicznej niani. Do tej pory wszystko sobie jakoś tam skonfigurowałem i nie miałem żadnych problemów.

    ale ok poszperam i tak sobie poradze.

    z góry dzięki za wcześniejsze porady szczególnie dla Hermes-80
  • #42
    hermes-80
    Level 43  
    Ale nie napisałeś czy to wifi się poprawiło na tym Gargoyle w stosunku do OFW.
  • #43
    fisher1981
    Level 14  
    Tak jakość połączenia TP LINK poprawiła sie ale i tak prędkość na modemie z UPC mam większą niż na TP LINKu (na UPC ok 50 mb/s, TP LINK 32 mb/s)

    Najważniejsze jest to, że nie zauważyłem problemów z łączem na UPC po włączeniu elektronicznej niani a na TP LINK net znikał w tym momencie.

    Dziś pozostanę na UPC i zobaczę jak wieczorem będzie się spisywało połączenie gdy niania będzie uruchomiona przez dłuższy czas.

    Wciąż martwą mnie jednak te kilkusekundowe przerwy ale po przeczytaniu tego artykułu zastanawiam się czy wina nie leży po stronie VISTY:
    http://www.dobreprogramy.pl/Over/Technicolor-a-UPC-czyli-co-w-sieci-operatora-piszczy,39235.html