Elektroda.pl
Elektroda.pl
X
PCBwayPCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MIWI 1051/15 - Unifon nie otwiera dzwi

18 Sty 2014 22:25 3303 21
  • Poziom 9  
    Witam . Proszę o pomoc w rozwiązaniu problemu z domofonem miwi 1051/15.Podczas gdy ktoś zadzwoni do mieszkania nie można otworzyć drzwi z unifonu.Słychać tylko cykanie od naciskania przycisku. Tak samo jest we wszystkich mieszkaniach. Na domofonie nie wyświetla się żaden kod błędu,nie widać żadnej zmiany jest tylko wyświetlany nr mieszkania. Na kod drzwi otwierają się normalnie. Proszę o pomoc.
  • PCBwayPCBway
  • Specjalista Domofony
    To panel 1052/10 a nie 1051/15. To jest system Matibus SE. Jeżeli nie ma otwarcia z unifonów a jest z kodu to jest źle ustawiona detekcja impulsu otwierania. Reguluje się ją (doświadczalnie!) w programie PR0 parametrami 05-07 (min./max. długość impulsu otwarcia, różnica prądu linii potrzebna do otwarcia.

    Pozdrawiam
  • PCBwayPCBway
  • Poziom 9  
    100% ze to 15 zdjęcie jest trochę nie wyraźne. Domofon działał normalnie parę lat.Parę dni temu stało się jak opisuje.Jak można sprawdzić ta detekcje impulsu? Można samemu spróbować czy lepiej wezwać fachowca? Dodam jeszcze ze mam instrukcje do domofonu.
  • Specjalista Domofony
    Jeżeli potrafisz go programować i masz hasło dostępu do programowania to spisujesz sobie wartość tych 3 parametrów (po wejściu w te programy) i zmieniasz parametry dotąd aż uzyskasz otwieranie z unifonu. Nie ma na to innej metody niż sprawdzanie tego doświadczalnie. Trochę to jest upierdliwe, ale ten typ domofonu tak ma, że jest bardzo czuły na zmiany pochodzące z linii unifonów. Skoro wcześniej było OK, to albo ktoś rozbudował system o dodatkowe aparaty/dodatkowe linie, albo parametry linii , albo parametry centralki się trochę rozjechały.
    Jeżeli nie "czujesz tematu" to lepiej wezwij fachowca, bo możesz trochę namieszać w tym systemie, a "odkręcić to" może być trochę ciężko.

    Pozdrawiam
  • Poziom 9  
    Rozbudowy nie było ani żadnych zmian . Tak jak wspomniałem wcześniej nagle coś się stało ze nie działa.Nikt tam nie dłubał. Jest na to jakaś instrukcja? Jak przejść do programowania tych parametrów ? I jakie to są wartości? Przeglądam instrukcje ale raczej tu nic nie ma na ten temat. Pewnie trzeba użyć kodów do przejścia w programowanie tych parametrów . Hasło instalatora nie powinno być zmienione z oryginalnego bo osoba która zainstalowała ten domofon nie zostawiła żadnych danych. Chciałbym najpierw sprawdzić czy parametry są ustawiona na prawidłowe .
  • Specjalista Domofony
    Instrukcja jest do pobrania tu: http://urmet.com.pl/KATALOGI%20TECHNICZNE/
    Sposób programowania masz opisany w instrukcji.
    Parametry fabryczne dla tych kroków to:
    005-23
    006-78
    007-120
    Ja zacząłbym od zmniejszenia 007 np. do 100, ale wtedy trzeba uważać, czy przypadkiem nie będzie się załączać samoistnie otwieranie np. podczas podnoszenia, odkładania unifonu lub przy jakiś trzaskach na linii. Tu trzeba bardzo uważać, dlatego raczej powinien w tych parametrach "grzebać" tylko ktoś kto wie o co tam chodzi.

    Pozdrawiam
  • Poziom 9  
    Jeszcze tylko proszę o podpowiedz w jakim dziale tego szukać w tej instrukcji ?Programowanie ? Jaki to mam tytuł w instrukcji ?
  • Pomocny post
    Specjalista Domofony
    W dziale Programowanie, czyli w przytoczonej przeze mnie instrukcji od str. 23, ale Ciebie najbardziej powinna zainteresować str. 27 i 28 (parametry 005-007)

    Pozdrawiam
  • Poziom 9  
    Dziękuje,jutro to sprawdzę.Rozumiem ze taka jest procedura rozwiązywania tego problemu? Od tego się zaczyna?
  • Poziom 9  
    Kod chyba został zmieniony z fabrycznego bo wybieram 00 i kod zatwierdzam kratka i wyświetla się F007 chyba . Na dokumentach odnośnie domofonu jest tylko kod otwarcia zasilacza.
  • Specjalista Domofony
    Komunikat to raczej "Er07" a nie "F007", czyli błędny kod instalatora - kod fabryczny został zmieniony.
    W taki wypadku można wejść w programowanie tylko w trybie awaryjnym - cytat:
    "Jeżeli nie znamy hasła, a chcemy wejść w menu programowania
    należy wcisnąć przycisk SW1 znajdujący się na płytce drukowanej
    klawiatury, a następnie w ciągu 2 s wcisnąć przycisk *." - strona 21 instrukcji.

    Pozdrawiam
  • Poziom 9  
    Wielkie dzięki nie będę musiał szukać faceta który instalował domofon.. Dzwoniłem do nie go ale jest nie dostępny . Domofon był instalowany w 2009r wiec trochę czasu już minęło.Czy w trybie awaryjnym mogę ustanowić nowe hasło? A co to jest ten kod otwarcia zasilacza?

    Tak jak wspomniałem jest to miwi 1052/15 dołączam zdjęcie.Po wejściu w tryb programowania P005 miałem całkiem inne dane tysiąc parę liczba wiec to chyba nie tu.Pobrałem nowa instrukcje do tego modelu i nie mogę znalesc opisu programowania tych parametrów. Nie mogę dodać zdjęcia spróbuje później. MIWI 1051/15 - Unifon nie otwiera dzwi
  • Specjalista Domofony
    Skoro to jest sprzęt z roku 2009 to instrukcja z linku jest niewłaściwa. W tamtych latach numery programów były 2 cyfrowe, a nie tak jak w nowej 3-cyfrowe. Zatem programy to 05-07. A żeby było jeszcze trudniej to dostęp do parametrów serwisowych (programy 0) we wcześniejszych wersjach softów był "ukryty".

    Nie ma w tym typie domofonu czegoś takiego jak "kod otwarcia zasilacza". Nie wiem co miał autor na myśli pisząc coś takiego. Ile on ma cyfr? Może to jest właśnie kod instalatora, lub zwykły (np. ogólny) kod otwarcia drzwi.

    To nie jest tryb awaryjny tylko awaryjne wejście w normalny tryb programowania, w którym masz dostęp do wszystkich parametrów centrali, również do hasła instalatora.

    Mam kilka wersji instrukcji dla softu z roku 2009 i mogę którąś podesłać tylko musiałbyś wiedzieć, którą.

    Ja jednak odradzam Ci "grzebanie" w tych zakątkach programu, bo tak jak już wcześniej powiedziałem możesz sporo namieszać. Jakbyś jednak upierał się, że chcesz to robić sam
    to może lepiej kontaktuj się bezpośrednio z producentem sprzętu:
    http://www.miwiurmet.com.pl/domofony_kontakt.php

    Pozdrawiam
  • Poziom 9  
    Bym prosił o instrukcje,ale jakie dane muszę podać?Zobaczę jak będzie szlo.Ten kod to 995. Ktoś go wpisał w papiery od domofonu ale kto i po co.
  • Specjalista Domofony
    radek24 napisał:
    Bym prosił o instrukcje,ale jakie dane muszę podać?Zobaczę jak będzie szlo.


    Może jednak lepiej dzwoń do Urmeta, bo ja zdalnie nie jestem nawet w stanie stwierdzić jaką masz wersje softu w zasilaczu.

    radek24 napisał:
    Ten kod to 995. Ktoś go wpisał w papiery od domofonu ale kto i po co.


    Zapewne instalator. Skoro 3 cyfry to wygląda na numer tabeli kodowej zasilacza.
    Ten numer powinien być też na zasilaczu.

    Pozdrawiam
  • Poziom 9  
    Pisałem dziś do nich narazie nie ma odp.
  • Poziom 9  
    Dostalem odp.
    Zmiana parametrów grupy "0" powinna pomóc, ale tylko w przypadku, jeśli w systemie znajdują się klasyczne unifony (dla których parametry 010 i 011 są ustawione na 0).
    Mianowicie należy zwiększyć różnicę pomiędzy wartością parametru 005 i 006 oraz zmniejszyć wartość parametru 007.
    Przykładowo:
    005 z 23 na 20
    006 z 78 na 85
    007 z 120 na 105.

    Potem jeszcze.
    Zależy to od wersji oprogramowania zasilacza. W dwucyfrowym menu będą to odpowiednio parametry: 05, 06, 07.

    Ok teraz będę próbował.Ale najpierw chce zmienić hasło instalatora.Dzis próbowałem niby poszło ale przy próbie wpisania czyli 00haslo wywala błąd. Rabie tak ze wchodzę awaryjnie wybieram 11 wciskam kratkę wpisuje hasło zatwierdzam kratka.Tak jest ok?
  • Pomocny post
    Specjalista Domofony
    radek24 napisał:
    Dostalem odp.
    Zmiana parametrów grupy "0" powinna pomóc, ale tylko w przypadku, jeśli w systemie znajdują się klasyczne unifony (dla których parametry 010 i 011 są ustawione na 0).


    Pominąłem ten punkt, bo z góry założyłem, że skoro masz centralkę z przed ok. 5 lat, to wtedy praktycznie jeszcze nie stosowało się unifonów/monitorów zaawansowanych więc na 99% parametry 010 i 011 są ustawione na 0.

    radek24 napisał:

    Ok teraz będę próbował.Ale najpierw chce zmienić hasło instalatora.Dzis próbowałem niby poszło ale przy próbie wpisania czyli 00haslo wywala błąd. Rabie tak ze wchodzę awaryjnie wybieram 11 wciskam kratkę wpisuje hasło zatwierdzam kratka.Tak jest ok?


    Tak jest, ale z tego co pamiętam - to tam jest taki "myk" (nie ma tego w instrukcji!), że drugi raz kratkę (po wpisaniu hasła) trzeba PRZYTRZYMAĆ aż wyjdziemy z tego programu.
    Na drugi raz podawaj jaki błąd wywala, bo muszę sięgać do czeluści mojej pamięci, a nie jest ona epromowa :) Zapewne chodziło o Er08?

    Pozdrawiam
  • Poziom 9  
    A wiec tak udało mi sie zmienić hasło.Poustawiałem parametry tak by drzwi się otwierały. Niby wszystko jest ok tylko jeden unifon ma problem nie otwiera za pierwszym razem tylko za drugim lub trzecim.To już chyba kwestia samego unifonu?Tak czy tak dziękuje bardzo za pomoc.