Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

42PA30 - horisontal black line

jiriholubcik 19 Sty 2014 19:43 1350 6
  • #1 19 Sty 2014 19:43
    jiriholubcik
    Poziom 9  

    Hi,
    I'm sorry that I'm writting in English, but I cannot write correctly in Polish and on this forum is very much profesionals.
    Please can You help me with Your advice? I have old Panasonic plasma TV 42PA30E and i have black horisontal line on screen. After 10-15 minits tv goes to suspend and power led blinking 2 times. In manual is written scandriver1. On all board is every SOS led lit, every testpoint have right value of voltage (as is written in manual). I was bought used but working SU board and SC board. After replace is the same. I attache some picture. When I disconnect the SU board is the lower half screen working right. Please hawe You any advice?

    1 picture disconnected SCART
    2 picture connected SCART and every boards
    3 picture disconnected SU board
    3 picture connected SU board, disconnected PDP panel from SU

    42PA30 - horisontal black line 42PA30 - horisontal black line 42PA30 - horisontal black line 42PA30 - horisontal black line

    Thank You very much.

    0 6
  • #2 19 Sty 2014 23:45
    zbyszekskibinski
    Poziom 32  

    Hi,
    It is possible you have bought faulty SU board again. To confirm this, oscilloscope test is needed to check even and odd output lines from the ICs individually for correct waveform and making comparison with lines from display with correct picture area. Please do not do 4/ again as this is not recommended.

    0
  • #4 20 Sty 2014 00:00
    zbyszekskibinski
    Poziom 32  

    pancze napisał:
    mission impossible :)


    Czemu nie? daj chłopakowi nadzieje, że to nie matryca jeszcze....

    0
  • #5 21 Sty 2014 20:33
    jiriholubcik
    Poziom 9  

    Hi, thank You for Your reply. I was written to panasonic service and he was answered me that was bad SU board. My idea is same, but I was bought working SU. I will try to unsloder all buffer IC and next solder it back piece to piece. Stupid is that I dont have osciloscope.

    Dodano po 3 [minuty]:

    How could be damaged plasma panel if I disconnect SU, the lower half is working, when I connect SU board without connected panel is lower half with bad colors. If will be damaged panel, it must be bad colors after I connect plasma panel to SU, or not?

    0
  • #6 21 Sty 2014 22:19
    zbyszekskibinski
    Poziom 32  

    Plasma panel (PDP) can be faulty 'on the top' but 'good on the bottom' If you have no diagnostic equipment you need to buy another (known, good upper buffer) to rule out its failure. But sadly, chances that you're going to fix it by replacing the buffer are slim since you already changed it with exact same result..the line is exactly in the same area of display.
    You can't tell anything by disconnecting buffer boards from display whilst leaving it connected to SC board, you will get mixed up with your diagnoses.
    It looks like bad screen, unfortunately....

    0
  • #7 22 Maj 2015 21:32
    jiriholubcik
    Poziom 9  

    LCD rzucona. Zamikam.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo