Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KV-C2921D poziome paski

ktos3 30 Mar 2005 09:39 1989 13
  • #1 30 Mar 2005 09:39
    ktos3
    Poziom 12  

    Witam z powyższym tv mam problem tego typu iż iż przechodzą przez ekran cieniutkie paski poziome i kolory są niestabilne( zmieniają się)nie są prawidłowo wyświetlane gdzie szukać przyczyny?

    0 13
  • #2 30 Mar 2005 11:01
    *pirat*
    Poziom 19  

    Witam.Jak zwykle pewnie kineskop stracił emisje; sprawdź prąd poszczególnych katod lub chwilowo musisz zwiększyć napięcie żarzenia - obraz powinien się polepszyć, a kreseczki zniknąć.Może być za wysokie napięcie siatki S2 .Inną metodą może być chwilowe przywarcie poszczególnych katod do masy - ekran powinien zaświecić bardzo intensywnie w danym kolorku. Jak wykluczysz uszkodzenie kineskopu, pomyślimy dalej.

    0
  • #3 30 Mar 2005 16:41
    mirkotv
    Poziom 15  

    cze! sprawdż elektrol.w zasilaniu p.k ,szczególnie te na wyższe napięcia,np4,7mF,czy 10mF na 250V,najlepiej podmień.Powodzenia

    0
  • #4 09 Kwi 2005 23:33
    ktos3
    Poziom 12  

    Elki podmieniłem nadal to samo, napiecia na katodach są różne (100-150V) dodam że obraz jest nieostry i takjakby czasami sie ściemniał kolory sie zmieniają regulacja powielaczem nie pomaga zawiele. co jeszcze sprawdzić?

    0
  • #6 09 Kwi 2005 23:45
    ktos3
    Poziom 12  

    płytka kineskopu przelutowana!

    0
  • #7 10 Kwi 2005 00:07
    adam12
    Poziom 25  

    ale jak się robi nieostry to coś zwysokim podstawkę podmieniłeś ,amoże iskrzą regulatory wtrafku wn postukaj może nie łonczą,albo procesor wizyjny jaki jest on czasem jak się nagżeje to czasem ściemnia

    0
  • #8 10 Kwi 2005 19:28
    bicz
    Poziom 10  

    miałem podobny problem i okazało się że padł kineskop

    0
  • #9 18 Kwi 2005 16:54
    sledzik6
    Poziom 15  

    Mam podobny problem Kolory nie są takie jaki powinny tak jak by ktoś sobie poprzestawiał delikatnie odchylanie na cwekach na kineskopie. zasilanie dział okolo 190V ja podejrzewam kineskop ale być może się myle ;) no ale wiele wskazuje w moim przypadku że raczej nie ;) obraz znika i się pojawia Screen jest juz na maksa podkręcony. ;) ale dlaczego sąt akie przesunięcia w kolorach odcienie różnych barw szczególnie przy napisach mam brak białego koloru zamiast niego jest róż. ale gdy podłącze generator to są wszystkie kolory niebieski zielony i czerwony bez żadnych przebarwien czany jest tylko delikatnie przesycony zielonym no a Bialy niestety nadal rozowy ;) moze to kineskop a moze ma ktoś jakis pomysl Pozdrawiam

    0
  • #10 18 Kwi 2005 20:55
    adam12
    Poziom 25  

    Odepni katody i podkręć, powinny być białe kresi (powroty) jak ci brakuje regulacji to spr. nap. na siatce2 spr. kondensator i diode prost, napięcie siat. 2 lub reg. trafo WN

    0
  • #11 18 Kwi 2005 22:33
    Tomek K
    Poziom 17  

    Czy może ktoś ruszył zbieżność. Sprawdż czy nie zsunęły się cewki.

    0
  • #12 18 Kwi 2005 22:50
    sledzik6
    Poziom 15  

    Cewki są ok niezsuneły się wyszystko jest stabilne. jest tam bardzo mocna masa wylana by tak łatwo nie mozna było reolowac sobie odchylania. Ale objaw jest naprawde dziwny. A jakie powinno być napięcie na siatce2.

    0
  • #13 18 Kwi 2005 22:58
    Tomek K
    Poziom 17  

    No to przydałby się przyrząd do sprawdzania kineskopów.

    0