Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Loewe Opta - Warkot na UKF

20 Sty 2014 10:56 6336 47
  • Poziom 13  
    Pomóżcie koledzy fachowcy - w radiu Loewe Opta po włączeniu zakresu UKF wzbudza się na całym zakresie (warkot). Brak odbioru jakiejkolwiek stacji.
    ECC85 sprawna, napięcia anodowe w normie. Innych napięć na schemacie głowicy nie ma, więc nie wiem jakie powinny być.
    Pozdrawiam.
  • Poziom 13  
    Warto sprawdzić pojemności i indukcyjności odsprzęgające w zasilaniu i żarzeniu. Tak samo warto sprawdzić czy głowica jest prawidłowo umasiona.
  • Poziom 13  
    Ale na czym się skupić, na głowicy UKF-u czy w dalszych stopniach?
  • Poziom 13  
    A wyjęcie lampy czy też odłączenie od niej żarzenia daje jakąś zmianę? Poza tym proponuję odłączyć głowicę od pierwszego filtra p.cz i podać w to miejsce sygnał z innego odbiornika (nawet tranzystorowego) Od razu wiadomo będzie czy tor p.cz, detektor, tor m.cz są sprawne dla tego pasma.
  • Poziom 13  
    Wyjęcie lampy ECC85 nic nie zmienia kolego, natomiast po odlutowaniu wyjścia z głowicy od siatki ECH81 jest cisza, brak tego warkotu.
    Nie mam w tej chwili innego radia aby podłączyć z niego sygnał głowicy UKF.
    Może jakiś inny sposób?

    (umasienie głowicy jest dobre).
  • Poziom 13  
    Czyli stawiał bym na jakieś zwarcie albo przebicie wewnątrz głowicy albo upływność któregoś z kondensatorów filtrujących. Bez lampy efekt powinien być taki sam jak z odlutowanym przewodem.
  • Poziom 13  
    Koledzy fachowcy, ruszcie głowami bo nie wiem co dalej czynić z tym przypadkiem :D .
    Pozdrawiam
  • Poziom 32  
    Kondensatory umasiające w zasilaniu anody i siatkach ekranujących ECH81-sprawdziłeś? Może kondensator łączący siatki z zasilaniem anody ma przerwę? Drugi kondensator, umasiający obwód zasilania - jest krytyczny. Jego pojemność nie może być większa niż podana na schemacie, bo przestaje wtedy działać neutralizacja stopnia i też grozi wzbudzenie. Na uszkodzenie w stopniu z lampą ECH81 może wskazywać utrzymywanie się wzbudzenia po wyjęciu lampy ECC85 i jego zanik po odlutowaniu przewodu propwadzącego do głowicy: w tym drugim przypadku zostaje usunięty z wejścia lampy obwód wtórny pierwszego filtru p.cz. FM, i w tej sytuacji niewłaściwie działająca neutralizacja nie jest już w stanie wywołać wzbudzenia.
  • Poziom 13  
    Odlutowanie rezystora R6 od siatki ECH 81 powoduje zanik wzbudzenia czyli uszkodzenie tak jak napisał Tomek jest w stopniu tej lampy, a nie głowicy UKF.
    Może uda mi się zawęzić poszukiwania uszkodzenia, bo tych elementów wokół ECH 81 jest trochę. Zastanawiam się czy nie może być problemu z samymi filtrami (oby nie).
  • Poziom 34  
    Coś kol lechita kręcicie:
    lechita napisał:
    po odlutowaniu wyjścia z głowicy od siatki ECH81 jest cisza, brak tego warkotu

    Wyjście z głowicy nie jest przylutowane do siatki ECC, tylko do przełącznika zakresu.
    lechita napisał:
    Odlutowanie rezystora R6 od siatki ECH 81 powoduje zanik wzbudzenia czyli uszkodzenie tak jak napisał Tomek jest w stopniu tej lampy, a nie głowicy UKF.

    Nic podobnego, a
    Tomek Janiszewski napisał:
    Na uszkodzenie w stopniu z lampą ECH81 może wskazywać utrzymywanie się wzbudzenia po wyjęciu lampy ECC85 i jego zanik po odlutowaniu przewodu propwadzącego do głowicy: w tym drugim przypadku zostaje usunięty z wejścia lampy obwód wtórny pierwszego filtru p.cz. FM, i w tej sytuacji niewłaściwie działająca neutralizacja nie jest już w stanie wywołać wzbudzenia.

    A L8 jest cała? Nie ma przerwy?
  • Poziom 13  
    Spójrz kolego jeszcze raz - przewód z głowicy wchodzi na przełącznik (styk a7) i jest dołączany do a8, C28 do drugiej nóżki ECH 81 (g1).
    Wzbudzenie (warkot), ustaje też po odlutowaniu R6, ale przecież to nie uszkodzenie tego rezystora powoduje wzbudzanie się. Mogę cokolwiek innego odlutować i też pewnie przestanie się wzbudzać.
    Nie mam na razie sposobu na rozwiązanie tego problemu, a przecież nie wylutuję wszystkich elementów z otoczenia ECH i EF.
    Może komuś coś jeszcze ,,błyśnie'' i poda konkretnie, oznaczeniami elementów, do czego się przyczepić i co pomierzyć lub wymienić w ciemno. Jestem już trochę załamany tą cholerą :|

    L8 jest dobra.
  • Poziom 34  
    Kolego, po wylutowaniu R6 lampa nie pracuje poprawnie. To rezystor od polaryzacji siatki, on musi być. Bez niego lampa pracuje z dużym prądem anodowym. A jesteś kolego pewny że siatka triody jest połączona z pierwszą siatką heptody? Bo nie wydaje mi się żeby te dwie siatki były połączone.
  • Poziom 13  
    Pewnie, że nie są połączone. I nie mam pojęcia, który z elementów tak ,,świni''. Jeżeli masz kolego pomysł, które z nich mogę wylutować aby wyeliminować wzbudzanie się (żeby czegoś przyczepić się na początek, od czegoś zacząć), to podpowiedz.
  • Poziom 34  
    Jeżeli AM pracuje poprawnie ja bym nie szukał uszkodzenia w pośredniej bo to nie są całkowicie osobne tory, tylko w głowicy. Gdyby się pośrednia wzbydzała, to na długich byłoby to samo.
  • Poziom 13  
    AM pracuje, dlatego mam wielką ,,mątwę'' w głowie. Może zbiegło się kilka rzeczy złych naraz...
  • Poziom 13  
    Loewe Opta - Warkot na UKF Zaznaczyłem to co bym na samym początku sprawdził. Poza tym testem z lampą i bez lampy.
  • Poziom 32  
    Wawrzyniec napisał:
    Jeżeli AM pracuje poprawnie ja bym nie szukał uszkodzenia w pośredniej bo to nie są całkowicie osobne tory, tylko w głowicy. Gdyby się pośrednia wzbydzała, to na długich byłoby to samo.

    Przeczytaj jeszcze raz ze zrozumieniem: jak może wzbudzać się głowica, skoro warkot nie ustaje po wyjęciu z niej lampy ECC85?
    Konfiguracja odbiornika przy odbiorze AM różni się od konfiguracji przy odbiorze FM w sposób zasadniczy: podejrzewany o niesprawność stopień z lampą ECH81 jest w tym pierwszym przypadku mieszaczem mającym na wejściu i wyjściu obwody rezonansowe nastrojone na różne częstotliwości, do tego jeszcze pracująca heterodyna polaryzuję trzecią siatkę heptody ujemnie zmniejszając średni prąd anodowy i tym samym znacznie obniżając jej wzmocnienie (co jest konieczne dla wydajnej pracy takiego stopnia w roli mieszacza). W wyniku powyższego stopień mieszający jest mało podatny na wzbudzenia, nawet w razie przenikania napięcia z obowdu p.cz. na siatki heptody (np. w wyniku uszkodzenia kondensatorów odsprzęgających). Przy pracy na zakresach FM natomiast siatka trzecia hetody nie otrzymuje ujemnego napięcia, rośnie prąd anodowy i nachylenie lampy, a obwody w anodzie i siatce pierwszej nastrojone są na tę samą częstotliwość, do tego jeszcze o przeszło rząd wielkości więksżą (10,7MHz zamiast 465kHz). W tej sytuacji o wzbudenie nieporównanie łatwiej.
    Spróbowałbym wymienić kondensatory umasiające w zasilaniu anody i siatki drugiej hetody, pamiętając że ten pierwszy powinien nie tylko mieć pojemność taką jak na schemacie, ale i wytrzymywać 400V. Oczywiście należy też sprawdzić czy ekrany obwodów p.cz. mają połaczenie z masą.
  • Poziom 34  
    Tomek Janiszewski napisał:
    Przeczytaj jeszcze raz ze zrozumieniem: jak może wzbudzać się głowica, skoro warkot nie ustaje po wyjęciu z niej lampy ECC85?

    Pokaż mi w którym miejscu napisałem że wzbudza się głowica.
  • Poziom 13  
    Zgodnie z Waszymi wskazówkami koledzy, zacząłem sprawdzać wskazane elementy i pierwszy strzał trafiony - kondensator C31 w katodzie ECH 81, zamiast 5nF tylko 2,6nF. Jednak mieszacz a nie głowica.
    Po wymianie bez wzbudzania się, dobra czułość UKF (odzyskał wszystkie stacje).
    Już traciłem nadzieję, a tu przy pomocy kilku głów...
    Bardzo wszystkim dziękuję za pomoc.

    PS. Jest jeszcze problem w ,,chrapliwym'', zniekształconym odtwarzaniu na UKF (UKF ponieważ mocniejszy sygnał niż na DŁ), przy regulacji barwy tonów potencjometrem. Na razie wymieniłem 50uF w katodzie EL 84, ale nic nie pomogło.
    Zniekształcenie dźwięku tak wygląda, jak przesterowanie.
    Oczywiście z wszystkich porad chętnie skorzystam, bo co kilka głów, to nie jedna.
  • Poziom 34  
    Metoda podnoszenia jednej nogi nie jest najlepsza, bo zmienia się parametry pracy lamp. Jeżeli nie ma czym mierzyć kondensatorów (pojemności, upływności) lepiej podmieniać na pewne elementy. Na przyciszonym też zniekształca?
  • Poziom 32  
    lechita napisał:
    PS. Jest jeszcze problem w ,,chrapliwym'', zniekształconym odtwarzaniu na UKF (UKF ponieważ mocniejszy sygnał niż na DŁ), przy regulacji barwy tonów potencjometrem..

    Jesteś całkowicie pewien że owe zniekształcenia mają związek z regulacjami we wzmacniaczu m.cz.? Może tylko słychać je lepiej przy określonych nastawach, a ich źródło jest gdzie indziej? Spradwdź może najpierw inny kondensator elektrolityzny: C57 w detektorze stosunkowym z lampą EABC80. Trafił mi się kiedyś w podobnym odbiorniku wyschnięty kondensator, i w tych warunkach detektor stosunkowy o konfiguracji niesymetrycznej jaką tu zastosowano upodabnia się raczej do detektora pracującego na zboczu krzywej rezonasnu, dając silne zniekształcenia akurat przy dokładnym dostrojeniu do częstotliwości stacji.
  • Poziom 13  
    Wawrzyniec napisał:
    Na przyciszonym też zniekształca?


    Jeśli tak to warto wymienić C57, prawdopodobnie elektrolit 70V/80V który już zdążył wyschnąć.
  • Poziom 13  
    Dokładnie objawy są takie - na SP (registry), jest raczej normalnie zwiększając głośność i regulując potencjometrem barwy dźwięku (barwa się zmienia), na pozostałych registrach przy minimalnej głośności nie chrypi, to chrypienie to wrażenie przenoszenia zbyt niskich tonów. N8atomiast zmiana barwy dźwięku potencjometrem powoduje warkot taki, jak przy wzbudzeniu (inne położenie potencjometru barwy, to i warkot inny)
    Na przyciszonym potencjometrze nie zniekształca, chyba, że ruszy się potencjometr barwy dźwięku.

    PS. Kondensatory mierzę miernikiem.

    Dodano po 8 [minuty]:

    C57 też wcześniej wymieniłem.
  • Poziom 13  
    Cytat:
    Trafił mi się kiedyś w podobnym odbiorniku wyschnięty kondensator, i w tych warunkach detektor stosunkowy o konfiguracji niesymetrycznej jaką tu zastosowano upodabnia się raczej do detektora pracującego na zboczu krzywej rezonasnu, dając silne zniekształcenia akurat przy dokładnym dostrojeniu do częstotliwości stacji.


    Taki mały offtop, ale co jeśli sytuacja jest odwrotna? To znaczy minimalne odstrojenie od "centrum" sygnału powoduje taki chrapliwy dźwięk? Mam odbiornik z UKF którego używam sporadycznie z takim właśnie objawem. Detektor identyczny, na EABC80. A jakoś nie mam odwagi aby nad nim przysiąść na dłużej.
  • Poziom 32  
    jsk3 napisał:
    [Taki mały offtop, ale co jeśli sytuacja jest odwrotna? To znaczy minimalne odstrojenie od "centrum" sygnału powoduje taki chrapliwy dźwięk?

    To może być objaw rozstrojonego toru p.cz. FM: maximum krzywej selektywności nie pokrywa się z zerem detektora stosunkowego, zwłaszcza jeśli towarzyszy temu znaczny spadek wzmocnienia i tym samym niesktutecznie działanie ogranicznika. Zastąp R25 dwoma szeregowo połączonymi rezystorami po 15kΩ (lub dołącz równolegle do nich dzielnik z dwóch rezystorów po 100kΩ i włącz woltomierz między odczep a wyjście detektora FM (na kondensatorze C54). Dostrojeniu na maximum wskazań oka magicznego powinno towarzyszyć przejście przez zero wskazań woltomierza. Jeżeli te pukty są bardzo odległe - należy zestroić tor p.cz. FM na max. wzmocnienie (tj napięcie na C57) a ostatni obwód p.cz FM (tu L22) - na zero wskazań woltomierza dołączonego jak wyżej. Prwidłowe zestrojenie poznaje się po tym że punkty w których charczy najsilniej oddalone są jednakowo od dostrojenia na max. sygnału.
    Także Autor tematu powinien wykonać taką próbę z woltomierzem, aby mieć pewność że detektor FM nie jest odstrojony od częstotliwości pośredniej.
  • Poziom 13  
    Jeżeli pośrednia FM, to dlaczego wzbudza się przy wzmocnieniu min. i ustawieniu potencjometru barwy w połowie lub bliżej końca, i to nawet wtedy, kiedy jest odstrojony od stacji?
  • Poziom 13  
    Detektor będzie buczał, szumiał itd. niezależnie od tego co będzie ustawione i na jakim poziomie za tym detektorem. Trzeba by się skupić raczej na samym regulatorze barwy i na stopniu napięciowym wzmacniacza m.cz. Może jakiś kondensator zmienił pojemność, brak masy, lub opornik z zawyżoną opornością.

    Tomku dzięki za opis, jak doprowadzę do ładu swoje stanowisko do majsterkowania to sprawdzę tą metodą.
  • Poziom 13  
    Sprawdziłem kilka elementów wzmacniacza i niestety nic nie znalazłem.
    Z tego co widzę radio wzbudza się przy niskim poziomie wysterowania na wejściu gramofonowym i na zakresach radiowych, ale tylko przy regulacji potencjometrem barwy dźwięku. Natomiast przy większym wzmocnieniu zniekształca (przenosi niskie tony, ,,charczące'' odtwarzanie) bez względu na ustawienie barwy.
    Tak więc raczej przedwzmacniacz albo wzmacniacz.
    Na siatce lampy EABC 80 jest ok. 66V zamiast podanych na schemacie 43V. R29, R30, C60, C65 są dobre. Które jeszcze elementy mogą mieć wpływ na wzbudzanie się wzmacniacza?
  • Poziom 13  
    A podmiana EABC80 na inną sprawną nic nie wnosi? Zawyżone napięcie anodowe mogło by świadczyć o zużyciu lampy. Tylko pytanie czy to zawyżone napięcie jest również w zasilaczu ( i o ile). Można też sprawdzić czy wzmacniacz m.cz działa prawidłowo poprzez odlutowanie kondensatora C60 od ślizgacza potencjometru i podanie na ten kondensator sygnału z innego źródła poprzez dzielnik napięcia złożony z potencjometru czy też dwóch rezystorów.
  • Poziom 13  
    EABC 80 zamieniłem kolego na dobrą, sprawdzoną i bez zmiany sytuacji. Napięcia zasilacza są prawidłowe.
    Jeżeli wzbudza się na wejściu gramofonowym bez podania sygnału, to co zmieni podanie sygnału na na C60 z innego źródła?