Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ogrzewanie Skoda Superb II - brak ogrzewania z prawej strony

liderbus 21 Sty 2014 01:23 5058 17
  • #1 21 Sty 2014 01:23
    liderbus
    Poziom 9  

    Witam

    Mam następujący problem i nie bardzo wiem co może być przyczyną. Miałem wyciek płynu chłodzącego i stwierdzona że to z chłodnicy, z uwagi że wyciek jest niewielki zalana została chłodnica preparatem do uszczelniania (nie proszkiem aby nie zapchać nagrzewnicy). Wyciek ustał ale razem z nim pojawił się problem z ogrzewaniem. Mam climatronika i co się okazuje że lewa strona podaje ciepło a prawa strona podaje zimne powietrze. Co może być przyczyną tego zjawiska? Problem zidentyfikowałem po tym jak włączyłem ogrzewanie na full to wentylatory nie rozkręciły się na maxa a na 2/3 prekości. Mając ustawioną temp 22-23 *C lewa strona podaje mi cieple powietrze ale prawa podaje chlodne przez co w aucie jest zimno.

    Chodzi o samochód Skoda Superb II rok 2008 modelowo 2009

    Proszę o wskazówki osób które spotkały się z podobnym problemem lub po prostu wiedzą co jest powodem takiego zjawiska.

    Jestem po diagnozie, komputer nie wykazał żadnych usterek. Wszystko wg niego okej. Żeby jaśniej wszystko brzmiało powiem tak nie mam grzania na całej prawej stronie od wylotu na szybe po srodkowy kanal, boczny, na nogi na tyl i na słupku z tylu auta. Lewa strona daje jak ta lala a prawa chlodek. Jak puszcze na sterowaniu nadmuch na twarz i zamkne wyloty z lewej strony to wtedy mam ceple z prawej. Dzis jak przymrozilo to pol szyby miałem rozmrożone a drugie pol zamarzalo. Poradzcie coś.

    0 17
  • #2 21 Sty 2014 01:39
    sigwa18
    Poziom 28  

    Di gnostyka komputerowa to nie tylko odczyt błędów. Po podłączeniu komputera zasugeruj diagnoście sprawdzenie wysterowania klapy temperatury z prawej strony i wartości temperatury z czujnika strony prawej. Klimatyzacja w tym modelu jest dwustrefowa ?

    1
  • #3 21 Sty 2014 01:46
    liderbus
    Poziom 9  

    Tak klimatyzacja dwustrefowa, sprawdzal cos tam na tym swoim kompie i widział jakies rozne wartości miedzy prawa a lewa strona, co do klap tez tam cos wl/wyl. efekt taki ze ciepla nie mam jak nie miałem. Co mogloby nagle przestawić takie klapy jeśli nie było ingerencji w układ?

    0
  • #4 21 Sty 2014 02:32
    sigwa18
    Poziom 28  

    Mógł paść czujnik temperatury od strony prawej. Aby to sprawdzić trzeba podpiąć komputer i zobaczyć czy odczyt zgadza się ze stanem faktycznym. Jeśli nie przekłamania to test klapy regulacji temperatury strona prawa lub test całego systemu klimatyzacji z poziomu komputera tzw test elementów elektrycznych.

    0
  • #5 21 Sty 2014 07:57
    jacek074
    Poziom 26  

    Jak problem pojawił się po dodaniu uszczelniacza to raczej zablokowana nagrzewnica.Zasilanie płynu jest z lewej strony,nie ma pełnego obiegu dlatego grzeje z lewej.

    0
  • #6 21 Sty 2014 08:55
    liderbus
    Poziom 9  

    Tak pojawiło się to po dodaniu uszczelnienia, kwestia tylko że tym uszczelniaczem nie był proszek a płyn. Czy również to mogło spowodować zablokowane? Rozumiem że tak jak mówisz zasilanie jest z lewej strony a wyjście z nagrzewnicy? Jakiś obieg musi być bo inaczej by pewnie mi rozsadziło coś chyba że coś nie tak rozumuje i to że zablokowany wylot to sprawia że płyn stoi w nagrzewnicy ciepły a nie przechodzi przez nią.

    0
  • #7 21 Sty 2014 16:08
    liderbus
    Poziom 9  

    Dziekuje Wszystkim którzy chcieli nieść pomoc, usterka myślę że usunięta kwestia czy nie powróci problem. Przepłukanie nagrzewnicy pomogło. Dowód nie należy wierzyć w to co pisze producent a zapewniał że nie zapcha niczego poza dziurką która powoduje nieszczelność, a zapchała dziurkę w chłodnicy i nagrzewnice :)

    3
  • #8 22 Sty 2014 08:05
    jacek074
    Poziom 26  

    Zasilanie i powrót jest z lewej strony i płyn przepływa bezpośrednio do powrotu nie przepływając przez prawą stronę.Przy całkowicie zablokowanej nagrzewnicy nic nie rozsadzi ,nie będzie grzania.W tym modelu nagrzewnica wychodzi bez demontażu deski.

    1
  • #9 22 Sty 2014 09:21
    liderbus
    Poziom 9  

    Dziekuje bardzo ale mam nadzieje ze już mam opanowane i nie będzie konieczności rozbierania więcej.

    2
  • #10 28 Sty 2016 23:54
    liderbus
    Poziom 9  

    Witam Wszystkich

    Powracam z tematem braku ogrzewania z prawej strony, jest jednak mala roznica wczesniej taki problem mialem w modelu 1,9 TDI rok 2009 (byla zapchana nagrzewnica przez dodanie uszczelniacza w plynie do chlodnicy, temat po przeplukaniu został rozwiązany).

    Teraz taki problem mam w modelu 2,0 TDI rok 2010 - tutaj nic sie nie działo z układem chlodzenia nic nie bylo dodawane do układu. Pierwsze została przeprowadzona diagnoza komputerem, brak bledów ale czujniki faktycznie pokazuja rozne temp miedzy prawym a lewym kanalem. Dokonalismy sprawdzenia wszystkich klap (slychac jak pracuja), dzis dokonalem jeszcze sprawdzenia climatronika przez jednoczesne nacisniecie AC i nadmuch gora (test przeprowadzony i brak poprawy). Nagrzewnice dwukrotnie plukalem, obecnie mam wlany w uklad plyn do odkanieniania (instrukcja mowi zalac woda z plynem przejechac 100km zlac calosc przeplukac i zalac plynem). Zrobilismy to raz ale jezdzilismy na tym 1500km, bez zmian no moze jakby troche cieplejsze ale jak temp na zewnatrz spada to prawa strona daje zimno. Teraz drugi raz zalalismy a wczesniej plukalismy nagrzewnice, bez zmian po przejechaniu pierwszych 100km.

    Mial ktos taka przypadlosc? Ma ktos schemat jak ida kanaly powietrzne i gdzie sa klapy otwierajace i zamykajace je? Czy w tym modelu rowniez wlot i wylot z nagrzewnicy jest w jednym miejscu z lewej strony przez co plyn nie koniecznie musi przeplywac przez zapchane kanaly bo wybierze droge gdzie mu lzej? Ostatnie, ma ktos instrukcje jak dostac sie do nagrzewnicy bez rozbierania calej deski? Czy wogole to mozliwe?

    1
  • #11 13 Lut 2018 19:08
    SuperBB
    Poziom 2  

    Witaj,
    Udalo Ci sie rozwiazac problem z ogrzewaniem w SuperB ? Mam identyczna sytuacje. SuperbII 2011r., 2.0 tdi. Jestem po wymianie nagrzewnicy, termostatu, przewodow od ukladu chlodzenia, uklad chlodzacy przeplukany 3 razy, ale nadal leci letnie powietrze na lewa strone, a na prawa zimne. Daj znac prosze czy Ci sie udalo naprawic... Ja juz jestem zrezygnowany totalnie...
    Pozdr.

    0
  • #12 13 Lut 2018 19:15
    liderbus
    Poziom 9  

    Widze ze objawy masz troche inne niz ja, ja mialem z prawej zimne im bardziej w lewo to cieplej. Ale uporalem sie trzecia nagrzewnica i plukanie ale plukanie calego ukladu i pomoglo, narazie od dwoch mies jest okej. Nie szukaj raczej innych przyczyn tylko plukaj, ale przy pierwszym plukaniu niech spuszcza na pieluche aby zobaczyc czy sa jakies paprochy. Powodzenia

    0
  • #13 13 Lut 2018 19:24
    SuperBB
    Poziom 2  

    Objawy takie same. Im bardziej w lewo tym cieplej... Na prawo wieje zimnym... Ja tez mialem plukany caly uklad. W wymienionych rurkach od ukladu widac osad przypominajacy zmielona kawe... Boje sie ze zaraz znowu nagrzewnica bedzie do wymiany... Plynu chlodzacego nie ubywa. Aaaa i jeszcze pompe od webasto wymienilem. W sumie cala impreza wyniosla mnie 2,5 tys. a ogrzewanie dalej nie dziala. Pojade do innego mechanika zeby jeszcze raz oczyscil uklad bo moze raz mi oczyscili a pitola ze trzy razy... Brak mi slow, kupa kasy poszla a ogrzewanie nie dziala. Najchetniej sprzedalbym to auto ale nie jestem typem oszusta i nikomu nie sprzedam bubla wiec musze dalej z tym walczyc...

    0
  • #14 13 Lut 2018 19:30
    liderbus
    Poziom 9  

    Spokojnie tez mialem takie mysli, mowie ja trzy nagrzewnice wpakowalem w ostatnich dwoch sezonach zimowych. Ty najpierw plucz jeszcze ale caly uklad z silnikiem, mi to robil serwis, mam zaprzyjaznionego szefa ktory wziol to sobie za sprawe honoru i chyba udalo mu sie to w koncu. Narazie spokoj, nie wiem czym plukal ale dalo efekt,

    0
  • #16 13 Lut 2018 19:52
    SuperBB
    Poziom 2  

    Dzieki za wszystkie sugestie. Jutro jade do ASO dzialac dalej z tematem. Mozecie polecic dobre ASO w Warszawie ?

    0
  • #17 04 Kwi 2018 23:57
    marekdudi
    Poziom 1  

    Czesc,
    I jak po wizycie w ASO? co nylo powodem problemow?
    U mnie w Octavii 3 identyczny problem.

    Dodano po 1 [minuty]:

    Czesc,
    I jak po wizycie w ASO? co nylo powodem problemow?
    U mnie w Octavii 3 identyczny problem.

    0
  • #18 05 Kwi 2018 14:13
    SuperBB
    Poziom 2  

    Czesc. W ASO sprawdzili wszystkie klapki sterujace itd. wszystko ok. Trafilem tam na spoko elektryka. Stwierdzil ze nagrzewnica jest zbyt slaba (kupilem jakas chinszczyzne na allegro za 150 zl - nie polecam). Powiedzial ze jest koniec zimy i teraz nie ma sensu jej wymieniac. Powiedzial zeby jezdzic cale lato, niech syf z ukladu chlodzenia sie osadza w tej slabej nagrzewnicy, przyjechac jesienia, zrobi plukanke ukladu chlodzenia, wymieni nagrzewnice na oryginalna i powinno smigac ciepelko na 90%. Troche mi daje do myslenia to brakujace 10% no ale zobaczymy...

    0