Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC THA30R - Przestał czysto grać bas / charczy subwoofer.

Martinesss 21 Sty 2014 18:50 999 0
  • #1
    Martinesss
    Poziom 12  
    Witam,
    Posiadam kino domowe jak w temacie. Od pewnego czasu działy się następujące rzeczy: po włączeniu amplitunera subwoofer grał zniekształcony bas, jakby charczący z przerwami. Po podkręceniu VOL na większą głośność we wzmacniaczu coś jakby się odblokowywało i grał normalnie. Niestety od wczoraj ten patent już nie działa i sub charczy bez przerwy :( Dodam, że inne kanały grają czysto. Podłączałem też inne subwoofery i grają tak samo.
    Rozkręciłem obudowę, mając nadzieje, że to któryś z kondensatorów napuchł, lecz nic niepokojącego nie ujrzałem. No może oprócz triaka i kilku kondensatorów zalanych jakimś brązowym klejem/mazią - nie wiem, może tak ma być?

    Poniżej załączam zdjęcia wnętrza, może ktoś ma wprawne oko i pomoże w zlokalizowaniu usterki?



    3.1.17. Zabronione jest publikowanie wpisów obniżających ogólny poziom dyskusji, wynikających z lenistwa lub zawierających roszczeniowy charakter wypowiedzi.
    3.1.18. Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).
    3.1.15. Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.