Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sammo, Aero Buggy, R/C - samochodzik nie działa

johnyy1 21 Jan 2014 21:48 2049 20
e-mierniki
  • #1
    johnyy1
    Level 9  
    Witam,

    Chciałem uruchomić samochodzik jak w tytule, bratanek się strasznie na niego nakręcił i chciałem mu zrobić radochę. Niestety model przez lata przestał działać.

    Opis:

    Pilot: bateria 9V
    Auto: 8 "paluszków" 1,5 V

    co sprawdziłem:

    oba silniczki (skręt/napęd) działają ( podałem prąd bezpośrednio )
    Pilot nadaje ( dźwięki-zakłócenia na radiu/głośnikach, podczas ruszania joystick'ami P/T oraz L/P ).

    Jak znaleźć przyczynę awarii? Jestem laikiem niestety ale postaram się podążać za wskazówkami.

    zdjęcia poniżej.

    Sammo, Aero Buggy, R/C - samochodzik nie działa Sammo, Aero Buggy, R/C - samochodzik nie działa Sammo, Aero Buggy, R/C - samochodzik nie działa Sammo, Aero Buggy, R/C - samochodzik nie działa Sammo, Aero Buggy, R/C - samochodzik nie działa Sammo, Aero Buggy, R/C - samochodzik nie działa
  • e-mierniki
  • #3
    johnyy1
    Level 9  
    Quote:
    Oj będzie Ci ciężko to naprawić


    tak myślałem ale może jest szansa. Samochodzik z 1 poł. lat 90 więc staruszek.

    Quote:
    Czy tranzystor z 5. zdjęcia u góry, obok R7 nie jest przepalony?


    Ciężko powiedzieć, ale chyba nie (?). Zbliżenie poniżej.
    Sammo, Aero Buggy, R/C - samochodzik nie działa
  • e-mierniki
  • #4
    wojtek 9007
    Level 39  
    Witam - skoro to autko długo leżało i nie było używane ,należało by sprawdzić
    czy napięcie ( 8 x 1,5V ) po włączeniu przełącznika jest na płycie odbiornika.
  • #6
    johnyy1
    Level 9  
    wojtek 9007 wrote:
    Witam - skoro to autko długo leżało i nie było używane ,należało by sprawdzić czy napięcie ( 8 x 1,5V ) po włączeniu przełącznika jest na płycie odbiornika.


    autko po 2000r na pewno było jeszcze używane może okolice 2005? sam nie wiem.

    gdzie należało by przyłożyć miernik ? ( muszę go pożyczyć )

    olelek wrote:
    Podaj też oznaczenia tranzystora Q2 oraz tego układu scalonego z radiatorem. Czy ta kropka na tranzystorze Q2 to kurz czy przepalenie?


    numery:

    Tranzystor:
    536
    69M

    Układ:
    IR3702
    Sharp 78YB

    chyba ze chodzi o te pionowe na dole płytki ? ( zdj. 5 )

    GS I07
    GL 740|

    kropka to kurz/resztka kleju/smaru
  • #7
    wojtek 9007
    Level 39  
    Witam - woltomierz należało by przyłożyć do punktów lutowniczych-tam gdzie
    jest przylutowany ten wielki elektrolit ale od strony druku.
    Na fotce zaznaczyłem ale od strony elementu.

    Dodano po 1 [minuty]:

    Sammo, Aero Buggy, R/C - samochodzik nie działa
  • #8
    johnyy1
    Level 9  
    Dziękuję, załatwiam woltomierz i dam znać.
  • #9
    Madrik
    moderator of Robotics
    Jeżeli jest tak stary, że ma więcej niż 10 lat, to obawiam się, że tam jest więcej pracy.

    Najprawdopodobniej większość (IMHO wszystkie) tych "czarny" kondensatorów elektrolitycznych już dawno dokonała żywota. Ich żywot to ok 5-10 lat. Po tym czasie, nawet leżąc w foliowej torebce już się nie nadają do użytku. Jak widać, płytka jest praktycznie oparta o architekturę RLC i kondensatory pełnią w niej istotną rolę.
    To już nie są tylko proste filtry z płytek opartych na układach scalonych.

    Należałoby wymienić wszystkie. Dopiero po tym sprawdzać dalej. Zwłaszcza, jeżeli pojazd pracował do momentu odłożenia, a przestał działać "ze starości".
  • #10
    johnyy1
    Level 9  
    Quote:
    należało by przyłożyć do punktów lutowniczych-tam gdzie
    jest przylutowany ten wielki elektrolit


    napięcia brak ;-/

    ale np na przewodach wychodzących z płytki do silniczków jest. Tak samo na przycisku on/off
  • #11
    wojtek 9007
    Level 39  
    Witam - w jakim kolorze przewód wychodzi z koszyczka baterii łączy się z płytką
    odbiornika oraz jakiego koloru przewód wychodzi z wyłącznika i łączy się z płytką
    odbiornika. Prosze zmierzyć napięcie w punktach które zaznaczyłem.

    Dodano po 1 [minuty]:

    Sammo, Aero Buggy, R/C - samochodzik nie działa

    Dodano po 1 [minuty]:

    Oczywiście należy zeskrobać zieloną farbę.
  • #12
    johnyy1
    Level 9  
    z koszyczka baterii czarny przewód ( 1 przylutowany do jednej z nóżek elektrolitu), z wyłącznika 2 przewody: czarny ( 2 ) i biały (3).

    skrobanie farby np żyletką ?

    Sammo, Aero Buggy, R/C - samochodzik nie działa
  • #13
    wojtek 9007
    Level 39  
    Można żyletką , czarny przewód oznaczony jako 1 jest minusem zasilania.
    Prosił bym o jeszcze jedną fotkę tego fragmentu gdzie sa przylutowane przewody.
  • #14
    johnyy1
    Level 9  
    Bardzo proszę, mam nadzieję że o to chodziło.

    Sammo, Aero Buggy, R/C - samochodzik nie działa
  • #15
    wojtek 9007
    Level 39  
    Witam - gdzie podłączony jest czerwony przewód - na fotce widać, że wychodzi
    z wyłącznika, a potem nie wiadomo. Proszę zrobić fotkę koszyczka na baterię,
    ale z odwrotnej strony - tam, gdzie widać przewody.
  • #16
    johnyy1
    Level 9  
    zdjęcie koszyczka z 2 strony + opis:

    przewody do płytki:

    czarny przewód ( 1 przylutowany do jednej z nóżek elektrolitu), z wyłącznika 2 przewody: czarny ( 2 ) i biały (3)

    (4) niebieski, łączy 2 piętra baterii w koszyczku (góra 2, dół 6 baterii)
    (5) szary, łączy górne piętro baterii z wejściem na ładowanie
    (6) pomarańczowy, łączy dolne piętro baterii z cewką (?) i wejściem na ładowanie
    (7) pomarańczowy i (8) zielony łączą płytkę z silniczkiem skrętu
    (9) czerwony, łączy dolne piętro baterii z włącznikiem

    na zdjęciu wcześniej widać (po prawej ) jeszcze przewody fioletowy i szary - łączą płytkę z silniczkiem napędu.

    przewód antenowy jest w prawym dolnym rogu płytki.

    Sammo, Aero Buggy, R/C - samochodzik nie działa
  • #17
    wojtek 9007
    Level 39  
    Na płytkę odbiornika podane są dwa napięcia i prawdopodobnie któreś nie dochodzi.
    Proszę zmierzyć napięcie w miejscach gdzie są przylutowane przewody 1,2,3-
    zgodnie zfotką.

    Dodano po 1 [minuty]:

    Sammo, Aero Buggy, R/C - samochodzik nie działa
  • #18
    johnyy1
    Level 9  
    mam już woltomierz, ale nie jestem pewny jak zmierzyć napięcie w podanych punktach. Gdzie dać + i - ? Mierzyć na ustawieniu do napięcia stałego?
  • #19
    wojtek 9007
    Level 39  
    Witam - mierzymy napięcie stałe - na niektórych miernikach oznakowane DCV .
    Minus przykładamy do punktu 1 - do czarnego przewodu.
  • #20
    johnyy1
    Level 9  
    pomierzyłem wszędzie napięcia i wszędzie jest. Zdrapałem też zieloną farbkę we wskazanych punktach i napięcie też się pojawiło. Zachęcony tą próbą spróbowałem ruszyć samochód i działa! Nie wiem tylko dlaczego? Zrobię kilka jazd próbnych i zobaczę czy przestanie funkcjonować....
  • Helpful post
    #21
    wojtek 9007
    Level 39  
    Witam - wystraszyło sie miernika - prawdopodobnie w koszyczku na ogniwa
    mogło nie być dobrego styku ewentualnie przełącznik żle łączył.
    Pozdrawiam.