Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sharp LCD LED LC32LE140E - Brak obrazu

kolo 21 Jan 2014 22:18 3546 6
  • #1
    kolo
    Level 20  
    Po włączeniu świeci się czerwona dioda, uruchomienie z pilota lub klawiatury lokalnej powoduje zaświecenie podświetlenia matrycy i dioda mruga naprzemiennie: czerwono zielono. Tv nie wyświetla żadnej treści "nr. kanału , menu" nie reaguje na wyłączenie z pilota. Napięcia zasilające na zasilaczu ok.12,5,24,3.3V , spotkał się ktoś z podobnym problemem, przypuszczam że przyczyną może być uszkodzona zawartość pamięci, proszę o wasze sugestie. Dzięki i Pozdrawiam
  • #2
    User removed account
    User removed account  
  • #3
    kolo
    Level 20  
    Kolego wojpasz67 twój post raczej nic nie wnosi do sprawy traktuję go jako głupią uwagę !
  • #4
    zbyszekskibinski
    Level 33  
    Witam, sprawdz pamiec SDRAM na plycie glownej (przypuszczam, ze to Vestel 17MB45M-3?) pozdrawiam
  • #5
    User removed account
    User removed account  
  • #6
    zbyszekskibinski
    Level 33  
    wojpasz67 wrote:

    A jak ma ją sprawdzić? Smak językiem?


    Jak nie ma przyrzádów, to moze i podmuchac w niá, jak sie zagrzeje to i telewizor moze sie wláczy :D (przepraszam, cos mi sié stanélo z polskimi znakami :D )
  • #7
    kolo
    Level 20  
    Telewizor naprawiony przyczyna usterki to uszkodzony moduł T-CON. Dzięki wszystkim za zainteresowanie i uwagi na śmiesznym poziomie.Szkoda że zdecydowałem się właśnie tu o cokolwiek zapytać, totalne dno reprezentujecie swoim podejściem budując w ten sposób zdanie o Elektrodzie !