Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szukam schematu z wsadami do zrobienia euroscana?

przemkrzych 24 Paź 2005 00:14 558089 1543
  • #331
    Wantura Krzysztof
    Poziom 16  
    Witam
    Czesciowo zwiazane z tematem ,ale nie daje mi to spokoju i postanowielm udostepnic to na forum i poprosic Kolegow o wypowiedz co sadza o tym kabelku do Opla , zaznaczam ze nie jest to moja praca , tylko zaczerpniete z jednego z forum motoryzacyjnych .Bede wdzieczny za opinie .

    Pozdrawiam Krzysztof
  • IGE-XAO
  • #332
    Adam Kaczorowski
    Poziom 12  
    Witam !!
    Zapodajcie schemat speed adaptera do reno.Nie mogę nigdzie znaleźć.
  • #333
    KrzysiekTG
    Poziom 14  
    Adam Kaczorowski napisał:
    Witam !!
    Zapodajcie schemat speed adaptera do reno.Nie mogę nigdzie znaleźć.


    Post na stronie 8, tam masz wszystko.
  • #334
    MikeC
    Poziom 24  
    Kolejny test i kolejny sukces :) Opel Corsa 1998r silnik X10XE ... Wszystko OKI..... Pozdrawiam MikeC ..
  • IGE-XAO
  • #335
    Adam Kaczorowski
    Poziom 12  
    Witam !!
    Może ktoś ma soft do diagnozy peugeota od 2001r. wzwyż?
    Uniscan tylko do 2000r.
  • #336
    kredka74
    Poziom 16  
    a może peugeot w tych rocznikach jest na obd? czyli standart!
  • #337
    Adam Kaczorowski
    Poziom 12  
    Kolejna klapa.
    Punto BMW scaner nie może się połaczyć z ECU
    wywala komunikat,że nie może się połaczyć z ECU samochodu. Zaznaczam,że test Rafała 1976 przeszedł prawidłowo. Soft ang.pol i wsady też.
    Co jest grane?
  • #338
    kredka74
    Poziom 16  
    rafał weź sobie rozpiske złącz diagn. z kts'a! ja połączyłem sie z punto jtd bez problemu tylko live data żle szła!

    Dodano po 48 [sekundy]:

    sorki ADAM!!! :)
  • #339
    Adam Kaczorowski
    Poziom 12  
    Wielkiego wybory nie ma.
    3 piny sprawdziłem miernikiem, że masa jest w środku a linie zamieniałem miejscami
    bez rezultatu. A co z BMW? też się nie łączy.
    Mało prawdopodobne żebu obydwa ECU miały uszkodzoną transmisję. Betę sprawdzę jeszcze scanem do BMW izobaczę.

    Dodano po 1 [godziny] 8 [minuty]:

    No uniscan nareszcie zagadał !!!
    Okazało się,że w PC gniazdo COM na płycie głównej nie mialo styku.
    Scaner wykazał mi jakieś dwa błędy ECU które dały się skasować.I oczywiście wszystkie dane z parametrami silnika.
    Testowałem Punto 75 ELX 1995r.
    Teraz kolej na BMW !.

    Dodano po 45 [minuty]:

    Peugeot 307 2002 r. jest napewno na obd tylko jakim programem go skanować?
  • #340
    berti1985
    Poziom 19  
    witam was ponownie
    Złorzyłem speed adapter i tu moje pytanie
    Bo złorzyłem narazie sama płytke i procka jeszcze nie wsadzałem i czy po właczeniu zasilania te 2 diody maja sie swiecic ?
    Zastowoswałem tranzystary bc547.
    Złorzyłem płytke wg osttaniego postu na elementach przewlakanych
    Czy tak ma byc?
    Bartek
  • #341
    kredka74
    Poziom 16  
    Potwierdzam działanie na BMW 520i ale tylko silnik (szkoda!)
  • #342
    Solos
    Poziom 10  
    Witam kompletnie nie wiem o czym piszecie ale mam prosbę kto mi zrobi fejsik abym mógł się podpiąć do renault megane I rok 1997 i za ile z góry dziekuję darek...dariusz.pawlik(malpa)slowianin.pl
  • #343
    pafii
    Poziom 12  
    witam szanowne grono dzieki Waszej pomocy złozyłem euroscan , ale chce uniknac niepotrzebnych komplikacji wiec mam 2 pytanka
    mianowicie :
    uzyłem zamiast AT90S2313 ATTINY2313
    czy na tym niebedzie problemu z euroscan??
    i nadal dokonca niewiem jakie zastosowac opory pociagajace tranzystory (R3 i R4) ja mam 560R a w orginalnej wersji sa 5,1K
    prosze o podpowiedz
    pozdr.
    paweł
  • #344
    berti1985
    Poziom 19  
    witam wsa .
    Złorzyłem speed adapter . Napsizcie mi jakie sa wykjscia do euroscana . Tzn które czesci lini k i l maja byc połączone przez opornik . Bo tam nie jezt to wytłumaczone.
    Prosze o info
    Bartek
  • #345
    berti1985
    Poziom 19  
    Witam ponownie
    Sparwe z podłączniem juz rozwiazałem pare stron wyzej.
    Teraz mam problem z wykakujacym komunikatem (wr3) jak u Janka .
    Ukłąd zmontowałem na elementach przewlekanych wg ostatniej poprawki jednego z forumowiczów . Powiedzcie mi i czy szczególniem Janku co mzrobiłeś ze to ruszyło . Bo wysklakuje mi ten sam komunikat.
    BArtek
  • #346
    pafii
    Poziom 12  
    witam
    złozeyłem wg wskazówek Waszych uniscan
    i bez problemu smiga az miło
    dziekuje za wasza pomoc
    pozdr pafii
  • #347
    Solos
    Poziom 10  
    Ludzie proszę podsumujmy RENAULT kto ma schemat i wsady unicscan i speed ( SPRAWDZONE)
    bo juz sie mozna pogubic darek
  • #348
    pafii
    Poziom 12  
    witam
    po pierwsze przeczytaj uwaznie forum , tam jest wszystko i działa
    ja złozyłem uniscana czytajac tylko uwaznie forum
    osobiscie wsady zapakowałem od aruuu a schemat i wsakazówki od ciesiu
    i naprawde wszystko smiga az miło
    pozdr.
  • #349
    djbarti
    Poziom 14  
    Witam.
    Niechcę iść na łatwiznę, bo nie należę do ludzi którzy podąrzają najkrótszą drogą do celu... Po przeglądnięciu wszystkich 12-tu stron z forum na temat Euroscan-a doszedłem do wniosku, że będę chciał go sam zrobić, ale problem polega w tym, że masę rzeczy jest zupełnie nie po układanych i nie wiadomo co gdzie, po co i dlaczego... dlatego proszę kogoś, kto ukończył już swój interfejs i jest z niego w pełni zadowolony i co najważniejsze, działa tak jak powinien o umieszczenie ewentualnej paczki ze schematem, wykazem elementów, nio i najważniejszymi wsadami... Napewno wielu forumowiczą ułatwi to działanie... Z góry dziękuje i jeszcze raz proszę o pomoc w swoim imieniu jak również forumowiczów...
    Pozdrawiam
  • #350
    kufcio
    Poziom 20  
    skoro przeczytałes 12 stron to MUSIALES sie natknac na plik "uniscan final 1.65"
    to jest to czego szukasz
  • #351
    djbarti
    Poziom 14  
    Tak, natknąłem się, ta paczka jest gdzieś wśród tych 12-tu stron, ale następne posty odnoszą się naniesiania poprawek. Dlatego pytam o finał finałów :-))
  • #352
    Marwaldor
    Poziom 11  
    witam - odnosnie SPEEDA - cos mi nie robi....moze cos nie tak zrobilem - ale chcialbym wiedziec jak to podpiac - rozpiska kolegi Bienia dotyczy dolnego lacza ze schematu speeda.... ale mam pytanie - czy gorne lacze na schemacie ma byc wpiete zamiast com1 czy com 2 uniscana?? i ktory wsad zastosowaliscie ?? 740.hex czy adapter.hex ??



    drugie pytanie - mam jakies wsady do uniscana ktorych nikt tu nie mial tzn sa tu krazace dwie wersje - od aaaru i pewniaki od kol. Bienia...z moich obserwacji wynika ze te od kol aaaru sa do visy ang-pol natomiast ok kol. Bienia do rosyjskiej wersji....i tylko te dwie wersje wystepuja tu na forum....(podgladalem zawartosc wszystkich tu umieszczonych) - ja mam jakies dziwne z osła.....jesli bedzie zainteresowanie to je wystawie (najpierw sie naucze wystawiac pliki)
  • #353
    Janek Bień
    Poziom 18  
    speeda podlacza sie tylko do uniscana zlaczem gdzie sa linie K i L drugie zlacze com jest niewykorzystane . Przynajmniej ja tak podpinalem speed adapter i dzialal . Laczylem sie narazie tylko z clio 1.2 E7F zastosowalem wsad adapter.hex . Jeszcze nie wiem do jakich modeli zastosowac wsad 740.hex .
    wsady od kolegi aaru sa do wersji ang-polskiej i umnie spisuja sie bez zastrzeżeń natomiest te wsady odemnie sa do wersji rosyjskiej ( raczej bezuzyteczne )
  • #354
    Marwaldor
    Poziom 11  
    dzis P.M. wystawie te trzecia wersje wsadow gdyz natknalem sie na nie drugi raz w sieci - na tym forum sa tylko dwie wersje wsadow.....przestestuje je dzisiaj....dzieki za pomoc w temacie SPEED koledze B.
  • #355
    KrzysiekTG
    Poziom 14  
    Janek Bień napisał:
    ......Jeszcze nie wiem do jakich modeli zastosowac wsad 740.hex . ......

    Speed adapter z wsadem adapter.hex działa tylko z tymi modelami silników reno F3N, F3P, F3R, F7P, J7T, E7J, E5F natomiast 740 hex z F3N740(1), F3N726 (chodzi o model ECU).
    Nasuwa się pytanie co silnikami C3J ? (clio, 19 ...)
  • #356
    Marwaldor
    Poziom 11  
    clio 1.4 E7J sprawdzony - speed dziala - mam problemy z wieszniem sie procesora w speedzie - musze szybko zal-wyl zasilanie lub dotknac 5 nozki proca np srubokretem - moze ma ktos pomysl jak to usprawnic???


    mniejsza z tym ZAUWAZYLISCIE podobienstwo pomiedzy schematem UNISCANA a schematem VAGPROG ?? na obu :
    -tylko jeden COM
    -w max232 wykorzystane tylko po jednym wejsciu i wyjsciu
    -ten sam kwarc 8 MHz

    skoro SPEED robi wpiety tylko w linie K to po co mu wyjscie COM?

    moze ma ktos pomysla?

    pozdrawiam
  • #357
    Janek Bień
    Poziom 18  
    speed sie wiesza bo tak ma napisany program . ktos nie mial wiekszej wprawy w pisaniu programow ale i tak chwala mu za to .
  • #358
    Marwaldor
    Poziom 11  
    mi sie wiesza kwarc.....bo jak go trace to mi fryga zielona led i od tego momentu juz jest stabilny - a wczoraj robilem nim ponad godz na swoim clio - a usterki nie wykrylem -choc mam podejrzenia


    temat aktualny - po co wyjscie com ze speda - moze robi on z jakim programem serii VAG ???

    pozdrawiam
  • #359
    devolt
    Poziom 21  
    Panowie, a może ktoś wie jak podejść Fiata Marea JTD 110 (2001 rok, zlacze EOBD 16pin, komputer Bosch system EDC15)
  • #360
    Irons
    Poziom 13  
    devolt napisał:
    Panowie, a może ktoś wie jak podejść Fiata Marea JTD 110 (2001 rok, zlacze EOBD 16pin, komputer Bosch system EDC15)


    A dokładnie to EDC15C7 :D

    Jest szansa , że niedługo przetestuję euroscana z tym ECU co prawda w Fiacie Brava , ale to akurat bez różnicy ...