Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szukam schematu z wsadami do zrobienia euroscana?

przemkrzych 24 Mar 2006 13:21 559925 1543
  • #691
    ezoppp
    Poziom 11  
    Probowal ktos podlaczac euro do vectr a c20ne? ja probuje ale przy probie komunikacji z ecu mruga tylko zolta dioda i nie nawizauje polaczenia. moze ktos wie czemu jest taki problem

    Nie wiem czy wykorzystane sa obie linie k i l. bo mam dwie wersje opisu wtyczki i podlaczenia. Czy jezeli jest tylko linia k to musze zdjac zwore z L?
  • TermopastyTermopasty
  • #692
    waldigsi
    Poziom 18  
    ezoppp napisał:
    Probowal ktos podlaczac euro do vectr a c20ne? ja probuje ale przy probie komunikacji z ecu mruga tylko zolta dioda i nie nawizauje polaczenia. moze ktos wie czemu jest taki problem

    Nie wiem czy wykorzystane sa obie linie k i l. bo mam dwie wersje opisu wtyczki i podlaczenia. Czy jezeli jest tylko linia k to musze zdjac zwore z L?

    Mam kadetta z tym silnikiem (C20NE motronic 4.1)i dziala bez problemu , trzeba podpiac obie K+L linieoraz in i out zmostkowane.
  • #693
    Moris10
    Poziom 15  
    Mam taki problem złozyłem euroscan(według pakieciku(wsady od aaruu) i Visa go wykrywa pod dosem, ale jak juz chce sie podpiac do samochodu (fiat brava, fiat siecento) to nie moze sie kominikowac z samochodem.
    Mam ptanie czy jakbym źle zaprogramował attiny2313 to czy wogole Visa wykryła by mi Eruoscana i jaka moze byc długosc kabla miedzy euroscanem a Visa. Dodam jeszcze ze przeprowadzałem test opisany wyzej i wszystko dziła prawidłowo. Jedymy problem to ten ze zastosowałem kwarc 10.240 i nie podbijałem czestoliowsci do 10.245 MHz
    pozdrawiam
  • #694
    Lonek
    Poziom 19  
    Moris10 napisał:
    Mam taki problem złozyłem euroscan(według pakieciku(wsady od aaruu) i Visa go wykrywa pod dosem, ale jak juz chce sie podpiac do samochodu (fiat brava, fiat siecento) to nie moze sie kominikowac z samochodem.
    Mam ptanie czy jakbym źle zaprogramował attiny2313 to czy wogole Visa wykryła by mi Eruoscana i jaka moze byc długosc kabla miedzy euroscanem a Visa. Dodam jeszcze ze przeprowadzałem test opisany wyzej i wszystko dziła prawidłowo. Jedymy problem to ten ze zastosowałem kwarc 10.240 i podbijałem czestoliowsci do 10.245 MHz
    pozdrawiam


    Ja mam kabel pond 3m i jest OK
    jak chcesz Pisz na Priv'a i7i(małpa)op.pl przyjedziesz do mnie i sprawdzimy
  • #695
    ezoppp
    Poziom 11  
    Mi juz dziala euroscan i mam wsad w attiny2313. Na moim opelku wszystko ladnie chodzi. Probowalem podlaczyc sie do seicento i nic. Zero komunikacji z komputerem. Problem w tym ze akurat w tym modelu seicento od 98 do 2000r jest taki model sterownika silnika, ktorego nie ma w visie (16FM-E6)i pewnie dlatego sie nie komunikuje.
  • TermopastyTermopasty
  • #696
    jurek 71
    Poziom 11  
    witam
    przeczytałem cały wątek - wyrazy uznania dla wytrwałych zapaleńców/twórców.
    chciałem zapytać czy ktoś sprawdził działanie euroscanu z astrą 98 i silnikiem 1,6 XEL (silnik , Airbag itd)?
    parę stron wcześniej znalazłem osobę sprzedającą uruchomione euroscany - nadal aktualne? w jakiej cenie?

    pozdrawiam
  • #697
    fotoplus
    Poziom 14  
    Panowie potwierdzam działanie euroscana z paczki finał ( z drobnymi przeróbkami) potwierdzam działanie speed'a z clio 1.8 16v -jest w porządku !!! Jedyny problem jaki sie nasuwa to to ze po podłączeniu zasilania i chwilowym jego braku wystepuje problem z rezonatorem (LED zaswieca sie na stałe ) trzeba wyłączyc go na 10s i jest OK. A moze i na to jest jakas rada bo próbowałem wszystkiego?
  • #698
    pafii
    Poziom 12  
    witam wszystkich
    moje pytanie odnosi sie do diagnostyki reno laguna z 2000r
    a dokładniej systemu SRS
    czy do wykasowania błedu potrzebny jest sped adapter??
    robił moze juz ktos w tej lagunie jaski?
  • #699
    Duracel
    Poziom 11  
    Mam pytanie czy można zamiast drugiego com. wykorzystać port drukarki poprzez odpowiednią przejściówkę. Pozdrawiam

    Dodano po 1 [minuty]:

    Chodzi mi oczywiście o EUROSCAN komunikujący się poprzez dwa com-y
  • #700
    hefalumb
    Poziom 12  
    Zastanawiam sie nad tym czy pracując pod pełnym DOS-em można by było ustawić port PS/2 (jakby nie było szeregowy, można zrobic przejściówkę z PS/2 na RS232) na jakieś wolne przerwanie i adres, z tego co wiem to IRQ2 i 9 są standartowo wolne w DOS-ie,a w setupie Visy( po wejściu przez F2 wpisujemy TEC bez potwierdzania) ustawić odpowiednie adresy i przerwania. Mamy do dyspozycji adresy 03F8 02F8 03E8 02E8 02F0 03E0 02E0 0290 02A0 i przerwania od 2 do 15. Pytanie w jaki sposób zmusić DOS do przeadresowania PS/2 i czy nie ma jakiś technicznych przeciwskazań? Gdyby tak można było zrobić nie trzeba by szukać PCMCIA/RS232. Zamieszczm plik przjście z PS/2 na RS232. Czy ktoś myślał nad tym?
  • #701
    Duracel
    Poziom 11  
    W sprzedaży są przejściówki z USB na COM tylko nie wiem czy DOS wizdi USB
  • #702
    grzestv
    Poziom 28  
    Duracel napisał:
    W sprzedaży są przejściówki z USB na COM tylko nie wiem czy DOS wizdi USB

    napewno pod DOS-em nie będzie działać
  • #703
    yacek4
    Poziom 14  
    Witam.
    Z ciekawości zrobiłem sobie waszego euroscana no i działa ale tylko z silnikiem (i to natychmiast) a przy łączeniu z ABS po około 1 minucie wyskakuje ECU NO RESPONSE. Czy powodem tego może być mój błąd lub ATTINY? Czy To taki sprzęt? Mercedes w210 1998 diesel .
    Pozdr.
  • #704
    pafii
    Poziom 12  
    witam
    mam pytanie odnosnie diagnostyki reno
    czy do skomunikowania sie zmoduami typu srs czy abs jest potrzebny speed adapter??
  • #705
    wloc
    Spec od samochodów
    przy dwunastopinowym złączu tak potrzebny przy obd nie
  • #706
    Moris10
    Poziom 15  
    yacek4 napisał:
    Witam.
    po około 1 minucie wyskakuje ECU NO RESPONSE. Czy powodem tego może być mój błąd lub ATTINY?

    miał ktos podobny problem, bo ja mam ten sam, tylko ze mi tez wykrywa euroscana ale nie moze sie połaczyc z zadnym silnikiem.
  • #707
    Krzysztofg
    Poziom 11  
    Punto 2 1.9 JTD 2002 r. sprawdzone Air Bag ABS MAIN wszystkie 3 elegancko i bezproblemowo podłaczone, live parameters ok, euroscan na atiny zwarte K in - out i L in -out ale łaczone tylko przez K. Pełen sukces :)
  • #708
    GOŁĄB
    Poziom 10  
    Mam pytanie czy euroscan będzie działał z renualt 2001r. 1.9DTI.Tematem zajmuję sie od niedawna więc i moje doświadczenie jest małe.Dziękuje za wszelkie informacje.
  • #709
    tomasj41
    Poziom 14  
    złozyłem euroscana i mam mały problem podłanczam zasiloanie i święci się dioda czerwona i zielona. zielona zaświeca się dopiero gdy wkładam procesor atmel iny 2313bez tego jest ok swieci się czzrwona i pobór prądu jest około 60 mA niewiem czy coś gdzieś sknociłem
  • #710
    yacek4
    Poziom 14  
    Do Tomasj41:
    Po podłączeniu zasilania ma się palić tylko czerwona , coś pewnie odwrotnie złożyłeś lub jest zwarcie między ścieżkami.
  • #711
    robert32
    Poziom 1  
    Witam
    Zlozylem EUROSCAN i dziala wszystko pieknie do momentu podpiecia do auta.Podlaczylem sie do BMW 324td 89 r.(jest w programie) ale po skomunikowaniu sie z ECU wywala komunikat "wrong ISO ECU code" i podaje jakies kody, jeden jaki jest w programie a drugi jaki odczytal ze sterownika w aucie. Czy ktos wie o co chodzi.Sluze pomoca przy skladaniu
    bo mialem troche problemow i chetnie pomoge.
  • #712
    tomasj41
    Poziom 14  
    a co powie3sz na mój problem? dwa wstecz
  • #713
    fesnik
    Poziom 10  
    witam ja mam podobny problem z diodami jak podłanczam zasilanie świeci sie czerwona i zielona tylko jak wyciągam 74hc04 to zielona gasnie a zostaje czerwona i jaszce jak wszysto jest złożone a rozłanczam zworke na lout lin to i wtedy gaśnie zielona może ktos mi powie co oznacza zielona i żółta i kiedy powinny się śfiecić

    pozdro

    Dodano po 9 [minuty]:

    duracel pytał czy pujdzie euroscan na porcie drukarki ja prubowałem ale nic niedało więc LPT raczej napewno niepujdzie
    pozdro
  • #714
    waldigsi
    Poziom 18  
    fesnik napisał:
    witam ja mam podobny problem z diodami jak podłanczam zasilanie świeci sie czerwona i zielona tylko jak wyciągam 74hc04 to zielona gasnie a zostaje czerwona i jaszce jak wszysto jest złożone a rozłanczam zworke na lout lin to i wtedy gaśnie zielona może ktos mi powie co oznacza zielona i żółta i kiedy powinny się śfiecić

    pozdrawiam

    Dodano po 9 [minuty]:

    duracel pytał czy pujdzie euroscan na porcie drukarki ja prubowałem ale nic niedało więc LPT raczej napewno niepujdzie
    pozdrawiam

    Z której pcb z tego posta robisz , bo w jednej jest zwarcie i pali sie zielona dioda
  • #716
    yacek4
    Poziom 14  
    Do fesnik!

    Według schematu który załączyłeś zielona dioda musi się zapalić więc się nie dziw czemu coś działa co dobrze złożyłeś. Może to nie euroscan?

    Zrób ze schematu z tego forum !
  • #717
    fesnik
    Poziom 10  
    to była wina tranzystora wymienilem i wszysto jest oki śmiga bez problemu dzieki

    pozdro
  • #718
    Krzysztofg
    Poziom 11  
    Yacek4

    ja mam złożone na dokładnie tej płytce kupiłem gotowca na allegro i bez najmniejszych problemów to działa pasuje to schematu z ogólnodostępnej paczki z tego forum jedyna różnic że wyjście na CAR jest na drutach a nie na gniazdo db9.
  • #719
    yacek4
    Poziom 14  
    Różnic jest więcej :
    1) Brak połączenia lini L-in z maxem. (max jest między pin3 procesora i rezystor do plusa zasilania).
    2)Brak rezystora do plusa między pin1 LM a pin5 HC04.
    3)Rezystory na kwarcu.

    Może te różnice nie mają wpływu na działane ale fajnie że działa.

    Pozdr.
  • #720
    Speedo
    Poziom 12  
    pytanie moze banalne ale odpowiedzi nie znalazlem:

    jak radzicie sobie z "czystym dosem" majac 1 dysk twardy w laptopie i zainstalwoanego na nim xp? on nie ma funkcji "ms dos" jak np w98. Sformatowac i goly dos? awykonalne, xp tez potrzebne. Jakies kruczki, cos wcisnac, dyskietki? HELP porady trzeba :) Dla ulatwienia dodam, ze mam tylko 1 partycje ntsf i nie mam fdd ;)

    a uruchamial ktos vise pod DosBoxem? - taki emulator dosa do starych gierek, visa bez euroscana niby na tym dziala ale nie wiadomo jak po podlaczeniu bedzie, bo euroscan dopiero w budowie...

    i na koniec, kupilem taka karte http://www.allegro.pl/item97467980_pro_pcmcia_16bit_rs232_pelna_konfiguracja_fv.html - dobra bedzie? ma ktos taka? dziala?