Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szukam schematu z wsadami do zrobienia euroscana?

przemkrzych 24 Cze 2006 14:21 560735 1543
  • #811
    cichy1984
    Poziom 14  
    teraz zauwazyłem ze jest 32-bitowa( to oznacza że nic z niej nie bedzie pod dosem????????)

    zamieszczam fotke z opiecem z pudełka :)


    Szukam schematu z wsadami do zrobienia euroscana?
  • IGE-XAOIGE-XAO
  • #812
    lukashb
    Poziom 39  
    żeby było 16 to ok ale 32 niezbyt..(rozmawiałem też o tym już bo chciałem nabyć 32 ale odradzono mi z tego powodu :( ) no ale chyba że weźmiesz myche na coma i uruchomisz NC (norton comander) i znajdziesz jakiś sterownik myszy Mouse.com czy coś...może zadziała jednak? a dobrze porty ustawiłeś wciskając F2 w programie? prosi o hasło... wpisujesz TEC i czekasz aż przeleci do następnego okna
  • #813
    cichy1984
    Poziom 14  
    16 sa wogóle dostepne ??



    Naprawde juz moja cierpliwosc co do tego fejsa sie skonczyla.

    Poważnie pytam kto podejmnie sie sprawdzenia moich 2 interfejsów i wrazie co poprawienia błedów.( oczywiscue nic za darmo:))

    Przed chwila robiłem testy opisane na forum polegajace na zwarciu lini Kin i Kout oraz Lin i Lout i zadna dioda nie migneła po zwarciu lini k lun l do masy
  • IGE-XAOIGE-XAO
  • #814
    waldigsi
    Poziom 18  
    cichy1984 napisał:
    16 sa wogóle dostepne ??



    Naprawde juz moja cierpliwosc co do tego fejsa sie skonczyla.

    Poważnie pytam kto podejmnie sie sprawdzenia moich 2 interfejsów i wrazie co poprawienia błedów.( oczywiscue nic za darmo:))

    Przed chwila robiłem testy opisane na forum polegajace na zwarciu lini Kin i Kout oraz Lin i Lout i zadna dioda nie migneła po zwarciu lini k lun l do masy

    Jak ci nie zalezy na czasie to moge zucic okiem na Twoje fejsy , jak cos napisz na pw
  • #815
    zielony_groszek
    Poziom 14  
    Panowie, sorry za szczeniackie tematy, ale dopiero wchodzę w ten temat :)

    Te całe WSADY - z czym to zjeść? To jest coś do programów czy interface'u?
  • #816
    pawlosso
    Poziom 13  
    Witam!!
    Nie moge sie podloczyc do rovrera 214 si 1,4 16V pojedynczy wtrysk z 92 moze ktos juz go robil i wie jak sie skomunikowac. Prosze o szybka odpoweidz!
    Pozdrawiam szanowne grono!
  • #817
    starter55
    Poziom 24  
    rolandroland napisał:
    Panowie, sorry za szczeniackie tematy, ale dopiero wchodzę w ten temat :)

    Te całe WSADY - z czym to zjeść? To jest coś do programów czy interface'u?

    to jest soft zwykle w hexie do scalaka ktory programujesz potem go wlutowujesz a potem to sie meczysz aby wszystko zadzialalo :D
    Pozdrawiam
  • #818
    pawlosso
    Poziom 13  
    Witam!
    Naprawde nik sie nie podlaczyl do takiego rovera??
    214 si 1992 16v ,1.4 pojedynczy wtrysk???
    Pozdrawiam
  • #819
    Michał Walczak
    Poziom 18  
    A czy przypadkiem do ROVERA nie jest potrzebna przejsciówka taka jak do RENAULT? Na ruskim opisie podłaczania jest jakies pudelko pomiedzy zlaczem a euroscanem...
  • #820
    małek
    Poziom 21  
    nie dam sobie głowy ściąć ale jeśli chodzi o rovera to chyba jest tam jakiś skecz z napieciami, jak ktoś ma znajomego z kts-em to radze podpytać, w kablu kts <--> rover jest chyba jakiś opornik lub stabilizator, w każdym razie jest jakiś numer z tym
  • #821
    on_mayday
    Poziom 15  
    witam.
    karty 16 bitowe jak najbardziej sa dostepne.
    nawet na stronie www.viaken.pl
    mam silicoma i spisuje sie swietnie.
    te wsady to nic innego jak oprogramowanie interfejsu zapisane w procesorze.
    do rovera faktycznie potrzebny jest konwerter ale nigdzie nie mozna namierzyc schematu ;(
    pozdrawiam.

    daro

    Dodano po 1 [minuty]:

    a co do meczenia sie aby wszystko zadzialalo to przy odrobinie solidnosci przy wykonaniu i programowaniu nie ma mowy o meczeniu sie ;)

    Dodano po 17 [minuty]:

    do cichy
    niestety ten kontroler jest 32 bit (pci)
    szyna ISA jest 16bit
    ;(
  • #823
    pawlosso
    Poziom 13  
    Witam!!
    Na allegro w opisach twierdza ze rovera da sie tym zrobic?
    Moze jest ktos kto kupil fejsa na allegor i moze sie z gosciem skontaktowac zeby poweidzal jak sie poloczyc z roverem??
    Bardzo mi na tym zalezy!
    Pozdrawiam
  • #825
    romanzuker
    Poziom 14  
    Witam wszystkich. Mam problem w następującej postaci: złożyłem sobie euroscana na podstawie paczki "uniscan final" po podłączeniu do kompa i odpaleniu visa obie diody migają oczywiście po próbie komunikacji z autem, a na ekranie wyświetla się napis: CONNECT THE ECUreader THEN CHECK THE POWER SUPLY. Zmieniałem różne wsady w atmelu i ten sam efekt, bez atmela miga tylko jedna dioda ale na ekranie komputera widnieje to samo jak gdyby nic nie było pod niego podłączone. W czym tkwi problem, Pomocyy bo już nie mam nerwów do tego euroscana. Pozdrawiam i czekam na porady jakiegoś dobrego fachowca w tym temacie.

    Dodano po 1 [godziny] 46 [minuty]:

    Witam wszystkich jeszcze raz. Poradziłem sobie z wcześniej wspomnianym problemem, mianowicie przeanalizowałem wszystkie połączenia scalaków i odkryłem przerwę przy 14 nodze atmela teraz interfejs jest widziany przez komputer. Pozdrawiam.
  • #826
    Wantura Krzysztof
    Poziom 16  
    Pawlosso- jakie masz gniazdo w tym Twoim Roverku,jesli trzy piny to musisz doprowadzic dodatkowe zasilenie do euroscana ,1-linia K,2-linia L,3- masa.Napisz czy otrzymales komunikacje .

    Powodzenia Krzysztof
  • #827
    pawlosso
    Poziom 13  
    Witam!!
    Bardzo dziekuje za odpowiedz tak jest trzy pinowe i mam pytanie jest to wtyczka rozaczana i podpinam sie pod bolce czy "dziurki" i mam jeszcze jedno pytanko jak podalczyc sie do opla corsy b 14nz 1.4i 1995 bo nie chce mi zagadac?? Kiedys mialem problem z puntem ale poprawilem fejsa i gada az milo a z innymi nie chce?? co moze byc??
    Pozdrawiam
  • #828
    Wantura Krzysztof
    Poziom 16  
    Witam
    O jej, chyba zle sie podpinasz , gniazdo w Fiatach ma zaslepke tylko i tym sie chrakteryzuje ,nic nie rozpinaj .Jesli chodzi o Corese to robilem test bo bo posiadam Corse C ale z silnikiem 1,0 i komunikacja jest ok .Nie wiem jak z Corsa B , ale np:Astra F 1,4 wywala glupoty na sterownikch Astry ,natomiast bardzo ladnie komunikuje sie na streownikach Corsy , zrob wiec test Corsy na strerowniku Astry F , moze w programie jest jakies przeklamanie.Napisz jeszcze jakie gniazdo ma ta Corsa czy OBD 2 ,bo jesli 10 -cio pinowe to z tego co pisza Koledzy na innych forach to tylko cody blyskowe , a mnie tez nigdy nie udalo sie nawiazac komunikacji .Jesli chodzi o inne samochodziki to moge podac info , Peugeot Partner-test ok,Fiat Uno 900 cm na strowniku Seiczneto -test ok ,Brava 1,4V12 -test sinika ok , brak komuniakcji ze sterownikiem poduszek i tu pytanie , czy ktos posiada moze rospiske wtyczki trzy pinowej sterownika poduszek , sa inne kolory przewodow jak do silnika , moze to jakis standard przyjety w Fiatach -bede wdzieczny za podpowiedz.

    Pozdrawiam Krzysztof
  • #829
    pawlosso
    Poziom 13  
    Witam!!
    Z tym rozpinaniem chodzilo mi o rovera i gnizazdo trzy pinowe a nie o fiata! Z fiatem moj fej gadal bez problemu! Wyczyttalem na tym forum juz nie pamietam na ktorej stronie ze gosciu polaczyl sie z corsa b napisalem do niego jak tego dokonal ale mi nie odpisal! Zlacze mam 10 pinowe?
    Pozdrawiam
  • #831
    Wantura Krzysztof
    Poziom 16  
    Wiatm
    Bede wdzieczny jak ktos potwierdzi ze polaczyl sie na 10 -cio pinowym zlaczu tam nie ma sie z czym pomylic , linia K na zlaczu E i zasialnie .Przeparaszam , ale bylem zaspany i pomylilem ze pytales o Rovera, na tym opisie co zamiescilem na elektrodzie tu w tym temacie , faktycznie widnieja wtyczki i gniazdka przy podlaczemiu pod KTS-a ,wiec chyba sparwa jest barzdiej skomplikowana , sciagni ten plik co zamiescilem i zobacz w nim .

    Krzysztof
  • #833
    Wantura Krzysztof
    Poziom 16  
    Wszystko pieknie , ale dalej nikt nie podal recepty jak podpiac pod 10 -cio pinowe gniazdo by byla kimuniukacja , jest natomiast komunikacja z Astra F na zlaczu OBD 2.Jesli chodzi o Skode Felicje jest komunikacja z sterownikiem Simensa,ale nie aktywna opcja adaptacji .Chcialebym jednak konkrety sparwadzone apropo Astry F , a nie ze ktos tam napisal , bo MiceC nie napisal jakie Opel mial gniazdo,a da sie zauwazyc ze rocznik 1995 wystepuje z dwona rodzajami zlacza tz 10-cio i 16-to pinowym .Moze wystepuaj rozne wersje sterownika ?

    Krzysztof
  • #835
    Wantura Krzysztof
    Poziom 16  
    Dziekuje Lukashb , o to mi chodzilo ,nie kombinowlaem z przepieciem na inne zlacze dlatego ,ze ta rozpiska ktora mialem podawala ze pin E .Jesli tylko bede mial mozliwosc to sparwdze i dam znac .Jeszcze raz dziekuje i pozdrwiam.

    Krzysztof
  • #837
    Wantura Krzysztof
    Poziom 16  
    Chyba mnie jednak nie przekonales ,ze robiles ta Twoja Astre , to co teraz napiasles "Małe sprostowanko z mojej strony... wychodzi że linia K i L są pod sobą i jest ok... " swiadczy raczej o tym ze nie zabardzo orjentujez sie jak to podpiac , a na dodatek ja pamietam ,ze u mnie w tej Astrze zlacze G bylo puste .Tak namieszales ,ze z Twojej wypowiedzi wychodzi ze podpioles linie K i L ,ale z opisu ktory zamiesciels inaczej.Wielu moich kolegow czyta co napisales i nikt nie wie co napisales ,piszac ze linka Ki L sa pod soba , moze jasniej.

    Krzysztof
  • #838
    lukashb
    Poziom 39  
    Swojej nie robiłem jeszcze...tylko rozmawiałem z kolega z forum o tym jak ją podpiąć i wychodzi że trzeba dać linię K na pin G (u mnie w użyciu) minus na pin A a plus na pin F...jeżeli chcemy ABS to K na G też a L na pin K..reszta tak samo i to musi zadziałać...potwierdzone (nie dlugo i przezemnie będzie jak kolega z elektrody zrobi mi procka..tj zaprogramuje ) Sorry za nieścisłość. Pozdrawiam
    PS. Co do tego że K i L są pod sobą to niema racji bycia...chyba mnie zamroczyło :D :| ...mój błąd..sorry
  • #839
    Michał Walczak
    Poziom 18  
    Ja mialem kilka dni temu do roboty Astre F C14NZ 1998. Zlacze 16 pin. Euroscan niestety sobie nie poradzil.. Komunikacja owszem jest ale w bledach wyskakuja oprocz prawdziwych bledow jeszsze jakies glupoty(wlącznie z uszkodzonym ECU) a parametry silnika niestety nie dzialaja.. Tylko migowe...