Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AKG/Elektronika Legionowo/HDMI - Trzaski w głośnikach po podłączeniu HDMI i mikr

Cześ_8-8. 21 Sty 2014 22:39 729 0
  • #1 21 Sty 2014 22:39
    Cześ_8-8.
    Poziom 6  

    Przepraszam za odświeżanie, ale nie uzyskałem jeszcze pomocy w poniższym temacie.

    Witam wszystkich forumowiczów, mam następujący problem ze średniej wielkości instalacją AV i nagłośnieniem 100V.

    W systemie, po podłączeniu wizji z laptopa za pomocą przewodu HDMI oraz włączeniu mikrofonów bezprzewodowych po niedługim czasie działania występują głośne trzaski i przydźwięki w głośnikach.

    Charakterystyka systemu:

    Wszystkie urządzenia elektroniczne są zamknięte w szafce rack 19". Transmisja sygnału Video (HDMI) do projektora odbywa się przy wykorzystaniu konwerterów HDMI->Cat 5e->HDMI, w ten sam sposób odbywa się doprowadzenie sygnału do matrycy Video, dzielącej sygnał pomiędzy dwa projektory. Sygnał audio jest podbierany bezpośrednio z matrycy Video oraz z liniowych przyłączy ściennych zlokalizowanych w sali. Sygnały audio są wprowadzane na 100V wzmacniacz miksujący Elektronika Legionowo.

    Odległość od szafki rack 19" do najdalszego punktu sali (trasa przewodów sygnałowych) to około 30 metrów.

    Jaki może być powód generowania się takich trzasków i przydźwięków w 100V głośnikach sufitowych?

    Urządzenia zamontowane w szafce rack nie są do siebie bezpośrednio zbliżone.

    Czy ktoś z Was spotkał się z podobnym zjawiskiem?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME