Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Internet zwalnia po jakim¶ czasie

22 Jan 2014 06:39 1968 2
  • Level 9  
    Witam! Mam do¶ć poważny problem i bardzo irytuj±cy. Kupiłem nowego laptopa Lenovo Z510 mam tez oryg Win7 kupiłem go bez systemu, zainstalowałem Win7 pobrałem wszystkie sterowniki z st±d: http://support.lenovo.com/pl_PL/downloads/detail.page?DocID=DS037055

    Po instalacji internet po jakim¶ czasie zaczyna tak zwalniać że nie jest możliwe nawet przegl±danie stron, nieraz jak odpalę Diablo to po 30min nieraz po 1,5godz zrywa poł±czenie, jak wyjdę z gry to faktycznie żadna strona się nie chce załadać. W tym czasie jak próbuje cokolwiek pobrać to prędko¶ć pobierania max 10Kb/s

    Do tego nie działa mi Internet po kablu, jak podł±czę to nic nie wykrywa, jedzie dalej po WiFi
    Zauważyłem tez ze jak siedzę i sie nie ruszam nigdzie z laptopem to zasięg potrafi spa¶ć na 30sek 0 30%


    Na ta chwile mam internet: UPC 30Mb/s
    Laptop Lenovo: Z510
    Router: Sweex Wireless 300n (LW321)
    Czy Twoje urz±dzenia IoT s± bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Level 28  
    Jeżeli nie wykrywa poł±czenia po kablu to znaczy że albo nie masz zainstalowanych sterów od karty sieciowej , albo z tym routerem jest co¶ nie tak.
    Czyli masz możliwo¶ć sprawdzenia routera innym komputerem / laptopem?
  • Level 9  
    Własnie sprawdzam laptopa z innym routerem. Napisze za jaki¶ czas zobaczę co się będzie działo.