Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

(LENOVO Y580) - Freezy, czarny ekran, brak ladowania biosu

mat.k 22 Sty 2014 15:19 3267 3
  • #1 22 Sty 2014 15:19
    mat.k
    Poziom 2  

    Witam serdecznie. Zaczne szybko - moj sprzet to Lenovo Y580 z konfiguracja I7-3610qm, 16gb RAM, 128gb SSD, 1TB HDD i grafika 660M dystrybuowane przez jedna z bardziej znanych firm. Kupujac ten sprzet ok 8 miesiecy temu postawilem na dosc wysoka cene i bylem przekonany ze kupuje komputer na najblizsze kilka lat jednak z moim egzemplarzem od jakiegos czasu dzieje sie cos nie tak, ignorowalem usterke majac nadzieje ze to wina sterownikow i na slepo aktualizowalem wszystko co sie tylko dalo az do wczoraj kiedy to Laptop zaczal sie restartowac. Sprawa wygladala tak ze Laptop podczas wykonywania dowolnych czynnosci lapal tzw 'freezy'. Nie bylo wtedy innej opcji jak przytrzymanie przycisku wylaczenia i ponowne uruchomienie. W dziennikach zdarzen system wykrywal rozne problemy, awarie rdzeni procesora, blad jednego z plikow odpowiedzialnego za grafike - zawsze jednak problem objawial sie tak samo. Warto stwierdzic ze podczas owych 'freezow' istniala szansa na wydobycie komputera z tego stanu zawieszenia - mianowicie trzeba nim bylo poruszac, poobracac, pokrecic - wtedy zdarzalo sie ze komputer wracal do formy i potrafil pracowac przez kilka dobrych godzin. Postawilem zatem na dysk ktory od samego poczatku jest wybitnie glosny, czasami dawalo sie uslyszec pewnego rodzaju przebicie w sluchawkach - slychac bylo dzwiek uderzen w rytm chodzacego glosno dysku. Chcialbym abyscie Panstwo postawili jakas diagnoze na podstawie tych zarzutow.

    To jednak niestety nie koniec, wczoraj komputer zupelnie odmowil posluszenstwa. Zaczal sie sam restartowac bez wczesniej wystepujacych freezow, po prostu nagle gasnal ekran i bylem zmuszony to zaakceptowac. Co gorsze, po tych restartach komputer nie uruchamial sie ponownie a jedynie pozostawal czarny ekran badz czasami zawieszal sie w widoku logo Lenovo (chodzi mi o ten moment kiedy mozna wybrac wejscie w BIOS). W tej sytuacji pomaga odlaczenie od sieci oraz wyjecie baterii na kilka minut. Po takiej operacji komputer nie zawsze ale zdarza sie wlaczyc i dochodzi nawet do ekranu wyboru Trybu awaryjnego lecz i w tej sytuacji nie chodzi za dlugo. Slyszalem o problemach z chlodzeniem karty graficznej ale czy to uniemozliwialoby zaladowanie sie biosu? Prosze o rade jak dalej postapic z taka sytuacja i na czym sie opierac. Dodam ze niestety jestem poza granicami kraju dlatego mimo iz Laptop jest nadal na gwarancji nie bede mogl w najblizszym czasie dostarczyc go do serwisu. Myslalem zajrzec pod dolna pokrywe laptopa czy przypadkiem nie wysunela sie kosc pamieci badz nie odlaczyla jakas tasma jednakze jest tam naklejona przez dystrybutora naklejka opisujaca glownie parametry komputera - czy otworzenie przeze mnie owej pokrywy nie spowoduje utraty gwarancji?
    Poki co format systemu nie wchodzi w gre, na dysku systemowym posiadam zbyt wiele istotnych danych, zreszta w tej sytuacji owy format moglby zostac niespodziewanie przerwany.
    Bardzo przepraszam za brak polskich znakow - pisze szybko od komputera znajomego, nie chcialem mu mieszac w jezykach.
    Pozdrawiam

    0 3
  • #2 22 Sty 2014 15:40
    simon1m
    Poziom 28  

    Wykonaj SMART dysku za pomocą MHDD. Przetestuj pamięci mam testem. Jeżeli uda Ci się wejść do systemu podaj temperatury z HW MONITOR.

    0
  • #3 22 Sty 2014 15:55
    mat.k
    Poziom 2  

    Bardzo chetnie wykonalbym te wszystkie czynnosci, jednakze majac nawet te programy w formie bootowalnej, komputer aktualnie nie laduje BIOSa (od razu po wcisnieciu przycisku zasilania pokazuje sie czarny ekran, brak jakichkolwiek komunikatow). Nie mam najmniejszych podejrzen co jest tego powodem, macie moze jakies podpowiedzi? Wtedy bardzo chetnie przeprowadzilbym diagnostyke.

    0
  • #4 30 Lip 2017 19:58
    mat.k
    Poziom 2  

    Stwierdzam, że problem został zażegnany (dość bardzo dawno temu, w międzyczasie zapomniałem o tym temacie). Problemem była kość pamięci RAM. Po wyjęciu tej uszkodzonej, druga kość działała w jednym lub drugim sockecie i pozwalała na uruchomienie komputera. Temat uważam za zamknięty.

    0