Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Msconfig się nie włącza, niby się ładuje, ale okno się nie wyświetla

22 Sty 2014 23:03 1851 14
  • Poziom 11  
    Witam,
    mam system Windows 7 i mam problem, otóż ostatnio coś się dzieje dziwnego z moim kompem (przynajmniej dla mnie dziwne). Ja używam przeglądarek: Firefox, Opera, Chrome, czasem IE; najczęściej Opere i Chrome jednocześnie i otwartych po kilkanaście kart tu i tu, nic się nigdy nie działo. Teraz mam tak że co jakiś czas (kilkanaście minut) któraś z przeglądarek mi się crashuje (wyświetla się ten komunikat czy wysłać raport czy nie).
    ORAZ!
    Plik msconfig.exe nie chce mi się włączyć. Jeśli chce go włączyć to ukaże mi się koło kursora to śmieszne kółeczko ładowania i zaraz znika, a tak na pół sekundy włączają mi się 2 procesy, lecz nie jestem wstanie zobaczyć jakie to są.

    Nie wiem co z tym zrobić :/
    Komputer dość często skanuję dzięki "Malwarebytes Anti-Malware", i często znajduje jakieś Trojan.Agent, ale je usuwa.
    Nie wiem czy będą potrzebne, a pewnie będą to dam Wam 2 logi z OTL.

    Z góry dzięki za pomoc.
  • PCBway
  • Spec od komputerów
    Uzyj AdwCleaner, opcja Scan i Clean/Szukaj i Usun:
    http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner

    Odinstaluj hitman.

    Wykonaj skrypt w OTL:

    :OTL
    PRC - [2013-08-26 09:55:19 | 003,233,806 | ---- | M] () -- C:\Program Files (x86)\Tor\tor.exe
    SRV - [2013-08-26 09:55:19 | 003,233,806 | ---- | M] () [Auto | Running] -- C:\Program Files (x86)\Tor\tor.exe -- (tor)
    DRV:64bit: - [2014-01-22 21:07:00 | 000,032,512 | ---- | M] () [Kernel | On_Demand | Stopped] -- C:\Windows\SysNative\drivers\hitmanpro37.sys -- (hitmanpro37)
    IE:64bit: - HKLM\SOFTWARE\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.nationzoom.com/web/?type=ds&ts=138...uid=ST500DM002-1BC142_W2A400FAXXXXW2A400FA&q={searchTerms}
    IE:64bit: - HKLM\SOFTWARE\Microsoft\Internet Explorer\Main,Search Page = http://www.nationzoom.com/web/?type=ds&ts=138...uid=ST500DM002-1BC142_W2A400FAXXXXW2A400FA&q={searchTerms}
    IE:64bit: - HKLM\..\SearchScopes,DefaultScope = {33BB0A4E-99AF-4226-BDF6-49120163DE86}
    IE:64bit: - HKLM\..\SearchScopes\{33BB0A4E-99AF-4226-BDF6-49120163DE86}: "URL" = http://www.nationzoom.com/web/?type=ds&ts=138...uid=ST500DM002-1BC142_W2A400FAXXXXW2A400FA&q={searchTerms}
    [2012-12-07 15:44:36 | 000,002,443 | ---- | M] () -- C:\Users\ss\AppData\Roaming\mozilla\firefox\profiles\y551i4xi.default\searchplugins\babylon1.xml
    CHR - Extension: uTorrentControl_v2 = C:\Users\ss\AppData\Local\Google\Chrome\User Data\Default\Extensions\ejpbbhjlbipncjklfjjaedaieimbmdda\10.26.0.540_0\
    CHR - Extension: uTorrentControl_v2 = C:\Users\ss\AppData\Local\Google\Chrome\User Data\Default\Extensions\ejpbbhjlbipncjklfjjaedaieimbmdda\10.26.0.540_0\nativeMessaging\nmHost
    O2:64bit: - BHO: (no name) - {F9E4A054-E9B1-4BC3-83A3-76A1AE736170} - No CLSID value found.
    O3 - HKLM\..\Toolbar: (no name) - {98889811-442D-49dd-99D7-DC866BE87DBC} - No CLSID value found.
    O4 - HKCU..\Run: [AdobeBridge] File not found
    O6 - HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\run: 31185 = C:\ProgramData\Local Settings\Temp\msaruoei.scr
    O9:64bit: - Extra Button: Fiddler - {CF819DA3-9882-4944-ADF5-6EF17ECF3C6E} - "C:\Program Files (x86)\Fiddler2\Fiddler.exe" File not found
    O9:64bit: - Extra 'Tools' menuitem : Fiddler - {CF819DA3-9882-4944-ADF5-6EF17ECF3C6E} - "C:\Program Files (x86)\Fiddler2\Fiddler.exe" File not found
    O13 - gopher Prefix: missing
    O16:64bit: - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} http://java.sun.com/update/1.6.0/jinstall-1_6_0_25-windows-i586.cab (Java Plug-in 1.6.0_25)
    O16:64bit: - DPF: {CAFEEFAC-0016-0000-0025-ABCDEFFEDCBA} http://java.sun.com/update/1.6.0/jinstall-1_6_0_25-windows-i586.cab (Java Plug-in 1.6.0_25)
    O16:64bit: - DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} http://java.sun.com/update/1.6.0/jinstall-1_6_0_25-windows-i586.cab (Reg Error: Key error.)
    O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} http://java.sun.com/update/1.6.0/jinstall-1_6_0_30-windows-i586.cab (Java Plug-in 1.6.0_30)
    O16 - DPF: {CAFEEFAC-0016-0000-0030-ABCDEFFEDCBA} http://java.sun.com/update/1.6.0/jinstall-1_6_0_30-windows-i586.cab (Java Plug-in 1.6.0_30)
    O16 - DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} http://java.sun.com/update/1.6.0/jinstall-1_6_0_30-windows-i586.cab (Java Plug-in 1.6.0_30)
    [2014-01-22 21:06:58 | 000,000,000 | ---D | C] -- C:\Program Files\HitmanPro
    [2014-01-22 21:06:38 | 000,000,000 | ---D | C] -- C:\ProgramData\HitmanPro
    [2014-01-22 19:08:59 | 000,000,000 | ---D | C] -- C:\Users\ss\AppData\Roaming\Qepyo
    [2014-01-22 14:32:17 | 000,000,000 | ---D | C] -- C:\Users\ss\AppData\Roaming\Oqvy
    [2014-01-22 21:07:00 | 000,032,512 | ---- | C] () -- C:\Windows\SysNative\drivers\hitmanpro37.sys


    Po wykonaniu daj nowy log z OTL.

    Zainstaluj tez http://ninite.com/java/
  • Poziom 11  
    Hitman już wcześniej odinstalowałem.
    Plik Extras tym razem sie nie utworzył a robię tak samo jak wcześniej.
    Wykonałem ten skrypt.
    I daję nowy log

    E: niestety dalej nie mogę go włączyć :/
  • Spec od komputerów
    Nie wykonales, wklej jeszcze raz razem z :OTL na poczatku.
  • PCBway
  • Spec od komputerów
    Usuń C:\AdwCleaner przez Shift+Delete.W OTL użyj opcji Sprzątanie.
  • Spec od komputerów
    Wszystko wyglada ok.
  • Poziom 11  
    Niestety nadal mi się nie chce uruchomić.
    Myślałem też że ten plik nie jest w tym folderze co trzeba, ale jest w "C:\Windows\System32" więc nie wiem o co chodzi :/
  • Spec od komputerów
    Uruchom z prawami administratora sfc /scannow

    W logu widac:
    [ Application Events ]
    Error - 2014-01-22 16:59:06 | Computer Name = ss-Komputer | Source = Application Error | ID = 1000
    Description = Nazwa aplikacji powodującej błąd: msconfig.exe, wersja: 6.1.7601.17514,
    sygnatura czasowa: 0x47fd31c9 Nazwa modułu powodującego błąd: msconfig.exe, wersja:
    6.1.7601.17514, sygnatura czasowa: 0x47fd31c9 Kod wyjątku: 0xc0000005 Przesunięcie
    błędu: 0x0000000000033f6a Identyfikator procesu powodującego błąd: 0x608 Godzina
    uruchomienia aplikacji powodującej błąd: 0x01cf17b4c9d43d02 Ścieżka aplikacji powodującej
    błąd: C:\Windows\System32\msconfig.exe Ścieżka modułu powodującego błąd: C:\Windows\System32\msconfig.exe
    Identyfikator
    raportu: 078173c3-83a8-11e3-8961-50e5493a9728
  • Poziom 11  
    "Funkcja Ochrona zasobów systemu Windows odnalazła uszkodzone pliki, ale nie może naprawić niektórych z tych plików. Szczegóły znajdują się w pliku CBS.Log [...]"
    Jako że nie mogę dodać tego pliku jako załącznik bo ma niedozwolone rozszerzenie to daję w .txt
  • Spec od komputerów
    Could not reproject corrupted file [ml:520{260},l:46{23}]"\??\C:\Windows\System32"\[l:24{12}]"msconfig.exe"; source file in store is also corrupted

    Sprawdz plik z zalacznika.
  • Poziom 11  
    Niestety też nie działa :/
    W Menedżerze zadań pojawia się ten proces ale zaraz znika.
  • Spec od komputerów
    Masz jakies punkty przywracania systemu z czasu kiedy wszystko dzialalo?

    Bedziesz musial dac nowe logi jezeli przywrocisz system do wczesniejszej daty.
  • Poziom 11  
    Też myślałem o tym, ale niestety nie mam żadnych :/ Formatowanie nie wchodzi w gre (zresztą płyty nie mam bo system już był jak komputer kupowałem) jeśli tylko to by mogło pomóc.