Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Spawarka Magnum THF 220P AC/DC nie działa TIG

bocian 23 Jan 2014 20:51 6456 4
  • #1
    bocian
    Level 12  
    W tej spawarce mam taką usterkę , że gdy włączę na przednim panelu tryb TIG to słychać stuknięcie elektrozaworu gazowego i od razu zapala się kontrolka led z piorunem co oznacza awarię sprzętu.Wyświetlacz jest sprawny reaguje na zmianę nastaw prądu i wentylatory pracują.Na lewym bloku mocy znalazłem jedną przywartą podwójną diodę S20LC20U a na prawym bloku zwarty był jeden tranzystor mosfet IRFP264N.Po wymianie tych części na nowe myślałem ,że spawarka już się uruchomi , ale niestety ciągle pali się ten symbol pioruna.W trybie MMA jest chyba dobrze , na zaciskach wyjściowych spawarki jest 67 V ale nie próbowałem jeszcze spawać bo nie mam kabli.Prosiłbym bardziej doświadczonych kolegów aby podpowiedzieli mi na co jeszcze zwrócić uwagę i co jeszcze pomierzyć.
  • #2
    bocian
    Level 12  
    Próbuję samemu zlokalizować tą usterkę bo nie widzę chętnych do pomocy,ale podzielę się z Wami moimi doświadczeniami.Właśnie zdobyłem przewody do tej spawarki i spróbowałem pospawać w trybie MMA i okazało się,że ten tryb działa i można ładnie pospawać , więc wydaje mi się ,że bloki mocy są w porządku.
    Usterka musi być gdzieś w modułach sterowania tak mi sie wydaję.Czy ktoś mógłby to potwierdzić albo zaprzeczyć?
  • #3
    smd
    Welding machines specialist
    Odepnij przewód między inwertorem pierwotnym i wtórnym, przełącz na Tiga, może wtedy lampka się nie zaświeci...
  • #4
    bocian
    Level 12  
    Gdyby którykolwiek inwerter był uszkodzony spawarka wogóle by nie działała a jak już pisałem można spawać w zwykłym trybie.
    Wydaje mi się,że namierzyłem uszkodzony element i zamówiłem nowy,czekam na dostawę.Jak naprawię tą spawarkę to opiszę tutaj co było uszkodzone.
  • #5
    bocian
    Level 12  
    W końcu naprawiłem tą spawarkę a uszkodzonym dodatkowym elementem tak jak podejrzewałem był transformator wysokiego napięcia ERL-35 znajdujący się na płytce zasilacza, który miał zwarcie na uzwojeniach.Teraz spawarka działa już we
    wszystkich trybach i już wróciła do właściciela.