Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ProBook 4520s - Radeon HD 530v wysokie temperatury.

23 Sty 2014 21:00 1434 4
  • Poziom 20  
    Witam serdecznie

    Posiadam laptop HP ProBook 4520s. W środku grafika ATI Mobility Radeon HD 530v która to wedle programu GPU-Z przy włączonych 2 monitorach z 2 oknami przeglądarki, lub praktycznie z samym pulpitem na 2 monitorach osiąga temperaturę w granicach 98-103°C. Program na pewno ma problem z odczytem prędkości wiatraka bo ciągle pokazuje 100% pomimo iż wiatrak nie chodzi na maksymalnych obrotach.

    Laptop z powodu częstego przegrzewania i dlatego, że wiatrak już od startu chodził na full wylądował w serwisie. Wymienili "most północny" i problem praktycznie minął jednak laptopowi przy obciążeniu czyli odpalony WOT + np przeglądarka z FB w tle wyłącza się nadal. Niestety zbyt późno dostrzegłem ten problem i gwarancja serwisu już minęła. Dzisiaj go rozkręciłem a mam już w tym wprawę, wyczyściłem układ chłodzenia, wytarłem sylikonową pastę serwisową i nałożyłem nową sylikonową pastę.
    Temperatura pomimo tego nie zmieniła się. Podejrzewam jeszcze rozszczelnienie heatPipe ale nowy radiator kosztuje kolo 150zl i nie chce ryzykować. Poz tym nie widzę żadnych mechanicznych uszkodzeń na radiatorze.
    Macie jakieś inne pomysły co to może być?

    Dołączam screeny z GPU-Z
    ProBook 4520s - Radeon HD 530v wysokie temperatury.
  • Spec od komputerów
    Drako1988 napisał:
    Podejrzewam jeszcze rozszczelnienie heatPipe ale nowy radiator kosztuje kolo 150zl i nie chce ryzykować.

    To go sprawdź.
  • Poziom 20  
    Jakąś konkretną metodę sprawdzenia polecasz czy po prostu sprawdzić czy na całej długości ma podobną temperaturę?
  • Pomocny post
    Spec od komputerów
    Pogrzej zapalniczką z jednej strony, sprawdź czy równomiernie, szybko się nagrzewa.
    Oczywiście zdemontowany.
    Można w gorącej wodzie zanurzyć koniec i to samo.
  • Poziom 20  
    Sprawdzałem heatPipe, są ok, problem leży pewnie wieku sprzętu :P Być może jest nieco krzywo przylutowany most i ciepło nie jest dokładnie odprowadzane, bo jedna część radiatora na moście jest jak by bardziej wygrzana. Generalnie komputer działa, ale ma swoje widzimisię i czasem po prostu BUM i się wyłączył. Da się z tym żyć używając go w stopniu mniej intensywnym :) Ale czeka go emerytura w najbliższym czasie:)