Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Pioneer VSX-420 - Dziwny szum w głośniku Surround

24 Sty 2014 09:30 1740 6
  • Poziom 14  
    Witam,

    Mam problem ze swoim Amplitunerem Pioneer VSX-420.

    Jakiś czas temu w lewym kanale (głośniku) Surround pojawił się dziwny szum, tak jakby wiał wiatr - nie jest to naturalny szum głośnikowy. Szum jest tylko w tym jednym kanale. Amplituner oddałem do serwisu, ale w serwisie nic nie znaleźli - powiedzieli, że gra tak jak trzeba - faktycznie w serwisie tego szumu słychać nie było - pomyślałem (sam się naprawił :) ). Po powrocie do domu i ponownym podłączeniu - szum + dwa trzy trzaski w głośniku pojawił się już przy włączaniu urządzenia. Dodatkowo postanowiłem przeprowadzić test (miałem wrażenie, że ten jeden głośnik gra nieco ciszej od pozostałych) - w opcjach wszedłem w ustawienia poziomu głośności na poszczególne kanały - tam gdzie mamy testowy szum - i faktycznie jest wrażenie jakby głośnik grał nieco ciszej, ale może tylko tak mi się wydaje.

    W dniu dzisiejszym zabrałem amplituner do pracy aby sprawdzić czy ten problem będzie występował i o dziwo nie występuje. Stąd moje pytanie czy wina może leżeć gdzieś po stronie instalacji elektrycznej w moim mieszkaniu ? Jakieś dziwne zakłócenia ? Czy w takim przypadku zakłócenia nie powinny być słyszalne we wszystkich głośnikach ?
  • Poziom 21  
    Może nie szumi Ci amplituner tylko źródło do niego podłączone?
    Odłącz od niego wszystkie inne urządzenia i zostaw tylko głośniki i sprawdź czy efekt ustąpił.
    Podłącz go do innego gniazdka.
    Zamień ze sobą (prawy lewy) głośniki surround i sprawdź czy efekt przeniósł się na drugi, być może głośnik gra ciszej bo się po prostu spalił.
  • Poziom 14  
    Odłączałem wszystkie źródła dźwięku (SPDIF), odłączyłem również wszystkie kable od amplitunera, głośnikowe, HDMI, antenowy, zostawiając tylko ten jeden głośnik - problem jest dalej, zamieniałem kanałami głośniki, problem dalej występował na tym kanale (czyli innym głośniku), więc nie jest to wina głośnika na pewno, ponieważ szum pojawiał na tym faktycznie kanale, lecz tak jak pisałem w pierwszym poście - w pracy, czyli na innej instalacji elektrycznej nie występuje.
  • Poziom 34  
    Może być uszkodzony tor niskosygnałowy przed stopniem mocy w tym szumiącym kanale.

    Niestety, na słuch może się objawiać różnie - nie jest to miarodajne sprawdzanie.
    Uszkodzenie może być zbyt subtelne, aby po prostu oddawać sprzęt do klasycznego warsztatu napraw RTV. Nie wiem.., ciężko póki co, to wszystko interpretować.

    Trzeba pooglądać czułym przyrządem tła szumowe kanałów i ich poziomy. Gdyby tak serwis zrobił, to pewnie by potwierdził to co zauważasz. Chyba, że faktycznie usterka zanika, nie ujawnia się momentami i ciężko ją wywołać.
  • Poziom 14  
    Amplituner był w serwisie gwarancyjnym Pioneera w Katowicach i nic nie zostało znalezione... Sam nie wiem, co z tym robić już dalej...
  • Poziom 10  
    Odkopuję stary temat. Czy problem udało się rozwiązać?

    Mam dokładnie taki sam problem w tym samym amplitunerze - jest jakiś problem z lewym kanałem surround:
    1. Czasami szumi (nawet bez podłączonych źródeł) lecz po pewnym czasie szum ten zanika i zostaje tylko bardzo cichy przydźwięk sieciowy. Poziom tego dźwięku jest niezależny od ustawienia poziomu głośności - jest taki sam przy ustawieniu na 0 jak i na maksimum.
    2. Kanał ten gra wyraźnie ciszej - muszę podbić jego poziom conajmniej o 4dB by wyrównać poziom szumu testowego. Poza tym szum testowy z tego kanału jest taki jakby "poszarpany".
    3. Czasami po pewnym czasie od włączenia efekt ten ustępuje i kanał ten gra równo z pozostałymi.
    4. Bardzo rzadko zdarza się, że od razu po włączeniu efektu tego nie ma i wszystko gra ok.
  • Poziom 43  
    piterr333 -> Możliwe uszkodzenie kondensatora w torze sygnału tego kanału, zimny lut... trzeba sprawdzać po kolei, albo (szybciej) oscyloskopem od wejścia na końcówkę mocy do wejścia sygnału na gniazdo.