Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Daewoo Matiz - Zapalający się check engine

24 Sty 2014 17:55 5142 11
  • Poziom 10  
    Witam

    Mam problem z moim Matizem ponieważ zapalił mi się check engine i z kodów błyskowych odczytałem że jest to błąd dotyczący czujnika temperatury płynu chłodniczego (0115). Wymieniłem dwa czujniki do wskazania za desce rozdzielczej i ten co idzie do komputera ECM. Wyłączyłem akumulator i ustaliłem początkowe warunki biegu jałowego i zrobiłem próbną przejażdżkę, znowu zapalił się check engine. Więc sprawdziłem stary czujnik czy działa okazało się ze działa jego rezystancja zmienia się w warunkach ok 0°C od 5kΩ w dół. I ten nowy też ma taką rezystancje. Sprawdziłem także przewody które idą do komputera z tego czujnika i są dobre. Napięcie na czujnik komputer daje 5V więc chyba dobre bo takie też jest podane w instrukcji typu sam naprawiam. Mam płyn chłodniczy wlany i termostat był zmieniany miesiąc temu.
    Nie wiem co może być przyczyną zapalania się check engine a z tym wiąże się wyższe spalanie i nierówna praca silnika. Proszę o każdą propozycję co mogę jeszcze sprawdzić albo powinienem wymienić.
  • Poziom 38  
    Skoro czujnik sprawdzony i wymieniony, a błąd powraca to do sprawdzenia ciągłość przewodów od czujnika do sterownika. Nie doczytałem że sprawdziłeś przewody ale z Twojego opisu wynika że musiał się uszkodzić sterownik chyba że źle odczytałeś kody błyskowe.
  • Poziom 35  
    Błąd 0115 - zbyt niski sygnał z czujnika CTS , taki jest opis błędu .
    Zasilanie czujnika 5V jest ?
    Na wyjściu czujnika i pinie ECU ma być identyczna wartość .
    Po trzecie , termostat sprawny ?
  • Poziom 10  
    Jak opisywałem szybciej zasilanie na czujnik jest. Termostat był zmieniany wiec jest na pewno dobry. A co do takiej samej wartości to mierzyłem rezystancje z czujnika przy komputerze i zaraz przy czujniku i się zgadzały. A jeszcze jedno co się dzieję że jak się zaświeci check engine i zgaszę auto to później ciężko odpalić.
  • Poziom 10  
    A jak mogę sprawdzić ten termostat?
  • Poziom 10  
    Ponownie wracam do mojego problemu:( Okazało się że termostat był uszkodzony i został wymieniony na nowy i działa prawidłowo. Niestety nie było to przyczyną zapalającej się kontrolki check engine. Co mógł bym jeszcze sprawdzić? Zauważyłem że kontrolka zapala się często gdy wskazówka osiąga pierwszą kreskę. I na biegu jałowym silnik nie równo pracuje sprawdziłem już silniczek krokowy jest sprawny.
  • Poziom 35  
    max_117 napisał:
    Niestety nie było to przyczyną zapalającej się kontrolki check engine.


    Jesteś w błędzie

    Jaki teraz błąd występuje?
  • Poziom 10  
    Nie jestem w błędzie bo jeśli bym był to błędu (tego samego 0115) by nie było. Może było to jedną z przyczyn ale to nie jest tylko ta jedna która powoduje błąd. Błąd się zapala i silnik bardzo nie równo pracuje na biegu jałowym i pali strasznie dużo.
  • Poziom 35  
    Termostat to jedna , a nieprawidłowości w odczycie przez ECU to inna historia. Okablowanie podobno sprawdziłeś , więc zostaje czujnik albo ECU.
  • Poziom 10  
    Jeździłem autem długi czas aż mechanik miał czas. Okazało się że wiązka przewodów była zawilgocona, mokra i było jakiś przebicie. Zostało to zabezpieczone i dodana została także lepsza masa do silnika. Także została wyregulowana przepustnica. Teraz nie ma już żadnych problemów.