Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża PHILIPS FW750C/34AX

nico45 30 Mar 2005 21:46 846 0
  • #1
    nico45
    Poziom 15  
    W sprzecie na skutek zwarcia przewodów głosnikowych doszło do uszkodzenia wzm. mocy [stk4221 II] po wymianie układu, bezpieczników które jak sie okazało były "zawatowane" srebrzanką 0,8 :) sprzęt się podniósł. Sprawdziłem działanie wszystkich funkcji, podany został sygnał z gen i sprawdzony na obciążeniu zastępczym oraz na wyjściu liniowym wszystko OK. Wieża "grała" parę godzin .
    Następnego dnia po właczeniu wszystko wygladało dobrze wyświetlacz świeci, włącza się, natomiast jest problem z sygnałem na wy liniowym - jest minimalny i bardzo zniekształcony na głosnikowym, to samo wszystkie funkcje działają prawidłowo lecz po właczeniu jest jeszce problem z CD w trakcie sprawdzania nie znajduje płyt na talerzu i kręci nim dopuki nie wyłaczy sie wiezy do "stdby". Po ponownym właczeniu i naciśnieciu przycisku PLAY [zanim zacznie sprawdzać ile płyt jest załadowanych] odtwarza normalnie.
    Jeżeli ktoś miał przyjemnosc naprawiać ten model - bedę wdzięczny za rady.
    Nie udało mi się znaleźć schematów do tego modelu a wydaje mi się ze problem może byc z którymś z napieć zasilajacych 5,6V jest OK 12V też jest 38V OK nie wiem natomiast czy nie powinno byc jeszcze innych...i w jakich punktach poszcególnych modułów je sprawdzć...
    Dość mocno grzeje się rezystor 3480 i mostek 6315÷6318 laminat pod mostkiem jest widac juz troszke przygrzany więc całkiem mozliwe że to normalny objaw

    Pozdrawiam !!