Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ISO 350w - Czy zasilacz uciągnie kartę?

26 Sty 2014 10:57 2724 31
  • Poziom 11  
    Witam. Posiadam zasilacz 350w marki ISO oraz kartę graficzną Nvidia 7300gt, czy ten zasilacz da radę z Nvidia 9600?
  • Poziom 42  
    ISO ?

    Podaj dokładne dane z tabliczki znamionowej.
  • Poziom 11  
    MODEL No: ISO-450PP 4S
    DC OUTPUT: +3,3V---20.0A, +5V---32.0A(RED), +12V---16.0A(YEL)
    +5vsb--2.0A(purp), -5V---0,5A(WHITE), -12V--0,5A (blue)
    FUSE RATING: 5A,250V (+3,3V &+5V =200W Max)
    MAX OUTPUT POWER: 350W(+12V,+5V&3,3V TOTAL)
  • Poziom 42  
    Wszystko wskazuje na FOXCONN (tylko czy na Delcie, czy noname ?). Możesz wstawić fotkę tej tabliczki.
  • Poziom 11  
    Właśnie od jakiegoś czasu komputer zacina mi się w grach tzn. zatrzymuje się nagle na grze, widać obraz, słychać buczenie w głośnikach, nic nie da się zrobić- trzeba resetować. Czy to może być wina tego zasilacza? (Dzieje się tak tylko gdy gram w gry, po jakichś 30min) Komputer wyczyściłem dokładnie, wymieniłem pasty na grafice i procesorze, więc to raczej nie z powodu przegrzania. Stawiam na grafikę albo zasilacz, czy może to być coś jeszcze? Komp ma jakieś 6-7 lat, więc trochę już staruch ;)
  • Poziom 42  
    99% zasilacz

    Profilaktycznie wstaw SMART dysku (pełny screen z CrystalDiskInfo).
  • Poziom 11  
    Coś jest teraz nie tak :p W komputerze przed chwilą wymieniłem pastę na grafice (chłodzenie pasywne), teraz włączam komputer i czarny ekran. Co może być przyczyną?
  • Poziom 42  
    Być może grafika. Jak masz możliwość to podłącz po zintegrowaną (o ile płyta główna posiada). SMART dysku.
  • Poziom 11  
    Nie ma zintegrowanej. Rozkręcę go jeszcze i sprawdżę czy dobrze wpięte wszystko
  • Poziom 11  
    Tylko jak zrobię SMART jeśli komputer się nie włączy? :p
  • Poziom 42  
    No wtedy się nie da, co najwyżej na innym PC.
  • Poziom 11  
    Heh, komputer dalej ma czarny ekran :/
  • Pomocny post
    Poziom 42  
    No to kiepsko. Wymiana zasilacza i karty graficznej Cię czeka.
  • Pomocny post
    Poziom 36  
    Gdy wyjmiesz kartę graficzną, bios sygnalizuje jej brak, beep kodem?
  • Poziom 11  
    Możliwe, że to zacinanie było z winy karty graficznej, a teraz po prostu do końca się zje*ała :p

    A co do beep kodu to nic nie słychać :/

    Dodano po 7 [minuty]:

    Co myślicie o włożeniu jej do piekarnika? :D
  • Pomocny post
    Poziom 42  
    Piekarnik jest od pieczenia ciast, a nie wygrzewania kart graficznych.
  • Poziom 11  
    Jednak wiele osób próbowało tego sposobu i zadziałał ;)
  • Pomocny post
    Poziom 42  
    Twój sprzęt, Twoja sprawa. My nigdy nie polecamy tego "pseudosposobu".
  • Poziom 11  
    Ale jeśli karta i tak zrypana, naprawa nie opłacalna, to co mi szkodzi :p
  • Pomocny post
    Poziom 36  
    lukasz3120 napisał:
    A co do beep kodu to nic nie słychać :/
    Po wyjęciu karty bios nie zgłasza błędu? Co do jej uszkdzenia, to bym się wstrzymał do chwili podstawienia pewnego zasilacza.
    lukasz3120 napisał:
    Co myślicie o włożeniu jej do piekarnika?
    Myślisz, że na wszystkie bolączki elektroniki, ciepło wystarcza? Tu raczej nie o zimne luty chodzi. Twoja sprawa. Spal ją w diabły i będziesz mieć pewność, że jest uszkodzona ;) - to nie porada.
  • Poziom 36  
    sPeRaCz.PL napisał:

    To nie jest chiński no-name do cholerki! :/

    Wystarczy wyraźniejsze zdjęcie aby przepisać numer UL i wyszukać go na http://www.10stripe.com/articles/who-made-your-power-supply.php
    aby się tego przekonać:
    ISO 350w - Czy zasilacz uciągnie kartę?

    Karta najpewniej się przegrzała, albo puściły kulki pod GPU (możliwe że właśnie przez przegrzanie :D )
  • Poziom 11  
    Włożyłem mu inną kartę, pożyczoną, i nadal to samo, przy włączaniu czarny ekran, jutro lub pojutrze będę miał nowy zasilacz więc zobaczymy czy to jego wina, jak nie, to co mogło się zepsuć?
  • Poziom 11  
    Dobra, komputer na starej karcie działa :p Zresetowałem BIOS i RAM i odpalił. Problem w tym, że na nowej karcie (Gf 9600GT) nie pokazuje obrazu :/ Komp się włącza bo słyszę. W czym może być problem? Może dlatego że karta ma wyjście DVI a ja mam VGA (używam przejściówki)? Zasilacz mam nowy - iBOX 500W (wiem, wiem, gówno, ale jak za 30zł to mi się opłacało, prawie nówka).
  • Poziom 42  
    lukasz3120 napisał:
    Zasilacz mam nowy - iBOX 500W (wiem, wiem, gówno...)


    Niestety to nie jest zasilacz. Ma bardzo kiepskie linie.
  • Poziom 11  
    Dobra zasilacz jest jaki jest :p Dlaczego nie ma obrazu na tej karcie? :)
  • Poziom 42  
    lukasz3120 napisał:
    Dlaczego nie ma obrazu na tej karcie?


    Dodatkowe zasilanie podłączone ?