Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen Xsara Picasso Webasto Dogrzewacz nie działa

mattatkowski 26 Jan 2014 12:40 11148 13
  • #1
    mattatkowski
    Level 8  
    Witam.

    Stawiam temat na nowo, ponieważ w żadnym z wcześniejszych nie było rozwiązania. Mianowice jestem właścicielem Xsary Picasso 2.0 HDI 90 KM z oryginalnie zamontowanym "webasto" dogrzewaczem, umieszczonym w lewym nadkolu. Do ubiegłego roku, zimy, wszystko grało, znakomita zabawka w samochodzie w ciągu kilku minut było ciepło nawet podczas mrozów. Uruchamiał się automatycznie jak mały odrzutowiec, charakterystyczny dymek z pod lewego nadkola. W tym roku nie odpaliło ani raz, mamy już - 18, wieć na pewno powinno już działać, nie wiem od czego zacząć diagnozę, nim zostawię auto na warsztacie chciałbym mechanikowi nakreślić, aby nie marnował czasu na zbędne szukanie. Z góry dzięki za pomoc...[/b]
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Krys-tian
    Level 12  
    Co do webasto to przyczyn może być wiele.
    - pompa obiegowa płynu chłodzenia
    - świeca
    - elektronika webasta
    - uszkodzone czujniki temperatury
    - mało paliwa i zablokowanie sterownika przypadki VW
    - i inne które jeszcze pewnie forumowicze dopiszą ....

    Ja bym zaczął od odczytania komputerem.

    Jeśli warsztat jest ogarnięty to nie będzie tracił czasu na szukanie przyczyn tylko zdiagnozuje i usunie usterkę.
  • #3
    mattatkowski
    Level 8  
    Mechanik to mój dobry znajomy, ma pojęcie o robocie, nie wiem jak w przypadku dogrzewaczy. Auto było pod kompem w grudniu 2013 nic nie pokazało apropo tej awarii, był tylko jeden błąd immobilajzera. Nie było żadnych objawów że miałby się psuć, chodziło dosyć głośno, ale ten typ tak ma. Od czego Ty byś zaczął? Nie mam bladego pojęcia gdzie tam jest ta świeca, bezpieczniki pod machą są w porządku, nie wiem jak przekaźnik...
  • #4
    sash997
    VAG & Parking heaters specialist
    najpierw przydałoby sie określić czy to dogrzewacz czy ogrzewanie postojowe pracujące jako dogrzewacz,odpiąć zasilanie od pieca na pare minut aby zresetować ewentualne błędy(odpiąć wtyczke od pieca lub wyciągnąć bezpiecznik) później można sprawdzić na krótko wentylator,pompke paliwa i pompke cieczy jeśli jest
  • #5
    mattatkowski
    Level 8  
    Dzisiaj jadę do mechanika/elektryka zerknąć co jest grane. Jest to urządzenie zamontowane po lewej stronie, koło nadkola, poniżej jakiejś temperatury włączało się dosyć głośno, jak mały odrzutowiec, z pod nadkola wydobywał się lekki dym, tzn para. W ciągu kilku minut w samochodzie nawet na mrozach było ciepło. Działa jedynie podczas pracy silnika i chwilę po wyłączeniu. Działało....:) Zacznę od prądu, bezpieczniki, przekaźniki, kable przy urządzeniu, ewentualna świeca o ile takową to urządzenie posiada. Mam nadzieję, że to któraś z tych diagnoz, ponieważ same ewentualne części są masakrycznie drogie, do takiego urządzenia sam palnik 565 zł, także....oby to nie to! Nie było żadnych objawów wskazujących na jakieś wcześniejsze psucie się czegoś, po prostu przestało się załączać, a raczej nie zaczęło tej jesieni, poprzedniej zimy działało normalnie. Jak myślisz z jakiego czujnika temperatury korzysta to urządzenie? Z tego w lusterku czy ma swoje?
  • #6
    sash997
    VAG & Parking heaters specialist
    najprawdopodobniej ma swój włącznik termiczny zwierający sygnał do załączenia poniżej~ 5stC
  • #7
    mattatkowski
    Level 8  
    Właśnie wróciłem od mechanika, dokładnie 5 godzin i lipa....moje urządzenie to Webasto 65987E. Całe urządzenie wywaliliśmy z auta, na sucho działa, pompa gwizda ino raz, żarnik-palnik również. Problem z załączaniem, oraz impulsem do "przepustnicy" która jest w tylnej części samochodu przy baku i odpowiada z przepuszczanie paliwa, zawór się nie otwiera. Urządzenie nie dostaje sygnału do startu chyba od sterownika. Nie wiem dlaczego czy czujnik temperatury czy jeszcze coś innego. Masz jakiś pomysł ?
  • #8
    mattatkowski
    Level 8  
    Niespodzianka...po wczorajszych działaniach, dzisiaj rano webasto odpaliło i działa! Powiedziałbym że nawet lepiej niż wcześniej, ciszej! W momencie w samochodzie cieplutko! Nie wiem co pomogło tak na prawdę, być może przywiesił się sterownik i po starcie na sucho się zresetował, nie ważne w każdym razie dzięki wielkie za pomoc i doradztwo :) Pozdrawiam!
  • #9
    sash997
    VAG & Parking heaters specialist
    może kostka nie łączyła :D
  • #10
    mepciu
    Level 10  
    a czy te webasto jest suche czy mokre?? znaczy grzeje tylko powietrze czy cały układ chłodzenia??
  • #11
    marchelmza
    Level 10  
    Może ktoś podpowiedzieć czy czarna puszka plastikowa nie jest od tego dogrzewacza płynu w hdi

    Citroen Xsara Picasso Webasto Dogrzewacz nie działa Citroen Xsara Picasso Webasto Dogrzewacz nie działa Citroen Xsara Picasso Webasto Dogrzewacz nie działa Citroen Xsara Picasso Webasto Dogrzewacz nie działa Citroen Xsara Picasso Webasto Dogrzewacz nie działa Citroen Xsara Picasso Webasto Dogrzewacz nie działa
  • #12
    Stefanek1
    Level 26  
    To co na fotkach to wygłada jak przekaźnik czasowy do świec żarowych silnika.

    mattatkowski wrote:
    Właśnie wróciłem od mechanika, dokładnie 5 godzin i lipa....moje urządzenie to Webasto 65987E. Całe urządzenie wywaliliśmy z auta, na sucho działa, pompa gwizda ino raz, żarnik-palnik również. Problem z załączaniem, oraz impulsem do "przepustnicy" która jest w tylnej części samochodu przy baku i odpowiada z przepuszczanie paliwa, zawór się nie otwiera. Urządzenie nie dostaje sygnału do startu chyba od sterownika. Nie wiem dlaczego czy czujnik temperatury czy jeszcze coś innego. Masz jakiś pomysł ?

    To przy baku to pompka paliwa do piecyka, nie zawór. Dostaje ona impulsy ze sterownika pieca i podaje paliwo po kropelce.
  • #13
    gibaj
    Level 1  
    może ktoś podpowiedzieć które to dokładnie bezpieczniki i przekaźnik od webasta? citroen xsara picasso 2,0 HDi 2004r
  • #14
    Wisnia34
    Level 1  
    Witam. Masz jeszcze tą Xsara z webasto??